116 reputation
6
bio website
location United Kingdom
age
visits member for 2 years, 11 months
seen Mar 9 at 16:43

Mar
3
awarded  Popular Question
Jan
4
awarded  Supporter
Nov
12
awarded  Teacher
Feb
22
awarded  Scholar
Feb
22
comment LVM logical volumes fail to activate on boot after 11.04 to 11.10 live upgrade
My reputation here isn't high enough to give you a vote up :-) but I've clicked the accept my solution as the answer. Just happy that the machine is working now, though I'll certainly think twice about using do-release-upgrade again!
Feb
22
accepted LVM logical volumes fail to activate on boot after 11.04 to 11.10 live upgrade
Feb
18
answered LVM logical volumes fail to activate on boot after 11.04 to 11.10 live upgrade
Jan
28
comment LVM logical volumes fail to activate on boot after 11.04 to 11.10 live upgrade
I've added information from the broken state in case anything stands out.
Jan
28
revised LVM logical volumes fail to activate on boot after 11.04 to 11.10 live upgrade
Example data from machine in broken state
Jan
15
revised LVM logical volumes fail to activate on boot after 11.04 to 11.10 live upgrade
lvdisplay information
Jan
12
comment LVM logical volumes fail to activate on boot after 11.04 to 11.10 live upgrade
I've added some additional information. It seems odd to me that the /home and swap LVs are set to active automatically, but the rest are not (there are three others in addition to the example 'audio'). I'm sure there is something simple I've missed. I wonder how many others have seen the same issue after an upgrade? as my install isn't anything special.
Jan
12
revised LVM logical volumes fail to activate on boot after 11.04 to 11.10 live upgrade
Additional information
Dec
30
awarded  Editor
Dec
30
revised LVM logical volumes fail to activate on boot after 11.04 to 11.10 live upgrade
added 26 characters in body
Dec
30
awarded  Student
Dec
29
asked LVM logical volumes fail to activate on boot after 11.04 to 11.10 live upgrade