Reputation
254
Top tag
Next privilege 300 Rep.
Create new tags
Badges
3 17
Newest
 Critic
Impact
~22k people reached

  • 0 posts edited
  • 4 helpful flags
  • 24 votes cast
Aug
18
comment Why this occurs error: Diskfilter writes are not supported
@RarylsonFreitas I finally got around to rebooting to test this, and in spite of the fact that /boot/grub/grub.cfg says function recordfail { set recordfail=1 # GRUB lacks write support for lvm, so recordfail support is disabled. } I still got the error.
Aug
8
comment Why this occurs error: Diskfilter writes are not supported
It doesn't make the -dpkg.orig or whatever if you've never modified the file. That's why I had to find an old backup.
Aug
7
comment Why this occurs error: Diskfilter writes are not supported
Interestingly, a recent upgrade to 14.04 re-introduced this problem. I've had to revert to a May 24th backup of 00_header to fix it.
May
21
asked upstart script to start after dns is ready?
Apr
22
answered I can't upgrade Kubuntu 14.04 to 14.10
Apr
22
comment I can't upgrade Kubuntu 14.04 to 14.10
That doesn't do a release upgrade.
Apr
22
awarded  Critic
Apr
20
comment I can't upgrade Kubuntu 14.04 to 14.10
Yes, I offered a bounty because I thought it was the same question. Now I'm pretty sure my problem is something to do with PostGIS and PostgreSQL and the way there is a removal blacklist on postgresql-* which is interfering with removing postgresql-9.3-postgis-2.1
Apr
20
comment I can't upgrade Kubuntu 14.04 to 14.10
I'm using Kubuntu. I'm not sure installing a gnome program is a good idea.
Apr
20
comment I can't upgrade Kubuntu 14.04 to 14.10
I tried both. Same result. I also tried turning off every source except main and universe.
Apr
20
comment I can't upgrade Kubuntu 14.04 to 14.10
I tried it using Muon Updater and using do-release-upgrade. Same results both ways.
Apr
20
comment I can't upgrade Kubuntu 14.04 to 14.10
Only thing there is google-chrome.list. I tried removing it, and it didn't help. Check out the apt.log link in my comment above. It looks like the problem might be in xserver-xorg and/or PostGIS.
Apr
20
comment I can't upgrade Kubuntu 14.04 to 14.10
No such file - I'm not behind a proxy.
Apr
20
comment I can't upgrade Kubuntu 14.04 to 14.10
Yeah, I tried those already. They didn't do anything.
Apr
20
comment I can't upgrade Kubuntu 14.04 to 14.10
@Anton I'm not the original poster, but I'm having the same problem. And I tried switching to "Main server" from "U.S. Server". Same problem. My /var/log/dist-upgrade/apt.log is here: copy.com/gRNnB0PV3r3RrCIp
Apr
20
comment I can't upgrade Kubuntu 14.04 to 14.10
@A.B. I already did.
Apr
19
comment I can't upgrade Kubuntu 14.04 to 14.10
ubuntu-minimal: Installed: 1.325 Candidate: 1.325 Version table: *** 1.325 0 500 http://us.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages 100 /var/lib/dpkg/status
Apr
19
asked Tried to report a bug, and apport crashed
Apr
19
awarded  Investor
Apr
19
comment I can't upgrade Kubuntu 14.04 to 14.10
I'm having the same problem, and when I attempted to report a bug with "ubuntu-bug" it crashes as well with ` QTreeWidgetItem(QTreeWidgetItem): too many arguments`