Reputation
200
Top tag
Next privilege 250 Rep.
View close votes
Badges
1 4
Newest
 Nice Answer
Impact
~63k people reached

  • 0 posts edited
  • 0 helpful flags
  • 62 votes cast
May
2
awarded  Nice Answer
Jun
15
awarded  Necromancer
Apr
11
awarded  Critic
Jan
29
comment How do I change the default text editor?
worked for me on 13.10 (replaced gedit with geany)
Nov
6
awarded  Teacher
Apr
15
answered How to make an xorg.conf file
Apr
1
comment English as a system language but Russian regional settings
@mbaitoff: I had a single line in it LANG="en_US.UTF-8", and all other settings defaulted to that locale. The only thing I wanted different was weeks to start from monday (not sunday). So I added LC_TIME="en_GB.UTF-8" (I didn't have Russian locale installed). All parameters' names should be the same as what you get from locale command. Or you can just try en_GB locale (change LANG value) as medigeek suggests.
Mar
28
comment English as a system language but Russian regional settings
@mbaitoff editing /etc/default/locale did the trick for me
Mar
28
awarded  Supporter