331 reputation
29
bio website
location India
age 25
visits member for 3 years, 8 months
seen Mar 17 at 10:32

Aug
29
awarded  Notable Question
Aug
25
awarded  Popular Question
Feb
16
awarded  Caucus
Mar
6
awarded  Popular Question
Dec
6
awarded  Scholar
Dec
6
accepted How to apply Mac like 'labels' on nautilus?
Dec
5
awarded  Yearling
Nov
4
awarded  Nice Question
Mar
4
awarded  Tumbleweed
Feb
26
asked System info showing VESA even after installing the officical AMD drivers
Feb
26
answered Asus Eee PC doesn't have “OS Installation” or Boot to in BIOS Menu?
Feb
26
asked Yellow screen freeze with Radeon HD 5450 running Ubuntu 11.10
Dec
8
comment Multiple ATI Graphics Cards
You said "Multiple ATI Graphics Cards", so if you want to install two or more GPUs on a machine you'd require CrossFire (AMD) or SLI (Nvidia).
Dec
8
comment Multiple ATI Graphics Cards
AMD cards which support Crossfire really depend on the motherboard not on a specific OS and it exists in the hardware level,using it shouldn't be a problem as long as the proprietary drivers are available.
Dec
8
answered Multiple ATI Graphics Cards
Dec
8
awarded  Commentator
Dec
8
comment Unity is slow and laggy on my PC
It's not only about the RAM, which CPU are you using ?? P4 ?? Believe it or not the CPU is the main culprit when it comes to lagging. I own a C2D E4500 with 2 gigs of DDR2 Ram. After 3 years once the core temp of my CPU started exceeding 75, I noticed subtle lag on Ubuntu.
Dec
8
comment Strange correlation between issues with audio and wlan.
I get a similar problem with my Bluetooth dongle and it happens on both Ubuntu (11+) and Fedora (15). The only explanation that I can think of is, if the wifi card is faulty (in my case the Bt dongle) the daemon process gets scheduled more frequently which in turn affects the I/O of media apps. I'd say first try getting newer drivers for the card and if that fails then test the card on some other PC.
Dec
7
answered uname -m vs. arch
Dec
7
comment How to enable bluetooth when there is no hardware switch
Do you have root account enabled ?