Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
1 8
Newest
 Tumbleweed
Impact
~7k people reached

  • 0 posts edited
  • 0 helpful flags
  • 34 votes cast
Mar
26
awarded  Tumbleweed
Mar
21
comment No sound and flash videos play super fast after daily update
Worked for me too, in 2016. Card is RSS 880 Audio [Radeon HD 4200 Series].
Mar
19
revised Not all files are installed from fontconfig-config package
added 208 characters in body
Mar
19
revised Not all files are installed from fontconfig-config package
added 206 characters in body
Mar
19
asked Not all files are installed from fontconfig-config package
Nov
30
revised Unmet deps when removing emacsen-common
added 592 characters in body
Nov
30
asked Unmet deps when removing emacsen-common
Nov
28
comment What is the linux-image-extra package for and do I need it?
It also includes a bunch of network drivers your card might use. Bottom line: DO NOT uninstall this package.
Oct
6
awarded  Notable Question
May
28
comment Installing libgirepository-1.0-1:i386 leads to strangeness
I checked packages.ubuntu.com/trusty/i386/libgirepository-1.0-1/filelist and packages.ubuntu.com/trusty/amd64/libgirepository-1.0-1/filelist and indeed, the packages seem to be sharing file paths. But libreadline6 also share file paths: packages.ubuntu.com/trusty/i386/libreadline6/filelist and packages.ubuntu.com/trusty/amd64/libreadline6/filelist
May
28
comment Installing libgirepository-1.0-1:i386 leads to strangeness
I did and it doesn't help. I think I have had multiarch enabled for a long time. F.e I have both libreadline-dev and libreadline-dev:i386 installed.
May
28
comment Installing libgirepository-1.0-1:i386 leads to strangeness
So Ubuntu doesn't support parallel installation of the same libraries for different platforms? E.g I'm not allowed have both the 32bit build of libglib-2.0.so and the 64bit one installed at the same time?
May
28
asked Installing libgirepository-1.0-1:i386 leads to strangeness
Sep
24
awarded  Autobiographer
Jul
17
awarded  Popular Question
Feb
23
comment GTK+ in Kubuntu apps look bad
Fixed it for me! Fwiw, the command is sudo apt-get install gtk3-engines-oxygen.
Sep
24
awarded  Revival
Jul
19
awarded  Teacher
Jul
8
answered ERROR (dkms apport) when upgrading kernel from 3.0.8 to 3.9.4
Jul
7
comment No audio via HDMI on Radeon HD 7570 (ubuntu 13.04, 12.10, & 12.04)
I have a Mobility Radeon HD 3650 and this, plus updating to linux 3.9.4 is what did the trick for me. It also fixed the apparently related issue in which mplayer plays movie clips to fast.