Reputation
Top tag
Next privilege 75 Rep.
Set bounties
Badges
10
Impact
~5k people reached

  • 0 posts edited
  • 0 helpful flags
  • 9 votes cast
Jun
18
awarded  Popular Question
Jun
5
comment kubuntu 15.04 upgrade: many problems
Can you try increasing the screen brightness with the keyboard ?
May
17
comment Black screen on wake since 15.04 upgrade (ATI)
Sure, but is it an ATI driver(s) bug report, an sddm bug report or a kde5/plasma5 bug report ? PS: using the livecd, sleep works fine.
May
16
awarded  Curious
May
3
awarded  Popular Question
May
2
answered How to remap keys on one keyboard only?
May
2
asked How to make KDE remember your opened windows across sessions?
May
1
asked Black screen on wake since 15.04 upgrade (ATI)
Apr
29
comment kubuntu 15.04 upgrade: many problems
But now I get a black screen upon wake up... Arghhh...
Apr
28
answered kubuntu 15.04 upgrade: many problems
Apr
28
comment kubuntu 15.04 upgrade: many problems
I can log in fine upon boot, but I will try your suggestion of changing the graphic driver. FWIW I'm using AMD.
Apr
27
asked kubuntu 15.04 upgrade: many problems
Nov
8
awarded  Commentator
Oct
21
comment How to perform a HP BIOS upgrade with only Ubuntu?
I used cabextract and obtained 1888F26.exe, but when I tried to run it in FreeDOS, it only says "Test.". Trying cabextract on it again doesn't work but 7z extracts a whole bunch of files: 01888.bin FlsHook.exe FlsHookDll.dll FWUpdLcl.exe InsydeFlash.exe iscflash.dll iscflash.sys iscflashx64.sys platform.ini xerces-c_2_7.dll, now I'm not sure what to do with those. There's no way to directly load the bin file from the current BIOS
Oct
20
asked Cat/baby keyboard protection
Oct
19
asked How to perform a HP BIOS upgrade with only Ubuntu?
Oct
19
answered Ethernet and wifi are gone
Oct
19
asked Ethernet and wifi are gone
Sep
19
awarded  Tumbleweed
Sep
18
comment What's wrong with DVD burning?
I really don't see any link between my problem and that post. I'm on a very recent high-end Dell (and also an older Dell). I was thinking either of a problem in those ISO files or some recent bug in K3B...