Reputation
471
Top tag
Next privilege 500 Rep.
Access review queues
Badges
3 14
Newest
 Nice Answer
Impact
~61k people reached

Jun
23
awarded  Nice Answer
Jun
10
awarded  Necromancer
Mar
25
answered Sound Broken on Thinkpad X250 on Early March 2015 15.05 Pre-Release Daily Build
Sep
30
awarded  Explainer
Sep
24
awarded  Autobiographer
Aug
17
awarded  Yearling
Mar
21
comment encrypting text editor
Cryptographers would comment that Blowfish isn't considered secure enough.
Dec
11
comment How to let the browser prefer IPv6 over IPv4?
Just checked. There's no need to touch the pref. It nowadays defaults to true in Firefox - also for Ubuntu's Firefox.
Oct
10
comment How to dynamically enable and disable ipv6 on an interface
This answer will tell the linux kernel not to support IPv6 at all during boot time. While this is fine, I wanted to stress that there is no way to re-enable without a reboot
Oct
10
comment How can I use Awesome WM with GNOME?
Your post assumes Gnome2 - how did this change in the light of Gnome3?
May
1
awarded  Popular Question
Feb
13
awarded  Caucus
Dec
11
awarded  Revival
Oct
5
comment I lost the “global menu bar integration” firefox addon
This issue occurred once more quite recently. Disabling the addon and restarting firefox then re-enabling and restarting again solved it for me here!
Sep
22
awarded  Scholar
Sep
22
revised I lost the “global menu bar integration” firefox addon
pointed out where my solution is
Sep
22
accepted I lost the “global menu bar integration” firefox addon
Sep
22
comment I lost the “global menu bar integration” firefox addon
It's not a problem with aurora, the ppa works fine and brings its own firefox-globalmenu
Sep
22
comment I lost the “global menu bar integration” firefox addon
That helped installing it, but I fixed it differently. I diabled the PPA and had to remove firefox completely; then installed firefox 15 which brought the globalmenu back. Then I upgraded to aurora (re-enabling the PPA).
Sep
21
comment I lost the “global menu bar integration” firefox addon
firefox-globalmenu depends on firefox (= 15.0.1+build1-0ubuntu0.11.04.1); however: Version of firefox on system is 17.0~a2~hg20120920r106901-0ubuntu1~umd1~precise. Essentially, what I was asking for is a way to override this warning.