346 reputation
519
bio website
location
age
visits member for 3 years, 4 months
seen Aug 4 at 14:18

Aug
11
awarded  Popular Question
Jul
2
awarded  Curious
Jun
6
awarded  Self-Learner
May
8
awarded  Popular Question
Apr
9
awarded  Notable Question
Feb
17
awarded  Nice Question
Sep
9
awarded  Notable Question
Jun
19
awarded  Popular Question
Apr
10
awarded  Notable Question
Mar
12
awarded  Notable Question
Mar
9
awarded  Nice Question
Feb
18
awarded  Popular Question
Dec
20
awarded  Popular Question
Nov
9
awarded  Popular Question
Aug
23
comment How do I limit the upload speed of Transmission client to below 5kB/s?
@devav2 that's exactly the point! If the download bandwidth is much higher that the upload bandwidth, then you will need a significant percentage of your upload bandwidth just for sending ACK to the data you're downloading, and so you must be very careful with uploading other data. Been there, done that: I can choke my ADSL download speed anytime, by just not setting an upload limit. :-D
Aug
23
comment How do I limit the upload speed of Transmission client to below 5kB/s?
@devav2, I beg to disagree. If his upload limit is set too high, he might be using too much bandwidth for transmitting data (and on some DSL upload bandwidth is very scarce!), hence delaying the transmission of TCP ACK for the data he is downloading, therefore slowing down his own download speed.
Aug
15
revised Problem with the Logitec OrbiCam webcam: how to troubleshoot it?
Adding info about kernel logs.
Aug
15
comment Why doesn't LD_PRELOAD “v4l1compat.so” work with 64-bit Skype?
@aking1012 yes. :-) Although I was confused because it seemed to me that the answer you suggested only applies to 32-bit systems, and one should change the relevant path for 64-bit. That's where I had it wrong.
Aug
15
comment Skype video not working after upgrade from 11.10 to 12.04
I just wanted to point out that you should use the path /usr/lib/i386-linux-gnu/libv4l/v4l1compat.so also on 64-bit systems. Re: askubuntu.com/questions/176066/…
Aug
15
answered Why doesn't LD_PRELOAD “v4l1compat.so” work with 64-bit Skype?