Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
5
Impact
~1k people reached

  • 0 posts edited
  • 0 helpful flags
  • 2 votes cast
Sep
24
awarded  Autobiographer
Sep
20
awarded  Supporter
Feb
7
accepted Problem in libassimp-dev is preventing me using apt-get
Feb
7
comment Problem in libassimp-dev is preventing me using apt-get
The link was very helpful. Turns out ros-fuetre has some dependency issues. I had to first remove fuerte, then remove/reinstall yaml-cpp and libassimp-dev, then re-install fuerte.
Feb
7
awarded  Scholar
Feb
7
accepted cant install yaml-cpp because it conflicts with yaml-cpp?
Feb
7
comment cant install yaml-cpp because it conflicts with yaml-cpp?
Do you always have to specify the version number when removing packages? It is odd to me that it says "package not installed" instead of "please pick a version to remove"
Feb
7
awarded  Student
Feb
7
asked cant install yaml-cpp because it conflicts with yaml-cpp?
Feb
7
awarded  Editor
Feb
7
revised Problem in libassimp-dev is preventing me using apt-get
added apt -get -f install detail
Feb
7
asked Problem in libassimp-dev is preventing me using apt-get