1 reputation
1
bio website
location
age
visits member for 3 years, 9 months
seen Dec 14 at 2:32

Sep
3
comment Ubuntu 13.04 installation fail on ASUS S551LB (Hybrid Graphics)
let us continue this discussion in chat
Sep
3
comment Ubuntu 13.04 installation fail on ASUS S551LB (Hybrid Graphics)
I gave it a shot. But it did not work. An error appeared: '[ 9.336630] nouveau: 1 invalid for parameter blacklist' '[ 15.864797] mei 0000:00:16.0: init hw failure.' '[ 15.864906] mei 0000:00:16.0: initialization failed.' Do you know what I should do from this?
Sep
3
comment Ubuntu 13.04 installation fail on ASUS S551LB (Hybrid Graphics)
@gertvdijk Thank you for the advice. Will try it later at home. May I ask, at which line do I include the parameter? Or does it not matter?
Sep
2
comment Ubuntu 13.04 installation fail on ASUS S551LB (Hybrid Graphics)
@gertvdijk, Yes I've been looking at this Bumblebee project. But from what I see is that I will have to install it once I am loaded in Ubuntu -- but how do I get to install it before the first boot? and is it the correct way to do it?
Sep
2
comment Ubuntu 13.04 installation fail on ASUS S551LB (Hybrid Graphics)
I've repeated installing it 3 times. Each time from a bootable USB, and at each time I re-burn the ISO to the USB. It all gave the same result, @SauravKumar
Sep
2
asked Ubuntu 13.04 installation fail on ASUS S551LB (Hybrid Graphics)
Jan
3
awarded  Student
Mar
20
comment Dbus-daemon using too much RAM
hi, this dbus-daemon has really been making me run crazy for the last couple of months especially this last week. Been searching and posting in different forums and launchpad bugs but haven't got a reply, moreover, launchpad says it's fixed in the current release, which it it obviously not. I'm still a noob on ubuntu, i'm sorry, but i'll love to provide anything that you ask if anyone can help me. here's a 'part' of the output when i run dbus-monitor --session. paste.ubuntu.com/582745 thanks a bunch guys