348 reputation
416
bio website jmglov.net
location Stockholm, Sweden
age 35
visits member for 3 years, 5 months
seen Aug 11 at 8:57

I am a grumpy systems programmer who has been forced to use high-level languages by the Evil Forces of Capitalism. I live in Stockholm, where the definition of great weather is: not currently -25 C. I enjoy innebandy, glög, and solglasögon.


May
11
accepted How do I enable a clipboard manager?
May
10
comment How do I enable a clipboard manager?
Ah, Startup Programs... should have been the first place I looked! ;) If you update your answer, I'll accept it.
May
10
awarded  Commentator
May
10
comment How do I enable a clipboard manager?
Sorry if I'm being thick, but how do you then add the indicator to the panel (or whatever Unity calls it)? If you know, please add it to your answer and I'll accept it. :)
May
10
asked How do I enable a clipboard manager?
May
5
comment How can I use LaunchPad.net packages in 11.04?
It did indeed. :)
May
5
comment How can I use LaunchPad.net packages in 11.04?
Jorge: Why remove Natty from the title? Lots of people Google for natty, and if the word is not in the title (and hence the URL), this question is less likely to rank highly.
May
5
awarded  Student
May
5
comment How can I use LaunchPad.net packages in 11.04?
You're the man!
May
5
accepted How can I use LaunchPad.net packages in 11.04?
May
5
comment Is it possible to install Python 2.5 in 11.04?
OK, it does now. I think an earlier attempt to install python2.5 directly from LaunchPad screwed up the apt database. After running sudo apt-get -f install, everything worked. Thanks for your help!
May
5
accepted Is it possible to install Python 2.5 in 11.04?
May
5
revised Is it possible to install Python 2.5 in 11.04?
added step-by-step
May
5
comment Is it possible to install Python 2.5 in 11.04?
BTW, what does the ppa2? Is it an architecture? If so, that could explain it, as I'm running this on an amd64 box.
May
5
comment Is it possible to install Python 2.5 in 11.04?
Yes, the package is available; it's a dependencies problem. :-/
May
5
revised Is it possible to install Python 2.5 in 11.04?
don't want to install from source
May
5
comment Is it possible to install Python 2.5 in 11.04?
This doesn't work for me; see my question. :(
May
5
awarded  Scholar
May
5
comment Is it possible to install Python 2.5 in 11.04?
You may also know the answer to my next question: How can I use LaunchPad.net packages in 11.04 (Natty Narwhal)? :)
May
5
asked How can I use LaunchPad.net packages in 11.04?