131 reputation
5
bio website michaelhradek.com
location
age
visits member for 1 years, 3 months
seen Jul 17 '13 at 16:44

Mar
4
awarded  Popular Question
Jul
17
comment Ubuntu 12.04 LTS, SSL, IRC: Unable to build with OpenSSL
Fantastic. Thank you for documenting what you did as best you can.
Jun
21
awarded  Supporter
Feb
9
revised Ubuntu 12.04 LTS, SSL, IRC: Unable to build with OpenSSL
3rd try to fix via VM
Jan
22
comment Ubuntu 12.04 LTS, SSL, IRC: Unable to build with OpenSSL
Yes, it does. Can you show me how to enable it? From what I see it requires a patch to enable it. There's entire threads on building and getting SSL to work for IRCd-hybrid. It's not like I missed something by using the apt-get installer. Tried it. It doesn't work by default. I've updated my question to be more exact.
Jan
22
revised Ubuntu 12.04 LTS, SSL, IRC: Unable to build with OpenSSL
Clarification
Jan
22
revised Ubuntu 12.04 LTS, SSL, IRC: Unable to build with OpenSSL
added 468 characters in body
Jan
13
comment Ubuntu 12.04 LTS, SSL, IRC: Unable to build with OpenSSL
You can't do that if you want to include SSL which has been disabled to avoid legal issues for the maintainers of the ircd-hybrid package. If it were that easy I wouldn't have asked this question here.
Jan
10
awarded  Tumbleweed
Jan
7
awarded  Editor
Jan
7
revised Ubuntu 12.04 LTS, SSL, IRC: Unable to build with OpenSSL
Spelling
Jan
3
awarded  Student
Jan
3
asked Ubuntu 12.04 LTS, SSL, IRC: Unable to build with OpenSSL
Jan
3
asked ircd-hybdrid, SSL, and Ubuntu 12.04 LTS