8 reputation
4
bio website
location
age
visits member for 1 year, 6 months
seen Jul 18 at 17:56

Getting to know ubuntu and learning a lot.


May
18
accepted 14.04 upgrade problem, 3.8.0-31 generic works but not 3.11.0.14; should I do a fresh install?
May
18
awarded  Scholar
May
18
accepted Reinstall 14.04 fails to recognise separate /home. Can I recover old home?
May
18
comment Reinstall 14.04 fails to recognise separate /home. Can I recover old home?
old /home directory now mounts after modifying the /etc/fstab. Firefox and Thunderbird work as before using the old data. Many thanks for this rapid help.
May
17
comment Reinstall 14.04 fails to recognise separate /home. Can I recover old home?
That's great thanks. I'll do this tomorrow and report back.
May
17
asked Reinstall 14.04 fails to recognise separate /home. Can I recover old home?
May
2
answered 14.04 upgrade problem, 3.8.0-31 generic works but not 3.11.0.14; should I do a fresh install?
Apr
30
revised 14.04 upgrade problem, 3.8.0-31 generic works but not 3.11.0.14; should I do a fresh install?
Added attempt with Xbuntu DVD, changed "CD" to "DVD"
Apr
29
revised 14.04 upgrade problem, 3.8.0-31 generic works but not 3.11.0.14; should I do a fresh install?
added 64 bit
Apr
29
revised 14.04 upgrade problem, 3.8.0-31 generic works but not 3.11.0.14; should I do a fresh install?
Added attempt from USB stick
Apr
26
comment 14.04 upgrade problem, 3.8.0-31 generic works but not 3.11.0.14; should I do a fresh install?
Well after 3 days it's the first attempt at an answer I have received so I'm grateful for that. Thanks @alb3rtano0012 It also coincides with what I'm thinking from reading around.
Apr
26
awarded  Student
Apr
26
revised 14.04 upgrade problem, 3.8.0-31 generic works but not 3.11.0.14; should I do a fresh install?
Added Nvidia graphic card installed
Apr
23
revised 14.04 upgrade problem, 3.8.0-31 generic works but not 3.11.0.14; should I do a fresh install?
edited title
Apr
23
asked 14.04 upgrade problem, 3.8.0-31 generic works but not 3.11.0.14; should I do a fresh install?
Nov
23
awarded  Editor
Aug
4
awarded  Informed
Dec
29
answered Ubuntu Software Center takes about five minutes to load. Can I make it load faster?