Reputation
8,539
Next privilege 10,000 Rep.
Access moderator tools
Badges
4 35 72
Impact
~1.3m people reached

Aug
11
comment Error installing Django
in python dev you always pin down your django version to a specific version, so easy_install (or better pip) is to be preferred over the repos
Aug
8
comment Django and Gunicorn: 403 Forbidden
I am not 100% sure, but I did run into a similar problem in the past. Essentially, that was because the wsgi service needed to be run on a reserved port and then be accessed through apache (which forwarded it to a non-reserved port). Not sure this is helpful. Just trying to think along.
Jul
2
comment How can I install and use powerline plugin?
@Andrew I am not sure I get your point. You mean you should not install both via Vundle and via pip? Because that is not what I am suggesting, right?
Jun
5
comment How can I install and use powerline plugin?
@DennisWilliamson To be honest, I would not know as I have not used powerline in those contexts. Because all the configuration is vim specific, I could imagine that this does not affect the other contexts at all.
May
30
comment Do we have to install Python or It is already installed in Ubuntu 14.04LTS?
can the downvoter explain?
May
30
comment Do we have to install Python or It is already installed in Ubuntu 14.04LTS?
Hi Jacob, I think your comment is the only answer this question needed. This is too detailed and misses the focus your comment has. Anyway, wanted to share it with you. Sometimes a one-line answer is enough. Your expertise can then be spent on other questions.
May
17
comment Pitivi Crashes Ubuntu after minimising the window
Same here. Pitivi is not safe if you don't want to lose hours of work.
Apr
27
comment VIM error after installing python3 in ubuntu 15.04
Is your problem solved?
Apr
17
comment Installing python libs under Lubuntu 14.10 getting Errors
To follow up on Timo's answer: install them from the repo so that you have all the dependencies properly installed. Then install from a virtualenv so that you have the specific versions you want.
Apr
17
comment Enforce a shell script to execute a specific python version
Is the script executed or imported?
Apr
16
comment How do i install zukitwo?
You might want to explain how to activate the theme once installed.
Apr
16
comment Rsync --delete option doesn't delete files in target directory
Asking for internet points, A.B? Here: have some.
Apr
14
comment Install Numpy on multple python version
Karel, feel free to edit my answer or write your own. I have given the most important pointer. I am not going to solve each and every detail. Thanks for your feedback, though.
Mar
30
comment Restoring backup from dd image has really weird results
I am afraid there is not much info we can work with here. If you figure out what the issue was, can you keep us posted so we can learn?
Mar
30
comment Restoring backup from dd image has really weird results
First, kudos on a good question. Second, kudos on checking whether backups work. Third, can you provide more info on "where it gets weird." Are you restoring an install of the entire drive? If so, how did dd copy the root-owned files? Is that not where your problem can come from? Fourth, are you restoring on the same machine you made the backup from?
Mar
30
comment How to get notified (run script) on every SSH connection?
What is the screenshot from?
Mar
26
comment Different gearman server packages
I genuinely thought you asked about different german server packages.
Mar
17
comment How can I search within pdf content?
You simply install recoll rather than use the web interface.
Mar
13
comment How can I install and use powerline plugin?
For your info: I have added a new, easier install method on 14.04.
Mar
3
comment Pipe file to gnome-open command
+1 "you shouldn't parse the output of ls"