Reputation
8,204
Next privilege 10,000 Rep.
Access moderator tools
Badges
4 32 71
Newest
 Good Answer
Impact
~1.2m people reached

Jul
2
comment How can I install and use powerline plugin?
@Andrew I am not sure I get your point. You mean you should not install both via Vundle and via pip? Because that is not what I am suggesting, right?
Jun
26
awarded  Good Answer
Jun
24
awarded  Popular Question
Jun
5
comment How can I install and use powerline plugin?
@DennisWilliamson To be honest, I would not know as I have not used powerline in those contexts. Because all the configuration is vim specific, I could imagine that this does not affect the other contexts at all.
Jun
2
awarded  Guru
May
31
awarded  Famous Question
May
30
comment Do we have to install Python or It is already installed in Ubuntu 14.04LTS?
can the downvoter explain?
May
30
comment Do we have to install Python or It is already installed in Ubuntu 14.04LTS?
Hi Jacob, I think your comment is the only answer this question needed. This is too detailed and misses the focus your comment has. Anyway, wanted to share it with you. Sometimes a one-line answer is enough. Your expertise can then be spent on other questions.
May
20
awarded  Good Answer
May
17
comment Pitivi Crashes Ubuntu after minimising the window
Same here. Pitivi is not safe if you don't want to lose hours of work.
May
9
revised OpenGL GLX context is not using direct rendering, which may cause performance problems. (steam) AMD DRIVER
added 25 characters in body
May
6
accepted When using grep on html files, how can I display only the text and not the tags?
May
5
awarded  Favorite Question
Apr
30
accepted Which one is better: using ; or && to execute multiple commands in one line?
Apr
27
comment VIM error after installing python3 in ubuntu 15.04
Is your problem solved?
Apr
17
answered Enforce a shell script to execute a specific python version
Apr
17
comment Installing python libs under Lubuntu 14.10 getting Errors
To follow up on Timo's answer: install them from the repo so that you have all the dependencies properly installed. Then install from a virtualenv so that you have the specific versions you want.
Apr
17
comment Enforce a shell script to execute a specific python version
Is the script executed or imported?
Apr
16
comment How do i install zukitwo?
You might want to explain how to activate the theme once installed.
Apr
16
comment Rsync --delete option doesn't delete files in target directory
Asking for internet points, A.B? Here: have some.