5,095 reputation
73369
bio website stackexchange.com/users/…
location India
age 23
visits member for 2 years
seen 20 hours ago

Using Ubuntu GNOME 14.04 :-)


Jan
29
revised What IDEs are available for Ubuntu?
added download button for apps and linked to wikipedia
Jan
29
revised What IDEs are available for Ubuntu?
added download button for apps
Jan
29
revised What IDEs are available for Ubuntu?
added download button for apps
Jan
29
suggested approved edit on How can I find duplicate photos?
Jan
29
revised How can I find duplicate photos?
added download button for apps and linked them to their webpages
Jan
29
suggested approved edit on How can I find duplicate photos?
Jan
29
revised How can I find duplicate photos?
added download button for apps and linked them to their webpages
Jan
29
suggested approved edit on How can I find duplicate photos?
Jan
29
revised How can I find duplicate photos?
added download button for apps and linked them to their webpages
Jan
29
suggested approved edit on How can I find duplicate photos?
Jan
29
reviewed No Action Needed auto-completion does not work for “sudo apt-get install”
Jan
29
reviewed Reviewed GNOME Shell Google Calendar doesn't want to run on startup
Jan
29
comment GNOME Shell Google Calendar doesn't want to run on startup
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference.
Jan
28
revised Need symbols for libopenal1 package
improved formatting
Jan
28
answered When will Ubuntu One for Windows be released?
Jan
28
reviewed No Action Needed Will Ubuntu One delete or restore files in the cloud after formatting my PC?
Jan
28
reviewed Reviewed Need symbols for libopenal1 package
Jan
28
suggested approved edit on Need symbols for libopenal1 package
Jan
28
reviewed No Action Needed Where can I find the right printer driver for my Epson Stylus Photo 1400?
Jan
28
reviewed No Action Needed Installing a package works, but then I have to wait for 10 minutes for several “dpkg: error processing linux-headers…” errors