200 reputation
212
bio website blog.afcutt.in
location Trieste, Italy
age
visits member for 4 years, 7 months
seen 14 hours ago

Communication engineer and spacecraft designer


Mar
16
comment Tips to extend battery life for laptops and notebooks
Granola is out of business, and the software is no longer available
Feb
10
comment Cannot use bash tab complete in tmux
[recovered from cachd web page] Somewhere along the Ubuntu 12.04 LTS, tmux, bash development chain someone decided to add this little gem of a key binding: bind-key -n Tab clear-history They mapped that to clear the history, shutting down whatever else it may have done. This one is SO ODD, that I can only imagine there was some really good and crazy reason for it. To overcome this “feature” add the following to your .tmux.conf. unbind -n Tab
Jan
19
awarded  Notable Question
Oct
2
awarded  Notable Question
Aug
31
awarded  Teacher
Aug
22
accepted Shell gives no prompt if auto completion is enabled (blinking cursor instead)
Aug
21
comment Shell gives no prompt if auto completion is enabled (blinking cursor instead)
See update number 3: you were right!
Aug
21
revised Shell gives no prompt if auto completion is enabled (blinking cursor instead)
added feedback
Aug
19
comment Shell gives no prompt if auto completion is enabled (blinking cursor instead)
thanks for the answer! I don't have time right now to check, but I'll try to do that before the bounty expires ;)
Aug
14
comment Shell gives no prompt if auto completion is enabled (blinking cursor instead)
Thanks for raising the bounty :)
Aug
10
comment Pressure Sensitivity with Wacom Bamboo in Inkscape 0.48
This actually works! Pressure has finally noticeable effects.
Aug
9
awarded  Promoter
Aug
7
comment Shell gives no prompt if auto completion is enabled (blinking cursor instead)
Question updated, I don't know if it's what you asked for
Aug
7
revised Shell gives no prompt if auto completion is enabled (blinking cursor instead)
added output for debugging
Aug
6
comment Shell gives no prompt if auto completion is enabled (blinking cursor instead)
What do you mean with "turn debug on"?
Aug
6
awarded  Commentator
Aug
6
comment Shell gives no prompt if auto completion is enabled (blinking cursor instead)
thanks! see the update
Aug
6
revised Shell gives no prompt if auto completion is enabled (blinking cursor instead)
added debugging output
Aug
6
comment Shell gives no prompt if auto completion is enabled (blinking cursor instead)
Yes, I double checked the comments. If I uncomment the same lines in /etc/bash.bashrc I get the same problem. At this moment, the lines are commented in both files, and the shell starts normally (no autocompletion, though).
Aug
6
asked Shell gives no prompt if auto completion is enabled (blinking cursor instead)