Reputation
418
Top tag
Next privilege 500 Rep.
Access review queues
Badges
2 10 24
Impact
~81k people reached

  • 0 posts edited
  • 0 helpful flags
  • 17 votes cast
Jul
4
comment Failing to unrar files
I have the same problem. Archive Manager is openning just for a second, and terminal output says failed.
Jun
14
comment path to USB drive
@markkirby in media there is only ., .. and user folder, which is empty.
Jun
14
comment path to USB drive
I can acces it via nautilus, but I need to acces it via terminal. In media/username there is only . and ... When I was trying to find the path in nautilus (properties) there is no path to the device but mtp://[usb:003,002]/
Oct
30
comment What is a “failed to create a symbolic link: file exists” error?
Thanks. It seems my question is not very useful. Should I delete it? Or you convert your comment in the reply so I could accept it as solved :)
Oct
20
comment system reinstallation - only system partition
I'm trying to apply the first solution (install / on previous / and /home on previous /home). Now I have in my /home folder guest and mariajulia (previous installation) and maria (new installation). And lost and found. maria is empty. All these directories are not mounted (according to mtab) What exactly should I remove? I was trying to remove maria, but terminal output is: rm: cannot remove maria/.gvfs': Device or resource busy`
Oct
19
comment How to mount a partition on an internal drive using USB live
thanks a lot. I've check the man pages for mount, but I didn't think I have to create a directory to mount a partition of a internal disc. Why one partition is mounted "automatically"? Should I take it in account while creating this directory?
Oct
18
comment system reinstallation - only system partition
I'll try 14.04 in that case. I thought after 12.04 there was no such possibility. Thanks a lot :)
Oct
18
comment system reinstallation - only system partition
no, it happens when the battery is not fully charged, but not almost empty. It's full enough to work. I've decided to reinstall the system, if the problem persist, I'll probably try to ask separate question about, but since I've messed up with other things in the system, I prefer to reinstall it first. I prefer 12.04 for classic gnome ;). Thanks a lot for your help :)
Oct
18
comment system reinstallation - only system partition
Thanks a lot.. I've changed '\' into '/', sorry :). The other problem is connected with charging battery or some power settings, I don't know, but if I switch off the computer while the battery is not fully charged, I have problems to turn it on after (it doesn't switch on, I have to switch it off by power button, only after I can turn it on again: Sometimes it turns on after it switchs off by itself). I guess there is nothing on /home what could be the reason?
Sep
8
comment Why system partition gets overfull quickly?
Thanks for your reply. I just don't know how can I modify grub settings now. And since I have just one system, it was not showing up. I don't know how can I change the time the grub is showing up, booting from install usb drive...
Jun
10
comment Unable to mount external hard drive
@belacqua thanks :)
May
11
comment Disable pad click on 12.04 - driver problem?
Thanks. I've installed synaptiks, but when I try to launch it, it says there is no touchpad or there is some problems with synaptiks drivers. But at the same moment, I have alert messages of system crash due to synaptiks... (executable path /usr/bin/synaptiks)...
May
4
comment Unable to mount external hard drive
Could you please explain what is vfat here? I have similar problem, the external hard drive is formatted with ext4 file system. I'd like to try your solution, but I'm not sure how should I adopt it. Thanks
Nov
16
comment Bug: unable to handle kernel NULL pointer dereference at
Ok, no problem, but could you tell me what should I do if it happens nex time? I try to get back to "normal" window (F7) and than send the output of dmesg command? How should I "get a kernel team engineer to look at it? I suppose not by posting here again? Thanks a lot.
Nov
16
comment Bug: unable to handle kernel NULL pointer dereference at
I don't know how to do it. The output has more than thousand lines... Any advice?
Nov
16
comment Bug: unable to handle kernel NULL pointer dereference at
Thanks for reply. I had to switch off the computer (maybe I could press ctrl+Alt+F7 but I didn't knew) so when I go to F1, there is nothing now. I have run -dmesg, it's very long and it's not what has appeard before. I'll try to post it in the body of queston, I don't know if it's not too long.
Dec
28
comment System broken, Grub doesn't load
I've done memory test (my first comment), everything is fine. I'm afraid of doing UBCD test since the site you mention says that it may damage the hardware and/or cause data loss. Thanks anyway.
Dec
27
comment System broken, Grub doesn't load
I don't know, since when it slows down, it takes to much time to open terminal etc, so usually it becames normal before I can run top. So I can't check it.
Dec
26
comment System broken, Grub doesn't load
Ok, I've found "wa"; when I run 'top' it was changing from 1.7 to 0. I can't check it when the system slows down, since I can't do almost nothing. Even typing goes very slow... And still my main problem is broken system on external drive - why could it happen? Thanks
Dec
26
comment System broken, Grub doesn't load
I don't know what do you mean by "wait" in top. When I run top, it starts immediately. I've done the memory test, no errors.