349 reputation
1822
bio website
location Warsaw, Poland
age
visits member for 3 years, 7 months
seen Aug 29 at 18:30

May
22
awarded  Popular Question
Mar
23
awarded  Popular Question
Jan
28
awarded  Popular Question
Jan
5
awarded  Popular Question
Dec
28
comment System broken, Grub doesn't load
I've done memory test (my first comment), everything is fine. I'm afraid of doing UBCD test since the site you mention says that it may damage the hardware and/or cause data loss. Thanks anyway.
Dec
27
comment System broken, Grub doesn't load
I don't know, since when it slows down, it takes to much time to open terminal etc, so usually it becames normal before I can run top. So I can't check it.
Dec
26
comment System broken, Grub doesn't load
Ok, I've found "wa"; when I run 'top' it was changing from 1.7 to 0. I can't check it when the system slows down, since I can't do almost nothing. Even typing goes very slow... And still my main problem is broken system on external drive - why could it happen? Thanks
Dec
26
revised System broken, Grub doesn't load
added 515 characters in body
Dec
26
comment System broken, Grub doesn't load
I don't know what do you mean by "wait" in top. When I run top, it starts immediately. I've done the memory test, no errors.
Dec
20
awarded  Promoter
Dec
19
revised System broken, Grub doesn't load
added 579 characters in body
Dec
19
comment Losing Internet connection
I don't know why, but it's first time I see all 4 comments... Anyway, the computer is now completely broken, so the queston will probably rest unsolved. Thank you all anyway and sorry for not posting here but I've just forgot about this post... Should I do something to close the thread?
Dec
18
awarded  Talkative
Dec
18
revised System broken, Grub doesn't load
added 455 characters in body
Dec
17
revised System broken, Grub doesn't load
added 82 characters in body
Dec
17
comment System broken, Grub doesn't load
let us continue this discussion in chat
Dec
17
comment System broken, Grub doesn't load
@ScottSeverance I really don't understand it... I've opended also htop (since I don't know how to include root's processes in System Monitor), it shows something completly different... In System Monitr there is the biggest use of processor by the System Monitor itself (it might go even to 80-90 % of CPU), in htop window the biggest use of CPU by one process is around 3%...
Dec
17
comment System broken, Grub doesn't load
@ScottSeverance Thanks a lot. I've added the information you were asking, if there is something else which might be relevant, please, ask, I have no idea of what the problem might be.
Dec
17
revised System broken, Grub doesn't load
adding some details
Dec
17
revised System broken, Grub doesn't load
added 89 characters in body