18 reputation
124
bio website
location
age
visits member for 1 year, 4 months
seen Nov 2 '13 at 23:38

Dec
5
awarded  Famous Question
Aug
31
awarded  Notable Question
Apr
4
awarded  Notable Question
Feb
26
awarded  Popular Question
Feb
18
awarded  Popular Question
Feb
7
comment Function keys for ASUS n56vm not working
Hi, thank you all for your contributions. But i just found a simplier way. With user 'root' edit /etc/default/grub by adding 'acpi_osi=' to the following line: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" so the line will be: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=" Next run: update-grub and reboot. You'll have Fn+f5 and Fn+f6 working!! Regards
Jan
17
awarded  Scholar
Jan
17
accepted Atheros AR8161 Ethernet card not working on 12.10 on an ASUS N56VM
Jan
15
comment Atheros AR8161 Ethernet card not working on 12.10 on an ASUS N56VM
Many thanks Borislav Sabev! Followed your solution, and now 'ifconfig eth0' shows the network card!!
Jan
10
comment Atheros AR8161 Ethernet card not working on 12.10 on an ASUS N56VM
Hi, not quite a duplicate, my kernel is at 3.5.0.21, not as the solution which is on 3.5.0-18.
Jan
6
asked Atheros AR8161 Ethernet card not working on 12.10 on an ASUS N56VM
Dec
5
comment Function keys for ASUS n56vm not working
Thank you Jean-Louis but i got the backlight keys working already. You see, Ubuntu 12.10 has brought some improvement. I need at least to have the brightkeys to work.
Nov
28
awarded  Student
Nov
25
asked Function keys for ASUS n56vm not working