101 reputation
4
bio website stat.ethz.ch/people/maechler
location Zurich, Switzerland
age 55
visits member for 2 years, 1 month
seen Oct 24 at 18:28

Mathematician, Statistician; emphasis on statistical computing, even more specifically: I am an R Project Core Developer with interest in

  • sparse (and other) matrices
  • numerical algorithms
  • robust statistics
  • "smoothing" (nonparametric curve estimation)


Feb
26
awarded  Tumbleweed
Feb
19
awarded  Editor
Feb
19
revised 13.10: gnome-tweak-tool segfaults
formatting
Feb
19
asked 13.10: gnome-tweak-tool segfaults
Feb
19
comment How to access the Keyboard Layout Options in 13.10+
gnome-tweak-tool from the terminal emits the following: WARNING : Shell not installed or running INFO : GSettings missing key org.gnome.nautilus.desktop (key computer-icon-visible) WARNING : Error detecting shell Traceback (most recent call last): File "/usr/lib/python2.7/dist-packages/gtweak/tweaks/tweak_shell_extensions.py", line 199, in init raise Exception("Shell not running or DBus service not available") Exception: Shell not running or DBus service not available WARNING: Shell not running None INFO : GSettings missing key org.gnome.mutter (key workspaces-only-on-primary)
Feb
19
comment How to access the Keyboard Layout Options in 13.10+
Well, I had gnome-tweak-tool already in 13.04 and it was upgraded. HOWEVER when starting it quickly pops up its window and then segfaults. Tried sudo reinstall gnome-tweak-tool which did the reinstall alright, but it still segfaults.... Really a pain I do need to write in German regularly but am using an "En" (US) keyboard all the time for reasonable programming.... Now I'm really severely handicapped with ubuntu 13.10 as opposed to 13.04 and earlier: I definitely want to get "R-Alt" (Alt to the right of space bar) to work as temporary switch to the (Swiss) German kbd layout!
Nov
17
comment ubuntu 12.10 Lenovo b570e, WiFi connected but not working
Yes, indeed it was only DNS... and the hint I got somewhere to try ping 8.8.8.8 was really a good one as indeed it proved the "DNS-only" problem. Now the solution: incredibly simple and "good old school": My /etc/resolv.conf file contained "complete nonsense" and this probably came about, because I use a VPN (cisco anyconnect client) during my ubuntu upgrade.. So that file ended up containing only the remote nameserver (from my university) which was only working when the VPN was active. Solution: nameserver 192.186.1.1 in that file, and nameserver 8.8.8.8 just in case.
Nov
12
comment Loaded 12.10 wireless connects but does not load internet
Have same problem... only after upgrade from 12.04... worked like a charm before, and other computers connect without a hassle.. route -n shows the wlan router and not more. Similarly, ifconfig shows wlan0 and that "looks" about okay... aarrrgh
Nov
12
answered ubuntu 12.10 Lenovo b570e, WiFi connected but not working
Nov
12
awarded  Autobiographer
Nov
12
awarded  Supporter