353 reputation
618
bio website sourceforge.net/projects/…
location Paris, France
age 53
visits member for 3 years, 10 months
seen Dec 18 at 7:42

Please delete this account.


May
21
awarded  Enthusiast
May
15
comment Will Unity be the only option during install?
Reminds me of Henry Ford: "you can have a Type T any color you like... provided it's black".
May
15
comment Remove unity from 11.04
@ShroudedCloud, That's very bad news. @TM, besides, even if you opt out of Unity in Natty, there are frequent freezes of the UI and all you can do is press the power button. Looks like it's time to get out of Ubuntu altogether it seems.
May
3
comment FireFox video flashing white boxes
@funkymonk. I've observed the same symptoms as described by @jiewmeng. about:plugins in both ff in chrome show flash version 10.2.159. As described by @jiewmeng, this happens in FF but not in chrome (hope you don't mind my stepping in).
May
3
awarded  Commentator
May
3
revised Scrollbars missing in Eclipse
added 1 characters in body
May
3
revised Scrollbars missing in Eclipse
deleted 4 characters in body
May
3
comment Is there a way to blacklist an individual application from using overlay-scrollbars?
+1, precious tip !
May
3
asked Scrollbars missing in Eclipse
May
2
revised Fans go in overdrive on my Inspiron 9400! What should I do?
added 7 characters in body
May
2
answered Fans go in overdrive on my Inspiron 9400! What should I do?
May
2
comment How do adjust the launcher slide out time to be instant?
@Alan, I don't think you should delete your answer, if I may say. It is easier to follow.
Apr
15
awarded  Scholar
Apr
15
comment Colour font installation (emoji) in Maverick Meerkat
Why am I not surprised !
Apr
15
accepted Colour font installation (emoji) in Maverick Meerkat
Apr
15
asked Colour font installation (emoji) in Maverick Meerkat
Apr
12
awarded  Editor
Apr
12
revised Recovering a faulty disk
added 10 characters in body
Apr
12
asked Recovering a faulty disk
Mar
31
comment Login screen problem, boots into text mode instead of GDM
Did you try the recovery mode (usually available from the Grub boot manager menu) and reconfigure your xorg.conf ?