Tag Info

New answers tagged

0

For me on Ubuntu 14.04 LTS, I had to set the following To automatically import the zpools, change the value from 1 to 0: File: /etc/init/zpool-import.conf modprobe zfs zfs_autoimport_disable=0 To automatically mount the zfs mounts, add the following line: File: /etc/rc.local zfs mount -a Restarted, and the zpool ZFS mounts were mounted ...


0

In this case, zdb showed the pool, but zpool status did not. I needed to do: zpool import -f zdata And all was well again.


0

As of today, ZFS on Linux (ZoL) now also supports read-only access to snapshots via a invisible (not hidden, invisible) directory in the root of the dataset. # ls -a /tank/test ./ ../ boot.tar text.tar text.tar.2 # cd /tank/test/.zfs/ # ls -a ./ ../ shares/ snapshot/ In the snapshot directory you'll find read-only copies of all your snapshots. ...


1

According to kernel.orgs documentation and my research, by default, it's only using the bcache as a reading cache. So writing will not be faster, as it always writes to the slower magnetic discs. So as there is only a copy of often-read data, you won't loose any data, if you remove the ssd. If you enable writeback: echo writeback > ...


0

To answer your question though, "Operation not permitted" is what you will see when there is already a mount attached to the named folder "/Users/me/Remote" Using the Finder instead works fine, because it will instead mount the remote under /Volumes and not introduce that conflict.



Top 50 recent answers are included