Tag Info

New answers tagged

0

You can update packages with Software Updater: Click the Unity icon in the Unity Dash (usually the first icon in the left bar) Type "Software Updater" and click on the first result Choose the packages to update Click "Install now"


0

I just had the same problem with my Zenfone 6. I found the answer here on the ubuntu forums: http://ubuntuforums.org/showthread.php?t=2226702 It's actually really simple: you just get the vendorId:productId from running lsusb, add those IDs to two files, restart the "udev" services, and finally reboot your computer. Follow the link above, it'll walk you ...


1

It is a kernel bug, limited to monitors connected via Display Port output to an Intel Integrated Graphics. I found it googling [drm:intel_dp_i2c_aux_ch] *ERROR* too many retries,giving up However, this bug has been fixed in Linux 3.16, which can be installed in Ubuntu 14.04. If you are running 14.10, you already have this kernel and you should not have to ...


0

Here is how I would do it: wget ftp://ftp.openssl.org/source/openssl-1.0.2.tar.gz tar xvzf openssl-1.0.2.tar.gz cd openssl-1.0.2/ ./config make sudo make install


0

You could simply install OpenSSL through the repositories with sudo apt-get install openssl


0

I had this problem after I changed graphics drivers. My solution was: 1) Press ALT-F2 2) Type "xfce4-panel --preferences" and press return. This brings up the panel preferences. 3) Under "Output", make sure that it is selected to show up on the right monitor. It might be selected to show up on an external video output or some other non-existing monitor. ...


0

Usually this is a problem with PCI not scanning the card slot. The workarounds: 1. Reboot with the SDcard in the slot. Or 2. Do a PCI re-scan Open a terminal and run: echo 1 | sudo tee /sys/bus/pci/rescan


0

From the program main window access tools menu > options > file types.. you will find many files extensions delete MP3 extension and save then restart the program. Good luck!


0

Both actions are useful to may the system cleaner. I followed some suggestion to install xubuntu desktop and gmusicbrowser came with it... After removing xubuntu and xfce, it still stayed. That's why I looked for this tip. And it's indeed useful...


1

I found a nice solution using xubuntu 14.10 (I think this is nice because it doesn't require tap to click to be enabled, I don't like tap to click) First you need to install xdotool sudo apt-get install xdotool Then write a bash script to send the middle mouse click. Your going to want to write something like this #!/bin/bash xdotool mousedown 2; ...


0

See if you have logind-handle-lid-switch set to true: $ xfconf-query -vl -c xfce4-power-manager /xfce4-power-manager/lock-screen-suspend-hibernate true /xfce4-power-manager/logind-handle-lid-switch true You can get get to a GUI to set logind-handle-lid-switch by: $ xfce4-settings-editor I had the same issue until I did that. On a sidenote: I ...


0

I figured it out after some looking about. Turns out Ubuntu 14.04 server defaults to NFSv4, and as I read in a few posts, there's apparently a bug where NFSv4, regardless of configurations, tries to activate/enable Kerberos. Disabling NFSv4 and defaulting it to NFSv3 did the trick for me. Some information about it here: ...


0

The following 'answer' was posted by the OP of this question: Turns out I'm a complete and utter moron and Yakuake is in fact working, but I am using a laptop connected to an external monitor and have extended desktop on. I had already set yakuake to open on my external monitor, but somehow that setting had changed and it was opening on my laptop, which ...


0

Users should own their own files. Open a terminal with CTRLALTT or your preferred method issue the command sudo chown -R *username* */path/name* where username is the name of the user you want to give ownership to and /path/name is the path to their home directory. This should resolve the vast majority of your issues. Example sudo chown -R joe /home/joe ...


1

The way you added authorised keys, you haven't added your user's key to root's authorised keys. You have added your own key to your authorised keys and root's key to root's authorised keys. Instead do: sudo tee -a /root/.ssh/authorized_keys < ~/.ssh/id_rsa.pub


0

What others already said Get into tty 1 - 6 first and then sudo service lightdm stop. My workaround: Boot into console mode from the beginning. To do that, edit /etc/default/grub file. Make sure you connnect automatically to your home network, you are on wired network, or at least you know how to use nmcli to connect to a network. Change line 12 from "" ...


1

Installing Xubuntu Alongside Windows No. Xubuntu WILL NOT OVERWRITE Windows when you choose the appropriate option. When you reach this screen (see below), select Install Xubuntu Alongside [OS]. Should I Add/Use Swap? Since you mentioned CAD, I would suggest you add 4GB - 8GB of swap, just to be on the safe side. CAD can consume a lot of memory. :) ...


0

Press and hold ALT+PRINT and type (while holding) R E I S U B. This will restart your machine.


1

If Ubuntu loads well on your TV, but not on the monitor, hook up both together and configure the monitor while looking at the TV using the system settings - screen display. Once done configuring, shut down the computer, remove the TV and boot the computer again. This will then give you a working system on the monitor.


0

You have files named "ssh-add id_rsa" and "ssh-add id_rsa.pub". You did something wrong. Remove those files and retry the whole procedure. Or just use github-keygen for your SSH setup. Easy and secure. Disclaimer: I'm the author of this tool.


0

Not really the most elegant solution, but I managed to solve my immediate problem by connecting the monitor via a DisplayPort-to-DVI adapter. When using this adapter, it seems the computer can't tell whether the monitor is on or off, and thus it doesn't reconfigure anything when I turn off the monitor. I'd still like to know how to solve this problem in ...


0

It seems that short answer is no. Source code: static void indicator_sound_middle_click (IndicatorObject * io, IndicatorObjectEntry * entry, guint time, gpointer data) { IndicatorSoundPrivate* priv = INDICATOR_SOUND_GET_PRIVATE(io); g_return_if_fail (priv); mute_widget_toggle(priv->mute_widget); }


1

I know this is old, but check out DockBarX, which is available for Xfce. Here's some more details: http://www.webupd8.org/2013/03/dockbarx-available-as-xfce-panel-plugin.html


1

For those who do not have /active-card, it is not needed anyway, nor is the xfce4-mixer. The sound is going through PulseAudio and therefore the "default" device is selected by the configuration of PulseAudio, and xfce4-volumed will only change the "default" outputs volume. However you can use PulseAudios configuration tool for this, pacmd. $ pacmd Welcome ...


1

If you want to edit configuration files which require root privileges you have to open application with root privileges. I opened Mousepad with root privileges by typing in terminal "gksudo mousepad".


3

At least 90% of the problem was solved when I found the setting "Hide frame of windows when maximised" in Window Manager Tweaks > Accessibility. I can't believe I missed this setting and I don't remember turning it on. It still seems to be a virtual box related bug that, when this setting is used, it is impossible to re-show the window decoration. But at ...


1

When you use heredocs, the heredoc limit string (EOF here) at the end should be by itself on that line - nothing else, no spaces, indentation, etc. Therefore your code should look like this: sudo tee /etc/apt/apt.conf.d/95proxies << EOF Acquire::http::proxy "http://$proxyhost:$myport/"; Acquire::ftp::proxy "ftp://$proxyhost:$myport/"; ...


0

You can not set a global environmental variable like http_proxy without at least restarting the shell. You can do one of three things: Set variable for bash session and run your internet application from bash. http_proxy=8.8.8.8 ftp_proxy=8.8.8.8 firefox Set variable in DE, if it supports, and start application in DE. Set variable for user or system-wide ...


0

The icon means that you have broken packages. To fix that, just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command(s) below: sudo apt-get --fix-broken install sudo apt-get clean && sudo apt-get autoclean && sudo apt-get autoremove sudo apt-get update && sudo apt-get upgrade Or you can install ...


0

I solved this on a minimal xubu desktop by doing this: install 'qasmixer' then go into the menu and choose 'Settings > Sessions and Startup > Application Autostart > Add' and name it whatever (ie Volume Control) then for the command type in: qasmixer --tray then reboot.


1

Your P4 is absolutely fine for text editing and running a LAMP stack (as long as you have the memory). However this is the most frustrating thing I could say, but try to avoid big heavy IDE's for development, because they're so slow. NetBeans is a big heavy Java IDE, despite the heaviness, all it brings to the table is, a bit of file management; syntax ...


2

You should upgrade your CPU or use a different, specialized distribution (like Lubuntu) for older hardware. If you can't upgrade your hardware configuration, optimize your system by following those instructions: Install prelink and preload to reduce the startup time of many applications (like the sub-processes used by some IDEs). In a terminal (xterm or ...


-1

Maybe you need gdebi, it can help you auto-install what the dependences when you install .deb. First, you should install it sudo apt-get install gdebi then, you can sudo gdebi xx.deb


0

Same for me, except that it is blackbox for me instead of xfce. I checked the lightdm log files and I have no clue where it still thinks to start up blackbox instead of kodi as everything looks correctly set. What I did was at the end a dirty hack. I symlinked /usr/share/xsessions/blackbox.desktop to /usr/share/xsessions/kodi.desktop Kodi starts up ...


0

Try to enter the following command: startxfce4 startxfce4 - initialize an Xfce session startxfce4 is a script responsible for starting an Xfce session. It runs xinit passing the file specified in the FILES subsection as an argument. FILES ~/.config/xfce4/xinitrc User configuration file /etc/X11/xdg/xfce4/xinitrc System wide configuration file ...


0

Think this article might help you out, it goes into detail on how to fix grub and remove it etc.. Easy linux tips project Ive added the how to from the above link below so the site rules are followed. id suggest to anyone before installing any Linux on a partition or hard drive to try it out on a virtual machine first. if your only going to use it for ...


0

Most of the time when a DVD/USB burnt from an official release doesn't work, is because of a bad download. Therefore type the following command: apt-get install coreutils md5sum kubuntu-14.10-desktop-amd64.iso (above an example for Kubuntu, your exact .iso file name will differ) and you will get a number back like this: a48e3fc0c36a735b2c77e430d985e1e0 ...


1

To me it sounds like your locale is broken. Can you please run the locale command in a terminal window. Then edit your question and add to it the command output. Edit: Ok, seeing that your locale is not set at all, hence defaulting to POSIX, I suggest that you run this command: sudo update-locale LANG=en_US.UTF-8 which sets the LANG environment variable ...


1

and if you try to delete it it doesn't seem to work If a normal rm -rf {dir} does not work do a disk check first. Easiest to do that would be (this will reboot your system and do a disk check during the boot): sudo touch /forcefsck sudo reboot And try a rm -rf {dir} again. If that still does not work try it from a live dvd. Don't kill the command ...



Top 50 recent answers are included