Tag Info

Hot answers tagged

2

Ctrl+Super+⇩ pressed once will exit the maximized mode, then on the second press - minimize it


1

By doing the above procedure , only the icon is gone . To actually stop it from running in background , double click on the icon and a window will open . Now close all the left over print jobs ( probably left over commands or unsuccessful print commands ) . Then the icon will be gone and the printing mechanism is actually closed .


1

So apparently I fixed this myself. Tonight i changed my linux kernel for giggles and that fixed it. 3.19.0.21 breaks the DHCP requests, but they work again in 3.19.0.15. so that was the issue with my particular problem.


1

/proc (manpage, kernel docs) is a virtual filesystem. Files in /proc aren't real files, but ways to access information and settings from the kernel. You shouldn't use an editor to edit files in /proc, but write directly to these files: sudo sh -c 'echo foo > /proc/some/file' echo foo | sudo tee /proc/some/file When you attempt to read or write from it, ...


1

To run the commands on startup Place the commands (remove sudo -s) into a .sh file and make it executable with chmod +x <filename>. Create a new bash script containing gksudo -s root <path_to_other_bash_script> and make it executable. Create a file with a .desktop suffix in the ~/.config/autostart directory - create the folder if you don't ...


1

There are two possible solutions (as far as I can tell): Move the Desktop folder Open the file ~/.config/user-dirs.dirs in a text editor Change the line XDG_DESKTOP_DIR="$HOME/Desktop" to point to some other location(for example: XDG_DESKTOP_DIR="$HOME/.config/desktop") Do not just remove the line:Doing so will make it use the default value ...



Only top voted, non community-wiki answers of a minimum length are eligible