New answers tagged

0

A workaround: go to Panel Settings, make the panel smaller (by dragging it) and maximize it again (there is a "maximize panel" button). After that, windows do not go beneath it anymore.


3

Based on the quote you provided, it seems that the setting /desktop-icons/center-text should not be in xfdesktop-settings. Instead, it must be accessed via xfconf-query. Strangely, it seems that the property /desktop-icons/center-text must be set to false in order to work properly with Flatabulous. This property does not seem to be created by default. In ...


0

You can use alacarte or menulibre to modify the menu entries in XFCE. Try installing one of these: sudo apt-get install alarcarte sudo apt-get install menulibre I personally recommend the second one.


0

The middle mouse button is usually used for something other than paste. Did you modify it to operate differently? Usually you would use the right mouse button to do a paste. Am I missing something else here? Cheers, Al


2

Apparently this is because of a bug in gtk2-engines-murrine . I rolled back to the previous version of the package: sudo apt-get install gtk2-engines-murrine=0.98.2-0ubuntu2 and Voila! Everything is properly aligned again! You can track the bug here Additionally if you don't want to upgrade this package automatically in future: sudo echo "gtk2-engines-...


0

Okay thanks, the mouse cursors are in the package xfce4-goodies i think. I will try it. and how can i start it with booting ? When i Install this PAckages, and restart my System. I got a Ubuntu Unity Login Page. Not an Xfce4. When i try to log in, I got the message: failed to start session Thank you.


0

I don't know what you mean by "the Server stopped working with the Command apt-get install xubuntu-desktop" which is very strange, nevertheless xubuntu-desktop installs a complete xubuntu desktop on your system. Not just XFCE. If you want to install XFCE only and tweak everything manually, you need to install Xorg too and a display manager, like lightdm ...


1

A way to do it without Devil's Pie (2): Do: xprop | grep "CLASS" and click on the window you want to remove from taskbar. This will return something like WM_CLASS(STRING) = "name", "name" Make a program startup script or run once, depending on your preference: wmctrl -x -r name.name -b add,skip_taskbar Sources: https://forum.xfce.org/viewtopic.php?...


2

You may find all window manager shortcuts in System Settings → Window manager → Keyboard Lower window: Shift+Alt+PgDn To lower the window. It works fine with composite on, when it is off it seen to send it back on same monitor only (few windows, not back all windows) Hide window: Alt+F9 To minimize active window. Switch application: This seems ...


2

Minimize the active window Assuming you have xdotool installed (run sudo apt-get install xdotool if not), the command to minimize the active window is: xdotool getactivewindow windowminimize Simply add that to a shortcut key and it should work. On XFCE: open Settings > Keyboard > Application Shortcuts, add the command: xdotool getactivewindow ...


1

The boot splash was changed to "Xubuntu" instead of "Ubuntu" because the following packages were installed together with Xubuntu meta package: plymouth-theme-xubuntu-logo 16.04.2 plymouth-theme-xubuntu-text 16.04.2 These packages are dependencies of xubuntu-artwork package, which is in turn, one of the dependencies of xubuntu-desktop meta package. You ...


0

On Xubuntu 16.04 the xfce4-mixer plugin is no longer available. Try sudo apt install xfce4-pulseaudio-plugin (which is not in the goodies package)


2

Apps that appear in these menus will have .desktop files in one of these locations /usr/share/applications /usr/local/share/applications ~/.local/share/applications For example /usr/share/applications/tilda.desktop To clean your desktop menus of a removed app forever, you just need to delete the .desktop file. One possible source of confusion is that ...


0

Just make the cache available to programs, by running: sudo chmod 755 -R .cache/thumbnails This also works for more programs like Image Viewer that uses the same cache file.


0

The default works well for me Super+space. Run ibus-setup Advanced tab → Uncheck Use system keyboard layout If it didn't work, General tab → Change Net input method shortcut to something else.


0

Kubuntu, Ubuntu, Xubuntu, Lubuntu, etc are ALL the same Ubuntu-core. If it works on one, it should work on any of them. Alternatively, you can download specific drivers for your 'all-in-one' from Epson webpage. Download the deb files for your platform (x86, x64, etc) and install by opening them with (Gnome) Software.



Top 50 recent answers are included