Tag Info

New answers tagged

0

More correctly, it should be: Appications -> System Tools -> Preferences -> CompizConfig Settings Manager A window will appear, accompanied by a Warning dialog. Click OK on the warning dialog. Double-click General options on the other window. Now click on Desktop Size. The default value is 1 (horizontal) x 1 (vertical). Change to whatever you would like ...


1

I found the solution myself. It seems that I needed to enable Desktop Wall plugin in Compiz.


0

I've tried the following as a temporary fix: open Compiz Settings Manager Desktop Wall Viewport Switching Wall Sliding Duration=0 I'm not sure if it works though, this bug is somewhat unpredictable.


0

I'm working on an example for you.... I would use a bash script for each workspace and add the commands there. that's the basic idea, then you can add commands like this, where you start a new terminal and run some commands. and just update your bash file which should be like this filename.sh and mark it executable so you can launch it by just double ...


1

I have fixed this problem, by disabling the option "Workspaces on primary display only" in the Gnome Tweak Tool. Everything works again as expected.


1

Since you are running compiz, you need to enable the workspaces using the compiz session manager. See the answer on the link below: http://askubuntu.com/questions/519651/add-workspaces-with-gnome-classic-and-ubuntu-14-04/519718#519718


0

Do you mean gnome-session-flashback instead of gnome classic ? If yes, you can do that by installing the compizconfig settings manager and plugins packages, i.e. sudo apt-get install compizconfig-settings-manager compiz-plugins You need to start the compizconfig settings manager found under Appications -> System Tools -> Preferences Once loaded, click ...


0

Seems to be a Unity problem as I have it on my Lenovo T430s. It has been officially reported as a bug on Launchpad at https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1301623?comments=all Would be best if you reported that you have the problem too. Presumably the more people who report it, the more likely someone who knows what they're doing will look ...


3

Generic solution using wmctrl Overview The following script should be compatible with all EWMH-compliant window managers (e.g. xfwm4, openbox, kwin, compiz...). It uses wmctrl and xprop, which can be installed with: sudo apt-get install x11-utils wmctrl Installation Copy and save the following passage as simple-window-switcher: #!/bin/bash # based ...


5

Inspired by Pineau's answer, I found a dirty trick to get it done: keep Alt+` for switching between application windows in one viewport, and (for example) Alt+1 to switch between application windows on all viewports. Minor cosmetic downside is that the responsiveness is a little less accurate, since the settings need a fraction of a second to change. In ...


4

Open a Terminal and type the following command: dconf write /org/compiz/profiles/unity/plugins/unityshell/alt-tab-bias-viewport false Alternatively you can install the Unity Tweak Tool: sudo apt-get install unity-tweak-tool unity-tweak-tool Then enable the Switch between windows on all workspaces option in the Switcher Tab:


0

for c and c++ i using codeblocks for java and php i using eclipse and netbeans i really support codeblocks i think codeblocks is realy useful and simle and enough for c and c++ project



Top 50 recent answers are included