Tag Info

New answers tagged

0

14.04 had a problem with the touch-pad and touch screen on mine. I loaded 14.10 and it is fine. I had to add the Broadcom driver and blacklist ideapad-laptop as above and the wireless works.


0

It looks like that model has an Atheros Wifi/BT combo card and the AR3012 has issues in Linux with the xhci drivers and the ath3k module needs to be loaded later. The only workaround I have found involves blacklisting ath3k and using rc.local to load the module echo "blacklist ath3k" | sudo tee /etc/modprobe.d/ath3k.conf and gksudo gedit /etc/rc.local ...


1

If you choose to use non official drivers, pay attention that it doesn't support all cards. Check it here: http://wireless.kernel.org/en/users/Drivers/b43#Supported_devices For example (not supported): Broadcom Corporation Device [14e4:4365] Check your card: lspci -vnn -d 14e4:


2

I suspect that your relatively new device is not covered in the relatively old 12.04 kernel. I suggest you get a temporary internet connection. Open a terminal and run: uname -r Is your kernel version annotated '-pae'? If so, please do: sudo apt-get install linux-backports-modules-cw-3.10-precise-generic-pae If not, do: sudo apt-get install ...


0

I've been using this method for a while to share between 3 android devices (Nexus 7 , Nexus 9 and Desire 816) as well as the odd laptop and it works without a hitch on Ubuntu 14.10 using unity. I think the main difference and the only change you may need to make is changing the connection type to ap as described in the guide i linked.


0

I am writing this on my Yoga 3 with Ubuntu 14.10 with latest apt-get upgrade all, and the broadcom wifi works after removing the ideapad_laptop module (I put modprobe -r /etc/rc.local). And of course you might need to do: rfkill unblock all I wrote a short summary at of installation process at: http://goo.gl/NvwMzb Nice machine though the battery time is ...


0

Even I did face the same issue. The Ubuntu default network manager has some issues. I switched to new Network Manager WICD which solved my problem. sudo apt-get install wicd


0

That is one of the newer Intel Wifi Cards: it currently does not have native support--as far as I can tell. What you need is the right firmware. I have found the firmware for Centrino Wireless-N + WiMAX 6150 as well as brief instructions on the installation of firmware. Download the corresponding firmware tarball. (iwlwifi-6050-ucode-9.201.4.1.tgz) Unpack ...


0

Unless you can find documentation about the camera indicating that it uses a standard for wireless such as bluetooth or wifi, it probably isn't compatible with anything else. You might be able to get a replacement from ebay or the manufacturer. My advice to you would be to look into modern alternatives. dlink sells a wireless security camera for only ...


0

How odd. It sees the wireless device, and even its connections, but won't connect. I've heard that a lot lately, but so far only about version 14.04 and 14.10. Maybe I should just be glad I'm still using 12.04? I suppose it could be that the default driver your wifi device is using isn't quite right. Generally speaking, if you are connected to the ...


1

I wonder if it is not the installation of bcmwl-kernel-source that is the problem, but loading the resultant module. First, see if it is inadvertently blacklisted: gksudo gedit /etc/modprobe.d/blacklist.conf Use nano or kate or leafpad if you don't have the text editor gedit. If the line 'blacklist wl' is present, remove it. Proofread carefully, save and ...


0

solved ! firewall was doing his job. I just added a line to iptables: sudo iptables -A OUTPUT -s 0.0.0.0/0 -d 10.42.0.9 -j ACCEPT now all is fine !


0

The only way to fix my situation I found after reading a lot of threads in different forums: Reinstallation. It worked, and it seems there is no other way (since trying to repair all drivers won't work). Thanks you all guys for your answers.


1

I did a little searching and found some answers, not quite identical but should work, it's supposed to be "easy" using the Ubuntu GUI tools. It'll set up some IP tables / NAT magic (somehow), so we were close with using "route - show / manipulate the IP routing table" but just didn't know the "secret words" On the internet connected computer (server), go to ...


0

Instead of using 192.168.171.1, use 192.168.171.2. In VM 10, if you click on Edit, Virtual Network Editor, select VM8, under VMnet Information, select NAT, click on NAT Settings and there you'll find what your GW IP address is set to. When you find it, adjust your "eth0" gateway IP to that IP address.


0

Why not to try by installing hostapd Install the hostapd package. On ubuntu: sudo apt-get install hostapd Source: How to turn Linux machine into a wifi Access Point


0

You can download the Linux driver from here. Just unzip and run sudo bash install.sh inside the uncompressed directory. It works OK for me under Debian Wheezy, I think it should work on Ubuntu also.


0

As far as the computer is concerned this is a wired mouse. The charging cradle is also the wireless base-station, which then emulates a usb mouse to the computer. I would suspect a fault with the mouse of base-station charging cradle.


1

best I could find on my own (and I'm a newbie) was just running 'apt-get check' for a clue as to how things turned out following an install. Also running 'script' prior to running an 'apt-get install' will capture all the output from the command to file so that you don't have to worry about it scrolling away.


0

Needed to do a firmware update of the ZTE MF820D GSM modem under Windows, found HERE. Previous version: B14 New version: B33


0

I had the same problem, here is how I resolve it (offline) on Ubuntu 14.04: Download the driver: http://www.lwfinger.com/b43-firmware/broadcom-wl-5.100.138.tar.bz2 Switch to Ubuntu, install the b43-fwcutter package which is located on the Ubuntu install USB/CD (on the Terminal): cd /Your_Usb_CD_Drive/pool/main/b/b43-fwcutter/ sudo dpkg -i b43-fwcutter* ...


0

Maybe a bit late... I had a similar problem. My ADN 6200 only connected with 54MBit/s to my router. After searching and trying a while I found out that 11n was disabled in my iwlwifi.conf. You can try it out with sudo modprobe iwlwifi -r sudo modprobe iwlwifi 11n_disable=0 Now wait until the WLAN is reconnected and look if your card conntects with a ...


1

This is a bit of a long shot but it may work well enough. Apparently, it only needs to be run once. Please download this from my personal Dropbox. These are the files I compiled in connection with the forum thread I linked: https://dl.dropboxusercontent.com/u/7436581/ideapad2.zip Drag and drop the file to the desktop of the Yoga. Right-click and select ...


0

Make sure your wireless adapter is not disabled. You can check it by running: rfkill list To enable wireless adapters, run: sudo rfkill unblock wifi Try to change the parameter of wireless driver as follows and check the reported issue. change 802.11bgn to 802.11bg. iwconfig wlan0 modu 11g change the wep encryption to just wpa2 (CCMP)(AES) not ...


0

Let's see if we can get the driver to install correctly. With a temporary internet connection, open a terminal and do: sudo apt-get update sudo apt-get install --reinstall bcmwl-kernel-source Please open Software and Sources and uncheck the source CDROM and/or USB so that the system doesn't try to install from the USB but instead downloads from the ...


0

This is your wireless device: Bus 001 Device 005: ID obda:1724 Realtek Semiconductor Corp. It is covered by 8723au. I suggest you try: sudo apt-get install build-essential linux-headers-generic git git clone https://github.com/lwfinger/rtl8723au.git cd rtl8723au make sudo make install sudo depmod -a sudo modprobe 8723au When Update Manager installs ...


0

Open your terminal and do the following, sudo rmmod -f acer-wmi sudo rfkill unblock all rfkill list all check the wifi is working fine,


-1

Open "Additional Drivers" Go to "Other Software" Tab, check all the boxes Update the driver


0

I was able to configure the wireless device with iw and wpa_supplicant rather than iwconfig. I essentially followed the instructions here, which was based on this. Before doing so, I had to install iw with sudo apt-get install iw. The default installation may also need wpa_supplicant installed. Bringing Up Step By Step After Boot The wireless network ...


0

I suggest you blacklist and unload the driver for the internal device: sudo -i echo "blacklist wl" >> /etc/modprobe.d/blacklist.conf modprobe -r wl exit Then fix the USB as described here: NETIS WF2120 Wifi Adapter Drops Signal Within Seconds


0

Backports installs the networking drivers from a newer kernel, 3.16, for example, into an earlier kernel, in your case 3.13. Since you can select which drivers to install and not install all the wireless drivers that you don't need, 'defconfig ath10k', if you have two devices, you run the risk of installing conflicting cfg80211 and mac80211 pieces, as you ...


0

I've been dealing with this issue on the same system (Lenovo Miix 2 11), and it seems to happen on any distribution. Manual configuration works, but apparently Network-Manager (and others) respect the "rfkill" switch. I haven't looked into the airplane key much (still trying to get some version of Linux installed), but I do have a work around: sudo rmmod ...


0

This may be due to incomplete updating try to connect to the wifi from command line, following links will guide you how to do that. How do I connect to a WPA wifi network using the command line? iwconfig usage for WEP access point? If you are able to connect it will identify the problem was in updates. Then you can use sudo apt-get update and subsequently ...


1

I have the same ultrabook and I managed to fix mine with the above suggestion. I first ran: sudo modprobe -r ideapad_laptop Then I created a blacklist with: sudo nano /etc/modprobe.d/myownblacklist.conf Added the following line: blacklist ideapad_laptop Rebooted and Wifi working fine from then on. I'm running Ubuntu 14.10 Gnome 3 Edition and works ...


0

Please try the following vi /etc/NetworkManager/NetworkManager.conf change managed=false to managed=true. From the top-right corner select Edit Connections, and add a new connection. Specify your ip address, netmask, gateway, and the DNS server being 8.8.8.8. Then add these two lines to /etc/resolv.conf nameserver 8.8.8.8 nameserver 8.8.4.4 Then run: ...


0

The results of running: lspci -nn | grep 0280 were: 02:02.0 Network controller [0280]: Broadcom Corporation BCM4306 802.11b/g wireless LAN Controller [14e4:4320] (rev 02) The driver needed was b43legacy. Performed the following: sudo apt-get update Then: sudo apt-get install firmware-b43legacy-installer The install completed successfully, but the ...


0

Once you are logged into the network you could sniff the packets using wireshark or tcpdump. Even in normal promiscuous mode you will only see data meant for your computer and the traffic itself is hard to follow and most of the time encrypted. However if you capture only ARP packages you will quickly see all MAC addresses and corresponding IP's.


0

Install iftop. sudo apt-get install iftop This will install a little package which will let you listen for incoming connections. Of course, this could have its limitations if you are using this to detect unwanted intruders in your network who may be able to fly under the radar. But for the use case where you think a general user is using your wifi or ...


0

I suggest you blacklist the quirky Realtek 3290: sudo -i echo "blacklist rt2800pci" >> /etc/modprobe.d/blacklist.conf modprobe -r rt2800pci exit Your TP Link uses the driver ath9k_htc. Let's load it and see if there are any errors: sudo modprobe ath9k_htc dmesg | grep ath iwconfig In order to get ath9k_htc to work correctly, let's remove ...


0

The message 'can't read private key' is not an error; it is an informational message that doesn't prevent compilation and installation of the driver r8101. In fact, looking at lsmod, the listing of loaded modules, it is active and has created an ethernet interface eth0. It has not yet connected, however. Please reboot so we have a clean slate and then run: ...


1

I had a similar problem recently. When the kernel gets update the headers for the driver also gets update. So we need the map the correct headers. I got a script similar to yours which worked for my driver. You can try to change the driver (from rtl8188eu to rtl8723au) and check whether thats helps you. Run the code below in terminal and reboot. Here is ...


0

what I understand that you have to change Fn-F9 from toggling airplane mode to toggling wireless ,, I suggest that 1) Disable Fn-F9 from toggling airplane: open dconf-editor (install it if not) and search for WLAN (press ctrl + f and type WLAN) then it's up to you to change the binding if you find it 2) Bind Fn-F9 to toggling wireless as in my other ...


0

It seems a patch has been made to the kernel 3.16 to fix this wifi issue: Bug 56581 - iwlwifi iwldvm fail to flush Tx queue and is also being tracked as/linked to an Ubuntu bug: iwlwifi 0000:01:00.0: fail to flush all tx fifo queues Q 2 but as of 11/11/2014 has not been yet been released as part of an Ubuntu update: Seth Forshee (sforshee) wrote on ...


0

The results of running: lspci -nn | grep 0280 were: 02:02.0 Network controller [0280]: Broadcom Corporation BCM4306 802.11b/g wireless LAN Controller [14e4:4320] (rev 02) The driver needed was b43legacy. Performed the following: sudo apt-get update Then: sudo apt-get install firmware-b43legacy-installer The install completed successfully, but the ...


1

1) create a file called wifi.sh 2) copy these lines #!/bin/sh if [ $(nmcli nm wifi | awk '/led/ {print}') = 'enabled' ] ; then nmcli nm wifi off echo 'wifi off' else nmcli nm wifi on notify-send -i network-wireless-none "Wireless" "Wireless enabled" echo 'wifi on' fi 3) make it executable 4) remember its full path so if you ...


0

Try pinging your router non-stop (every second or faster) and see if it's getting any lag (delays). Your router should always reply to you quickly, within maybe 2 or 3 ms. If it slows down at the same time as all your internet traffic does, I'd say that points to a wireless problem (reception) or a router problem (bogging down with too much p2p traffic can ...


1

I believe that one or more drivers that require blacklisting are still loading. Please open a terminal and do: sudo -i echo "blacklist b43" >> /etc/modprobe.d/blacklist.conf echo "blacklist bcma" >> /etc/modprobe.d/blacklist.conf echo "blacklist brcmsmac" >> /etc/modprobe.d/blacklist.conf echo "blacklist ssb" >> ...


0

Maybe your wifi is set to power saving? power.d > set the wifi to no power savings. iwconfig wlan0 power off Check this out: https://help.ubuntu.com/community/PowerManagement/ReducedPower Another option - driver issue: Check this out: Asus X550L Weak Wifi signal ubuntu 14.04


0

I am running Ubuntu GNOME 14.04 on a Inspiron 5437. Realtek and Atheros is what matters for wireless. run sudo lshw # you will find your specs You are after the *-network (sections) Realtek: r8168-dkms - dkms source for the r8168 network driver Atheros: collectd-core - statistics collection and monitoring daemon (core system) Realtek is ...


0

Even I had same problem and fixed it. Try the code below one by one in terminal having the adapter connected. You can see changes in terminal after each code. sudo apt-get update sudo apt-get install linux-headers-$(uname -r) sudo apt-get update sudo apt-get install build-essential sudo apt-get install git sudo git clone ...



Top 50 recent answers are included