Tag Info

Hot answers tagged

4

Here is how you install it in about five minutes. Krato: "Hey, friend, can I borrow your ethernet connection for just a few minutes? I brought along six of your favorite beverage." Friend: "Sure, Krato, glad to help you! Let me put a couple of those beverages on ice." You then open a terminal and do: sudo apt-get install linux-headers-generic ...


3

According to the manual, you enter the BIOS with the Novo button. Please see here.


2

First of all: This forum is about Ubuntu. Questions about other Linux distributions such as BackTrack should be posted on Unix&Linux StackExchange forum. Anyway, BackTrack is old and deprecated. Use Kali Linux instead of it! But although I can provide you some help here. The ifconfig does not show any wireless device! It only shows eth0 which is a wired ...


2

The module isn't loading so gksudo gedit /etc/modprobe.d/iwlwifi.conf Delete what is there and add remove iwlwifi \ (/sbin/lsmod | grep -o -e ^iwlmvm -e ^iwldvm -e ^iwlwifi | xargs /sbin/rmmod) \ && /sbin/modprobe -r mac80211 options iwlwifi 11n_disable=8 Save, exit program and sudo modprobe -v iwlwifi or reboot and see if it works


1

If that version of KDE has Network manager try opening network connections, go to the wireless tab and edit (or add) your wireless network info, making sure to check the box "available to all users." It won't ask for the wireless password again.


1

The encryption used by your wifi router/access point is the issue, from your post iwlwifi 0000:03:00.0 wlan0: disabling HT/VHT due to WEP/TKIP use so you need to eliminate WEP/TKIP from the encryption setting on the wifi router if you can. What you want is WPA2-PSK or WPA2-AES only with no WEP or TKIP as they are older and not as secure


1

Solution is to set proxy for web access, manual is here, or you must bypass proxy with vpn connection ... Edit 1 If you got When running Google Chrome under a supported desktop environment, the system proxy settings will be used. However, either your system is not supported or there was a problem launching your system configuration. But you can still ...


1

I would suggest setting your proxy settings via environment variables in your or the global profile (~/.profile or /etc/profile): export http_proxy=x.x.x.x:x export https_proxy=x.x.x.x:x export ftp_proxy=x.x.x.x:x That way not only chromium but also other tools like wget will use these settings.


1

Not your exact setup (laptop brand/modem) but a lot of the logs seem to match yours. Same issue, deauthenticating, reason 3 This is the post. The solution for this person was sudo apt-get update && sudo apt-get install wicd Then restart. Like I said, different equipment, but simular logs. Might want to read through them first before you try ...


1

You have to blacklisting the acer-wmi kernel module: sudo nano /etc/modprobe.d/blacklist.conf add blacklist acer_wmi as a new line at the bottom of this file. then reboot. Or if you like one-line: echo blacklist acer-wmi | sudo tee -a /etc/modprobe.d/blacklist-acer-wmi.conf


1

in the network-manager select your wirless connection and press the edit button . find the mode section and use the ad-hoc , then you are free to select your band and your channel . if you want a more grafic way to see the channels and wireless info install wavemon open a terminal and type sudo apt-get install -y wavemon you will need root or sudo ...


1

This is confirmed as working on Ubuntu 14.04 32-bit. The laptop I fixed is 32-bit, and it won't run Ubuntu 14.10. This should also work for Ubuntu 14.10 though, and for all Broadcom cards that are supported. Almost all Broadcom cards are supported though, so cross your fingers :) For a fresh installation, run these commands one-by-one in the terminal: ...


1

Please open a terminal and do: sudo apt-get purge bcmwl-kernel-source sudo apt-get update sudo apt-get install firmware-b43-installer Detach the ethernet, reboot and tell us if it's working as expected.


1

I've used a virtual machine before (virtualbox) and running an OS like that makes the guest OS very slow and you can't use the full potential. The best is have dual boot.


1

If modinfo returns nothing, then this relatively new device isn't covered by the relatively old kernel version included in 12.04. If you upgrade to Ubuntu 14.04 LTS or 14.10, it will be included by default. If you wish to remain with 12.04, it will be extremely difficult to compile the driver without any internet connection. Please tell me which you prefer ...


1

why you dont connect your pc over ethernet and update your ubuntu version with sudo apt-get dist-upgrade ? then your wireless card will work whitout any problems ;) and you are on the right way you have a thinkpad and you install linux :D (i use a thinkpad t61 whit archlinux and xubuntu in dual boot ^^)


1

Run this command from the terminal, just copy and paste for accuracy. sudo apt-get install --reinstall network-manager network-manager-gnome This should work if you uninstalled the icon by mistake.



Only top voted, non community-wiki answers of a minimum length are eligible