New answers tagged

0

You need check if the Ubuntu included the other system in a grub config file. Don't forget that a second system need to be instaled in a "logic" partition inside a "secondary" partition.


0

Try using boot-repair, it's a tool that'll scan for existing OS on your file system and rebuild grub index. The "default" fix usually works for your kind of problem. To install it, open a new terminal and type the following: sudo add-apt-repository ppa:yannubuntu/boot-repair Then sudo apt-get update And finally sudo apt-get install boot-repair You ...


1

If you get GRUB bootloader but it doesn't show windows 8 try to update grub. Command in terminal: sudo update-grub If you don't get a GRUB bootloader please read/follow these steps: https://help.ubuntu.com/community/Grub2/Installing


1

First check if Windows is still there (not erased by mistake). Boot into a Live Ubuntu and open GParted. Check partition map and look for ntfs partitions labeled msftdata, Windows, etc. If Windows is still there, insert the Win install disk and reboot into it (remove the Live Ubuntu medium while restarting the PC). Let the Wins install process begin and ...


0

I just had exactly the same error but with my ASUS Zenfone 2 on Xubuntu 15.10. I tried a different USB port (3.0) and it just worked, I suspect the MTP setting wants a better port. Either that or there is something wrong with my USB 2.0 port (and the OPs port) You could try a different port - on a different PC if you have to.


1

In Ubuntu, use the command sudo efibootmgr -v to see the UEFI boot order, and the command sudo efibootmgr -o XXXX,YYYY,... where the XXXX etc. are the numnbers on the boot items. Put Ubuntu's shimx64.efi bootloader first, or grubx64.efi if you are not using secure boot. On some machines you might need to set the UEFI Settings/BIOS supervisor ...


0

When I look under the size of my device it says the total capacity is 967 GB is the Filesystem type is ext3/ext4. Because my harddrive is 1TB this to me seems as if the windows partition has been overwritten and added to this ubuntu partition. Oops, that seems as if Windows partition was indeed overwritten. Check partition layout in gparted or gnome-disks ...


1

First, create a recovery drive using these steps: To create a USB recovery drive Swipe in from the right edge of the screen, and then tap Search. (If you're using a mouse, point to the lower-right corner of the screen, move the mouse pointer up, and then click Search.) Enter recovery drive in the search box, and then tap or click Create ...


1

No, your Windows partition is still there. There is a glitch in Ubuntu that happens sometimes and it occurs after Ubuntu install, for some reason it does not send you to the grub menu to decide if you want to boot Ubuntu or Windows. Here's the fix for this problem: Shut down your computer. (If it's already on, if it is off, just go ahead and turn on your ...


0

Simply restart your OS. When it boots up hold down the shift key (or down-arrow), if you hit enter on Advance Option for Ubuntu you will still get the grub menu, here go to (recovery mode) There you are supposed to get an option to repair/recover grub menu. You can try by selecting each options got there by restarting again. Hope it helps to resolve your ...


1

Maybe you accidentally have chosen the option the use the whole disk for Ubuntu when you started the installer. In this case the whole disk was wiped and Windows with all data is gone. There is a slightly chance that this did not happen and something went wrong when it came to the configuration of the GRUB boot loader. Open a terminal in Ubuntu, execute this ...


0

Turn off boot repair. Reboot to save changes. Then once you reach the login screen, shutdown. Turn on the computer, and hold down the shift key while it boots up. You will be greeted by the grub menu: Windows 8.1 should be a boot option in the grub menu. If it is one of the options available, select Windows 8.1. That's it, you should be able to boot into ...


1

This is likely due to the "fast start-up" capability of Windows8 that leaves the disk in a state that the Linux file-system doesn't consider as correct, so it is mounted R/O to avoid messing it up. The cure is to disable "fast startup" so that the disk is fully written to when Windows8 stops.


1

In windows start menu go to Settings -> Power Options -> Change what the power buttons do -> scroll down to the Shutdown settings now turn fast boot OFF , this is similar to a hibernation, do a shutdown, power back on enter BIOS setup, check settings, save & exit, then be ready to hit whatever key brings up the boot menu, could be F12, F9, then you ...



Top 50 recent answers are included