Tag Info

Hot answers tagged

3

This is an isse with your BIOS/EFI boot settings. Make sure you have the right settings (CD-Drive/Pendrivve before Network-boot/HDD).


3

You've actually raised four distinct issues: Secure Boot -- In theory, disabling Secure Boot should not be necessary to install Ubuntu 14.04 (or even a couple versions before that). Practice usually follows theory, but sometimes it doesn't -- some computers just don't seem to get along well with Shim (the program that Ubuntu uses to work with Secure Boot). ...


2

Immediately after you restart your laptop, press DEL or F12 or F2 depending upon your laptop model to ender into BIOS settings. Using Arrow keys, select Boot options, and make sure that the USB Disk is set to First Boot device and CD Drive is set to Second Boot device. Your internal hard disk should be the third on the priority list. Then save changes ...


2

Yes you can! There is only one thing you need to know: Secure Boot has to be disabled. Hyper-V enables secure boot by default so if you just click through the wizard to create a VM it will not work. You have to disable Secure Boot. You can do so by changing the Settings of the virtual machine with the Hyper-V Manager. Under Firmware is an option for Secure ...


2

Very specific answer to your particular laptop, but which can be useful also for other laptops if you just find out the correct keys: For everyone who ran into this same problem also: Plug your USB-memory stick or CD drive into your notebook Reboot your laptop Press straight after the first screen comes up which will get you into your BIOS You will ...


2

That's a very common problem .. In fact, if you had Lubuntu already installed, and then installed Windows 8, that'd render Lubuntu unbootable! I'll provide solution for both cases, though .. For Windows after Ubuntu: You simply need to re-download the ubuntu image or use the one you've downloaded if you haven't deleted it like you'd probably do .. ...


1

run "sudo update-grub" from a livecd, or from your installation if you have a livecd just in case


1

The z option in gdisk completely destroys the partition table, so you effectively no longer have your Windows installation. I know of at least four solutions to this problem: Call the manufacturer, get a Windows restore disk, and restore the system to the factory default. Obtain a Windows retail disk and install it to your computer. Use TestDisk or some ...


1

It seems like you need to use boot-repair to reconfigure Windows to the GRUB. With that being said, try to follow these instructions provided. In Ubuntu, open a terminal and type this in: sudo add-apt-repository ppa:yannubuntu/boot-repair sudo sed 's/trusty/saucy/g' -i /etc/apt/sources.list.d/yannubuntu-boot-repair-trusty.list sudo apt-get update sudo ...


1

Try with Boot Repair you can get it from here - http://sourceforge.net/projects/boot-repair-cd/files/ install it on CD/DVD/USB boot from it and when it ask you for 32/64-bit session chose 32-bit if your PC is 32-bit if it is 64-bit chose 64-bit, then if it ask you for updates click No, then when it finish with scanning click Recommended repair


1

I would recommend the following: Plug in the USB drive containing your Ubuntu installer. Change the boot order so that it boots from USB. Boot to the Ubuntu USB drive. Select "Try Ubuntu without installing". Open a terminal window by pressing "CTRL+ALT+T". Run the following commands (in order) to install Boot-Repair: sudo add-apt-repository ...


1

This rather sounds like you tried to install Ubuntu with Wubi first and then did a real install from live media. (I don't see how UNetBootin is involved here until this point.) So you seem to have two Ubuntu installations and the Wubi one does not boot (due to relying on legacy booting were UEFI booting is done - but I don't know much about this topic and ...


1

Boot in "Try Ubuntu without Install" mode. Search for and open GParted Partition Editor and create the desired partition. For creating desired partitions. This answer would help "Root file system not defined. Please correct this from partitioning menu" Ubuntu 14.04 installation problem in pre-installed win 8 laptop Then go ahead with installation ...


1

You clearly need to disable "hibernation/fast boot" in windows 8. Here are the steps I can suggest: boot into windows. open the terminal/cmd. run the following command in the windows terminal: powercfg /h off reboot windows. make sure hiberfil.sys is gone! now boot into ubuntu. mount the windows partition. hth!


1

In Windows 8 go to the start screen Right click on "command prompt", and choose "run as administrator". [If you can't find it look under all programs.] In command prompt type "diskpart.exe". In diskpart type "list disk". It will show a * under the GPT column for disks using GPT. Windows requires GPT in order to run in UEFI mode. Alternatively, another ...


1

If you would prefer to check from Ubuntu: In Ubuntu open the terminal and type "sudo parted -l". Scroll to the part with information on the disk your Windows installation is using. Under "Partition Table:" it should say gpt or msdos. GPT is required for Windows to run in UEFI mode. msdos means you're using BIOS/Legacy Mode.


1

The question of disabling/enabling SecureBoot really is device-specific, but I don't know about enough models to answer that. It has worked on a few laptops for me but on most I have had to disable it. As a general answer, turn it off. As for FastBoot, the thing is, it will make your Windows partition unreadable to Ubuntu. The Windows partition will be ...


1

I had the same issue here. To fix, try the steps below: Disable secure boot, fastboot, etc... (you have already done that); When installing Ubuntu, choose manual partitioning and create the partitions as follows: An ext4 partition for system and home (if you want). Mount point: / A swap partition. I normally use 50% of available RAM; A ext2 partition for ...


1

@user3180373 I had similar issue when I configured the my laptop to dual boot. I used a Live CD. Below are some links that helped configure the system. DUAL boot issues with windows 8 and Ubuntu 12.04 Dual boot with Windows 8.1 on Toshiba Satellite


1

It might - windows 8 does try to take over the boot partition, and until you disable fastboot, it writes data into the EFI partition at shutdown. There is a detailed set of instructions available on AskUbuntu, which are too long to try to repeat here. The best advice I can give you is to make a backup of all of your data before you start the process, and ...


1

Your bios is booting from Hard drive before the cd . 1 You can choose the boot by typing F8 keyboard button in the starting. 2 in the starting boot press delete button you can change this in the bios boot . you have to make it boot from cd before the hdd . next time share the bios version . if you are running linux (ubuntu,fedora,...) use this command ...


1

In case you only f***ed up the Grub, here's a nice tutorial: http://howtoubuntu.org/how-to-repair-restore-reinstall-grub-2-with-a-ubuntu-live-cd In case you actually deleted the partitions with the OSs: Well, I think you mean Windows 8 INSTALL Disc, and if your computer didn't have windows 8 when you bought it, you will need it. If you have your Windows ...



Only top voted, non community-wiki answers of a minimum length are eligible