Hot answers tagged

1

For Chrome try these steps: https://support.google.com/chrome/answer/2693767?hl=en In my case my chrome was set to "Do not allow sites to access your camera and microphone" in the Settings>Show Advanced Settings>Content Settings>Privacy>Media, so I just changed to "Ask when a site requires access to your camera and microphone" and it worked.



Only top voted, non community-wiki answers of a minimum length are eligible