Tag Info

New answers tagged

0

found another thread where a workaround is "sudo pm-suspend". Seems to work well for me. I'm using Intel Ivy Bridge graphics.


0

Your question may have been answered in this forum thread: http://ubuntuforums.org/showthread.php?t=1938480 While I didn't try making the udev rule, I was able to get my machine to wake from suspend from the Logitech keyboard (K340) and mouse (M505) on the unifying receiver. In my case, I had to put the word enabled in the file ...


0

You most likely have a USB device causing this. acpitool -w Should list wakeup capable devices for your computer. You have to experiment with each one.



Top 50 recent answers are included