Tag Info

New answers tagged

0

Yes there is: amixer set Master 100%. However, that sets the master volume to 100% and then leaves it there, so the polite thing (and not easy way) to do would be: #!/bin/bash declare iCurrentVolume=`amixer get Master | tail -n 1 | awk '{ print $4 }' | cut -c2-3` amixer set Master 100% ogg123 /usr/share/sounds/ubuntu/stereo/bell.ogg amixer set Master ...


0

I figured that answers (currently all other answers) that suggest pactl set-sink-volume 0 ... don't work (or stop working) on systems with more than one audio devices, e.g. as soon as you connect to a hdmi monitor. we should use @DEFAULT_SINK@ instead of 0 to refer to active audio device. so here is my setup on ubuntu 14.04 with gnome 3.10 and should work ...


0

From your audio setting, and change the Phone Duplex (HSP/HFP) to High Fidelity Playback (A2DP)



Top 50 recent answers are included