Tag Info

Hot answers tagged

25

This solution should work for all Thinkpads with a mute button which also has a built-in light. It may also work for other Thinkpads. Apart from the notification bubbles: There are two possible "hardware" indicators (to show that mute is on or off): The Power button light (green) will blink to show when mute is on The Mic mute button light (orange) ...


23

Parts of this answer comes from setting audio input via cmd line?, placed here for your convenience. Increase volume by 5% amixer -D pulse sset Master 5%+ Decrease volume by 5% amixer -D pulse sset Master 5%- Set volume to 50% amixer -D pulse sset Master 50% If you are using ALSA, amixer can be helpful for your script programming. ...


13

I use a command line utility called mp3gain, which is available in the repositories. To use it, go into the directory where you store your music files, and then run this command: find -name '*mp3' -exec mp3gain -r -k {} \; It will go through every subdirectory, finding any file ending with .mp3, and normalize the gain so that they will also play back at ...


10

The maximal possible volume level we can obtain from sliding the volume control to more than 100% is approx. 153% above the normal peak limit. Provided we had set the ALSA volume with alsamixer to 100 these 100% are the level above which audio will be clipped or distorted. This also will happen when amplifying to 153% with the slider. Nevertheless is is ...


9

This is still broken in 12.10. You can fix it by installing xfce4-mixer and then manually selecting the mixers to control with it - and then going into the xfce4 settings editor and typing in the name of the "active card". The mute button still won't work properly, you can mute but not unmute the sound with it. Everything else works though, including on ...


9

amixer set 'Master' 10%+ - to increase max sound 10% amixer set 'Master' 10%- - to decrease max sound 10% amixer set 'Master' 10% - to get 10% of the max sound amixer set 'Master' 80% - to get 80% of the max sound .. etc. If you want to set the volume to other than 'Master', check the list by: amixer scontrols You may also want to check out ...


8

You can do it using PulseAudio itself (I won't recommend using ALSA because then you can't use the GUI to bring the volume up/down). If you have only one soundcard you may use pactl: pactl set-sink-volume 0 +10% This makes the volume 10% up. If you want it 10% down: pactl set-sink-volume 0 -- -10% (the manual page says the -- isn't necessary but it ...


7

Sound Preferences (gnome-volume-control) is part of the package gnome-media . You can install it by either clicking the link above, Synaptic Package Manager or from the command line: sudo apt-get install gnome-media


6

try running these commands (via alt+f2 or terminal): volume to 150%: pactl set-sink-volume 0 150% to return the volume to 100% simply: pactl set-sink-volume 0 100% Note that the argument after set-sink-volume specifies your sound device. If you have hdmi you will likely have 2 devices and you need to check for your device id using alsamixer or pacmd ...


6

I have the same issue (also on hp dv4 running 11.10, worked fine on 11.04). I just tried the following and it worked for me. Go to 'sound settings' and click on 'output'. There you will see 'analog headphones' for the connector (at the bottom). Change that to 'analog speakers' and you will get sound on your headphones. Strange, but it works.


6

There is Sound Settings which will allow you to change all sound options much like Windows. You can adjust the slider to change volume,mute the output, control media playback etc. Once you choose sound Settings you can adjust all preferences by selecting a tab. If you want to have the functionality of the Windows sound menu control you will need to ...


6

sudo apt-get install pavucontrol and adjust to suit


5

Open System Settings, go to Keyboard, then the Shortcuts tab, and finally choose Sound and Media in the list on the left. You can then choose the Volume related items in the list on the right side, and select which keybinding to use. (Reverse usage of left and right here, for RTL languages.)


5

Starting from 9.10 Pulse Audio merges the sound mixing from ALSA. This has the side effect that you are able to increase the sound level to >100% if you need to. This of course goes on the cost of sound quality as pcm sound will get distorted when overamplified. You can disable this behaviour if you want.


4

Actually, you CAN slide all the way up: when using the indicator applet icon, the max slider IS 100% unamplified To raise it ABOVE 100% (ie, to use amplified levels), you must go Sound Preferences. So, when using the applet icont, go ahead and dont worry, it wont be amplified. You can check this yourself: open the Sound Preferences window, and leave it ...


4

In the audio preferences dialog (Gnome volume control), you can press → to increase volume beyond 100% (or less intuitively, ↓). So the question becomes: how do you get to that dialog using the keyboard. There are several ways: Press F10 to move focus to application menus, then left arrow until you get to the volume indicator. Press the up arrow ...


4

Those volume keys are gnome based... Or unity based or whatever... You have to create a custom keyboard shortcuts in the keyboard settings gui to reduce, increase and mute volume... For volume increase, the command is "amixer set master 5%+" for volume decrease "amixer set master 5%-" for mute "amixer set master toggle"


4

It's possible to use the standard GNOME volume control. If you add gnome-sound-applet to your application startup list (it's in the Sessions and Startup settings dialogue in standard Xfce) then it will appear in the notifications area along with network-manager, dropbox and other applets.


4

Unfortunately, this is not possible without editing the source code for the sound indicator.


3

You could add load-module module-switch-on-connect to your file /etc/pulse/default.pa On my Ubuntu 12.04 system, I added this line before the lines that set the volume restore: load-module module-switch-on-connect ### Automatically restore the volume of streams and devices load-module module-device-restore load-module module-stream-restore load-module ...


3

Ahh. Finally I figured out how to make this work. I was trying to find a way to customize 12.04 keyboard shortcuts and came across a post on another forum. To fix this all I had to do was go System Settings > Hardware > Keyboard > Shortcuts (tab) > Sound and Media and the top three options are Volume mute Volume down Volume up To the right of those ...


3

I don't think there is an add-on for Banshee itself, but you can normalise volume across your collection. On AVP, I've found two ways to get it done: sox: install via sudo apt-get install sox or the Ubuntu Software Center. In a terminal, navigate to the directory where your music files reside using the cd command, then type sox <input-file.mp3> ...


3

I don't know if it is possible to lock the Volume Slider, but the same effect of locking it at 50% can certainly be achieved. Have a look at this Answer to a similar question which has been marked as 'Accepted' by its OP. According to this, to achieve the effect of capping the slider limit to 50%, we would use the value as 32768. So, we would set the sink ...


3

PulseAudio is an audio system that, among other things, enables multiple applications to use the audio interface at the same time. It can also be used for things like sharing audio over the network. So, PulseAudio is a good thing. If PulseAudio keeps crashing, then something is wrong. The best way for you to prevent that from happening, is to file a bug ...


3

I had the same problem with my ASUS K53E. sudo apt-get install git git clone git://git.iksaif.net/acpi4asus-dkms.git cd acpi4asus-dkms make sudo make install sudo modprobe asus-nb-wmi After every kernel update the above will be erased and you will need to re-do it every time until it is included in a kernel version at a later stage. To make it ...


3

I experienced the same problem and I have written a post about the solution I found here. Basically what I did was this: Open the file /etc/pulse/default.pa by typing the following in a terminal: gksudo gedit /etc/pulse/default.pa Change the line that says load-module module-udev-detect into load-module module-udev-detect ignore_dB=1 Save and close ...


3

Have you tried using alsamixer (man page) and alsactl (man page)? They are command line tool for alsa. I usually just type: alsamixer, and when I'm done, alsactl store. You may need to use sudo alsamixer and sudo alsactl store. May. Not neccessarily.


3

A simple VU-meter-like graphical feedback is provided by pavucontrol or by pavumeter


3

No, at least not to my knowledge, there is no way by default to raise the volume with the keyboard beyond 100%. It frustrates me too. However, maybe it's possible to create a key combination that will launch a script to raise the volume; I'm not a Ubuntu programmer, so I can't really help you.



Only top voted, non community-wiki answers of a minimum length are eligible