Tag Info

Hot answers tagged

2

For TightVNC the default port is 5900 plus the display number, so 5901 for the first display, etc. The server has an undocumented command-line option to override this port number -rfbport 5900 Should manually set the port number to 5900. Experiment with it.


1

On Ubuntu 14.04 - SERVER sudo apt-get install software-properties-common sudo add-apt-repository ppa:x2go/stable sudo apt-get update sudo apt-get install x2goserver x2goserver-xsession On Ubuntu 14.04 - CLIENT sudo apt-get install x2goclient


1

Although it's not explicitly listed as an option to vnc4server, you should be able to pass the -localhost option to the underlying Xvnc process. From man vncserver: You can add Xvnc options at the command line. They will be added to the invocation of Xvnc without changes. From man Xvnc: -localhost Only allow connections from the ...



Only top voted, non community-wiki answers of a minimum length are eligible