Tag Info

Hot answers tagged

5

found here https://communities.vmware.com/thread/509225 This can be fixed by running the following steps as Root (in a terminal): log in as root (e.g. sudo -i) Enter your Root password. Enter these commands: curl http://pastie.org/pastes/9934018/download -o /tmp/vmnet-3.19.patch cd /usr/lib/vmware/modules/source tar -xf vmnet.tar patch -p0 -i ...


4

Install the build-essential package: sudo apt-get install build-essential VMware Workstation 11.1.0 and Player (Pro) 7.1.0 support kernels up to 3.18. You can apply a patch: curl http://pastie.org/pastes/9934018/download -o /tmp/vmnet-3.19.patch cd /usr/lib/vmware/modules/source tar -xf vmnet.tar patch -p0 -i /tmp/vmnet-3.19.patch tar -cf vmnet.tar ...


3

Solution Change directory into the vmware module source directory. [1] cd /usr/lib/vmware/modules/source Untar the vmnet modules. [1] sudo tar -xvf vmnet.tar Open vmnet-only/driver.c with your favorite text editor. sudo gedit vmnet-only/driver.c Around line 267, change the following [2] if (filp && filp->f_op && ...


2

if you are running vmware workstation 10, apply this patch to make it work on kernel 3.19 diff -rupN vmnet-only/driver.c vmnet-only-modified/driver.c --- vmnet-only/driver.c 2015-01-17 09:25:58.000000000 +0800 +++ vmnet-only-modified/driver.c 2015-05-07 14:53:18.272218785 +0800 @@ -265,10 +265,17 @@ LinuxDriver_Ioctl32_Handler(unsigned int { int ret ...


2

It will work best, if you install the VMWare Tools. There is a kb article for you: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1022525 This will enable some features like shared clipboard.


1

create a file (it doesn't exist by default): sudo gedit /etc/apt/apt.conf.d/01proxy Then add the following: (Replace with yours) Acquire::http::Proxy " http://[username]:[password]@[proxy-webaddress]:[port]"; Acquire::https::Proxy " http://[username]:[password]@[proxy-webaddress]:[port]"; Save the file and then try: sudo apt-get update


1

I just now had the same problem when I created a new VM with Ubuntu 12.04.5 (VMware), but I knew it was nothing hardware related because I had another VM with Ubuntu 12.04.5 (installed from Ubuntu 12.04.4 to 12.04.5), which worked perfectly fine. So by trying random things, this worked: Solution: Start Ubuntu until log-in screen. Before log-in, click on ...


1

Make sure to upgrade to the latest version of VMware player before trying the patch. While I was on VMware Player 6.x the patch didn't work, but on 7.1.x it worked.


1

I had the same problem and found a solution: Change the setting in the VM of the floppy from virtual one to physical and it will work. (However after I installed VMware Tools, unity mode still not working, I just dont understand why they make working with Linux so difficult, I installed the tools on windows in one click and in less than a minute.)


1

I unmounted the two ISOs which were mounted because of the Easy Install. After that I was able to push the "Install VMware Tools" button in the dropdown menu.


1

There is a bug with VMware module vmnet, and Linux Kernels 3.19 and later. The instructions to fix this are on the Arch WiKi


1

I am running a handful of Ubuntu 14.10 servers and desktops on ESXi 5.5 with no issues.


1

The actual command for launching vmware player from the terminal is vmplayer, That is why it wasn't launching for you. To launch vmware player as root just run the following command from the terminal. gksu vmplayer I know you found a workaround for your problem but I hope this helps anyway. Also it is apparently not advisable to run desktop ...



Only top voted, non community-wiki answers of a minimum length are eligible