Tag Info

New answers tagged

0

I'm running: vlc --version VLC media player 2.1.6 Rincewind (revision 2.1.6-0-gea01d28) but have had this too with some files since VLC existed... VLC is really robust, but even VLC can sometimes not correct from all errors in badly encoded files and other players might not even play the file at all! What I do then is a: nice --adjustment=18 avconv -i ...


-1

The only way I've been able to get sites like 4oD to work is to use Pepperflash from a ChromeOS recovery image, I've tried numerous ways, installing HAL as an example and so far this is the only thing that seems to work for me when it comes to gettin DRM content to work with flash on ubuntu. DRM Content I found this whilst experimenting with the ...


0

VLC is there in the Ubuntu Repos as well. You can install it after enabling universe Repo. This should be automatically enabled for you when you Install Ubuntu and select install 3rd party software and install Updates while Installing. If you missed it during Install you can enble unniverse repository by Opening Software and Sources and select the ...


0

according to this: https://ubuntu-mate.community/t/solved-question-on-network-drives/1210/3 you need to install the 'vlc-plugin-samba'. Because it is not installed by default. What a mess! That did the trick here, but I also upgraded to vlc 3.0, because I thought this would help, but it didn't. Please let me know if it will work if you just install the ...


-1

Uninstall Vlc and install it again using ubuntu software center. The updated version will be downloaded on your system


1

You are missing the other libraries on which VLC installation depends. You can either do sudo apt-get update sudo apt-get upgrade -y sudo apt-get install vlc browser-plugin-vlc sudo apt-get -f install #if you have already tried to install the package and get the missing dependent libraries error. Alternatively you can download the package from Ubuntu ...


0

It's just that the bandwidth of the USB ports is not enough to stream the data from the cameras. Try enabling them at a low resolution, or connect them in different ports.


2

You have most likely set up a new machine and encrypted your system. Press ALT and F2 together. Type--> software-properties-gtk and select it. Select the other sources tab. Make sure the boxes that say "canonical partners" and "canonical partners (source code)" are both checked. Agree to the requested update. You should now be able to install ...


1

I kinda face this issue too, the thing is I have regionset installed but it doesn't work for me as I have an older DVD-rom and all limits to change the region code has been emptied. So as you know or don't there's a software called AnyDVD HD that is popular on Windows but AnyDVD HD has its alternative on Linux World as it uses decryptor like makemkv which ...


0

Hey friend try following Command sudo apt-get install -f It will remove the dependency problem And then go to software center nad type vlc in searh box and then install it. If you want to install by command line then Simply type sudo apt-get install vlc* -y


0

The regular hotkeys set by default in VLC are not global, but you can set global ones yourself. Go to Tools > Preferences > Hotkeys in VLC and you will see two different columns "Hotkey" and "Global".


0

With version 2.1.6 'Systray popup when minimized' option doesn't exist. To hide vlc simply click on the vlc systray.


0

It means that you haven't updated a lot of system packages in a long time, or you are not installing the vlc package from the repository. Run sudo apt-get update and then run sudo apt-get upgrade and then run sudo apt-get install vlc If you still face issues run sudo apt-get -f install


1

I experienced this on two different distributions. The solution was, as suggested above but found experimentally, to switch to "ALSA audio output" module with "Default ALSA Output (currently PulseAudio Sound Server)" device. This worked for both. It changes no functionality since ALSA gets routed through Pulse anyway. Note you may need to restart VLC after ...


0

This was fairly simple. First you'll need ffmpeg installed. Then there's this simple terminal command you can use to convert all the audio files to MP3: for f in *.flac , *.m4a , *.ogg ; do ffmpeg -i "$f" -ab 320k "${f%.m4a}.mp3"; done Breakdown: for f in *.flac , *.m4a , *.ogg ;: For every audio file of these types, do ffmpeg -i "$f" -ab 320k ...


2

VLC are able to ignore the region value with the most drives. However, it must be set to anything: sudo apt-get install regionset Place the DVD in your drive and in your case, run regionset /dev/sr0


0

I don't know if you're still looking for a solution, but this article describes how to do what you seen to want. I came across both your question and the article when I was looking for a solution myself. It worked for me on Win7 and will hopefully work on Ubuntu as well. Steps: Launch VLC. Click "Tools" in the top menu bar, then click "Preferences" to ...


-1

Yor DVD is region restricted. You can solve this problem by running: sudo apt-get install libdvdread4 sudo /usr/share/doc/libdvdread4/install-css.sh


0

It seems that this is a bug/regression in 15.04 that is not fixed until now. I found a bug report at launchpad that describes my problem quiet well. It seems that there is a problem with the unity appmenu that appeared in 15.04. EDIT: A possible workaround for VLC is to remove appmenu-qt from the system. You have to execute the following command in a ...


0

Okey, I did some research and managed to get menus back in VLC! In summary you need to reset the preferences. You can try these commands in terminal: rm -r ~/.config/vlc rm -r ~/.cache/vlc vlc --reset-config This is how it looks now!


1

Did you tried to re install it ? make sure you have everything updated with sudo apt-get update and sudo apt-get upgrade i got a similar error when i upgraded to ubuntu 15.04 but after i updated everything and restarted the pc, vlc worked fine, i hope it helps you too


2

Changing VLC's video output to OpenGL in Preferences → Video worked to fix this problem. (Thanks to wedu for suggesting to check the available video options. I'm not sure why I hadn't thought of that.)


0

As of Vivid the only package needed is ffmpegthumbnailer: sudo apt-get update && sudo apt-get install ffmpegthumbnailer And the lines to be replaced are only the TryExec=[...] and Exec=[...] lines (this is a one-liner to be executed from the command-line to replace both): < /usr/share/thumbnailers/totem.thumbnailer sudo sed -i ...


4

The problem seems to be in vlc-nox, that is not removed when Ubuntu is upgraded. If you remove it at first, everything should work OK. Something like that: sudo apt-get remove vlc-nox sudo apt-get autoremove sudo apt-get update And then install vlc (3.0 worked for me): sudo add-apt-repository ppa:videolan/master-daily sudo apt-get update sudo apt-get ...


0

Try this: sudo apt-get purge vlc && sudo apt-get autoremove --purge && sudo apt-get update && sudo apt-get install vlc Purges VLC Purges VLC's dependencies Updates the apt cache Reinstalls VLC


0

Try opening a Terminal window and run these commands: sudo apt-get remove --purge vlc sudo apt-get install vlc


-1

You have to install libde265 via PPA. To install open Terminal and run the commands below: sudo apt-add-repository ppa:strukturag/libde265 sudo apt-get update sudo apt-get install vlc-plugin-libde265


3

Currently, if this thread is anything to go off of, cross-fade in VLC is not easily feasible as the core of the program does not support gapless music and any add-on enabling cross-fade would have to "edit" the core of the program. There is no add-on listed on the official add-on repository either.


-1

I've found out that it's not necessary to add another ppa since mc3man's repo is for trusty, I can just use this: sudo apt-get install vlc -t vivid @xangua this of course works but I was looking for a better solution @whatanohelpforum @Fat-Mind those solutions don't work because mc3man repositary is higher in priority and it's trying to install from that ...


-1

unstable 3.0 worked for me sudo add-apt-repository ppa:videolan/master-daily sudo apt-get update sudo apt-get install vlc


-1

Please try to remove and install it again to remove the vlc Sudo apt-get remove vlc to install it again sudo add-apt-repository ppa:videolan/stable-daily sudo apt-get update sudo apt-get install vlc to install extra packages for VLC sudo apt-get install libavcodec-extra-53 check and advise with the output



Top 50 recent answers are included