Tag Info

Hot answers tagged

4

The problem seems to be in vlc-nox, that is not removed when Ubuntu is upgraded. If you remove it at first, everything should work OK. Something like that: sudo apt-get remove vlc-nox sudo apt-get autoremove sudo apt-get update And then install vlc (3.0 worked for me): sudo add-apt-repository ppa:videolan/master-daily sudo apt-get update sudo apt-get ...


3

Currently, if this thread is anything to go off of, cross-fade in VLC is not easily feasible as the core of the program does not support gapless music and any add-on enabling cross-fade would have to "edit" the core of the program. There is no add-on listed on the official add-on repository either.


2

Changing VLC's video output to OpenGL in Preferences → Video worked to fix this problem. (Thanks to wedu for suggesting to check the available video options. I'm not sure why I hadn't thought of that.)


2

You have most likely set up a new machine and encrypted your system. Press ALT and F2 together. Type--> software-properties-gtk and select it. Select the other sources tab. Make sure the boxes that say "canonical partners" and "canonical partners (source code)" are both checked. Agree to the requested update. You should now be able to install ...


2

VLC are able to ignore the region value with the most drives. However, it must be set to anything: sudo apt-get install regionset Place the DVD in your drive and in your case, run regionset /dev/sr0


1

I kinda face this issue too, the thing is I have regionset installed but it doesn't work for me as I have an older DVD-rom and all limits to change the region code has been emptied. So as you know or don't there's a software called AnyDVD HD that is popular on Windows but AnyDVD HD has its alternative on Linux World as it uses decryptor like makemkv which ...


1

I experienced this on two different distributions. The solution was, as suggested above but found experimentally, to switch to "ALSA audio output" module with "Default ALSA Output (currently PulseAudio Sound Server)" device. This worked for both. It changes no functionality since ALSA gets routed through Pulse anyway. Note you may need to restart VLC after ...


1

No there isn't... To have that kind of fine control, you'll have to use the keyboard with Shift, Alt and Ctrl in combination with ← and → for very short, short and medium jumps respectively Sorry to be the harbinger of bad news...


1

Did you tried to re install it ? make sure you have everything updated with sudo apt-get update and sudo apt-get upgrade i got a similar error when i upgraded to ubuntu 15.04 but after i updated everything and restarted the pc, vlc worked fine, i hope it helps you too


1

You are missing the other libraries on which VLC installation depends. You can either do sudo apt-get update sudo apt-get upgrade -y sudo apt-get install vlc browser-plugin-vlc sudo apt-get -f install #if you have already tried to install the package and get the missing dependent libraries error. Alternatively you can download the package from Ubuntu ...


1

I found a solution: In VLC I went to tools --> preferences, then switched audio output to AUTOMATIC instead of ALSA and click the save button below.



Only top voted, non community-wiki answers of a minimum length are eligible