Tag Info

New answers tagged

0

http://rglinuxtech.com/?p=1281 This is the source information that the archlinux patch came from. There's also an issue with netif.c now that causes a failure and requires a separate edit to fix before retarring up the vmnet.tar file. I'm hoping/assuming that vmware will just come out with a bug fix release in the next few days so people don't have to jump ...


0

I had this problem with Windows8 (Host Ubuntu). It wouldn't scale to the external monitor's size. In the Virtualbox, File, Preferences [CTRL]+[G], Display, choose Maximum Guest Screen Size - Automatic. Solved.


0

I found an article in the openSUSE wiki: https://en.opensuse.org/User:Tsu2/LXC_mount_shared_directory I followed the steps and it works now. Create host directory: mkdir /media/data/share && chmod 7777 /media/data/share Create directory in lxc container: mkdir /share Edit lxc config file on host: nano /var/lib/lxc/containername/config ...


0

You can use the -v flag to mount a volume from a directory. For example if the host system had a directory /tmp/foo that directory could be mounted INSIDE the container at /foo with the following command. docker run -t -i -v /tmp/foo:/foo ubuntu /bin/bash


3

The default video driver for KVM/qemu libvirt type VMs is the cirrus driver and that is the root issue. Years ago, there were problems with the vmvga driver, and cirrus was made the default. Issues with the vmvga driver have long since been fixed. For a new VM defintion, specify the vmvga driver. To fix an existing VM then use virsh edit and change this ...


0

Since there are small inconsistencies in @Mustafa answer, I am rewriting some of the 'steps'. The following was tested on Ubuntu 14.04 Update the libvirt configurations. Modify /etc/libvirt/libvirtd.conf before : #listen_tls = 0 after : listen_tls = 0 before : #listen_tcp = 1 after : listen_tcp = 1 add: auth_tcp = "none" Modify ...


0

I have experienced the same problem Host: Ubuntu 14.10 (64-bit), Guest: Windows 7 (64-bit) Even with the virtualization turned on in host BIOS the CPU load was constantly around 40-50% in guest idle state What helped me was installing Guest Addition with Direct 3D support (you need to do that in safe mode) and turning on the host I/O Cache of the SATA ...


0

I have experienced the same problem. ⠀Host: Ubuntu 14.10 (64-bit) ⠀Guest: Windows 7 (64-bit) Even with the virtualization turned on in host BIOS the CPU load was constantly around 40-50% in guest idle state. What helped me was installing Guest Addition with Direct 3D support (you need to do that in safe mode) and turning on the host I/O Cache of the ...


2

In the BIOS I had to change the following settings Security > Execute Disable (set to On) Performance > Virtualization (set to On) Performance > VT for Direct I/O Access (set to On) Performance > Trusted Execution (set to Off) In my case first 3 i have already turned on, and what i had to turn off was Performance > Trusted Execution Thanks to ...


0

When creating VMs with uvt-kvm create, you can use the --cpu cores option to set the number of CPUs in the VM.


1

Seems to work for me (booting LXC instance using cirros qcow2 image inside LXC host inside KVM guest on top of KVM host; Icehouse release). Did have to manually create a few nbd nodes: stack@ctl-template:~/devstack$ ls -l /dev/nbd* brw-r--r-- 1 root root 43, 0 Apr 13 14:31 /dev/nbd0 brw-r--r-- 1 root root 43, 16 Apr 13 14:33 /dev/nbd1 brw-r--r-- 1 root ...


1

Enable Intel (R) Virtualization Technology and Intel (R) VT-d Feature in BIOS settings.


0

You can use nmap. If you don't know the exact IP-address: sudo nmap -sP 192.168.1.0/24 This will scan your entire network. Change 192.168.1.0/24 with your network and CIDR. You can also specify a IP-address: sudo nmap -sP 192.168.1.50


0

After trying many different ISO's, different VM emulated hardware combinations, digging through VirtualBox logs, and addressing the OSX Crash Reporter error logs... I simply installed an older VirtualBox (4.2.x) and restarted my Mac which solved the problem.


1

I am on 14.10 64-bit. Kernel 3.19. The following steps worked for me under VMware Worstation 11 and VMware Player 7.1.0: https://wiki.archlinux.org/index.php/VMware#3.19_kernels


0

That is generally a non-fatal message as described here. If your virtual machine is not working, the cause is probably elsewhere.


0

Set all VM NIC to Bridge mode then they will communicate through switch only.


1

You can achieve your goal by bridging the virtual NIC of VM1 to eth1 and that of VM2 to eth2. Both settings are to be applied in the properties of the VMs on the host. Both VMs need IP addresses from your home network (easiest through DHCP)


0

Please install samba in ubuntu for sharing access By typing sudo apt-get install samba And then go to network icon situated in (nautilus)home And add your host network by providing ip, hostname, and password


1

The error above turns out to mean: "not sufficient system memory to load ramdisk". So if I start qemu with -m 512 then everything works as expected. On the other hand I'm a bit puzzled which resources tells me the minimum system requirements for Ubuntu 14.04. For example this page says it's 512 MiB RAM and 5 GB of hard-drive space while this page tells me ...


1

You can implement OpenStack over Debian or vSphere. Reference Blogs VMware Integrated OpenStack : First Look OpenStack Documentation OpenStack Installation Guide for Ubuntu 12.04/14.04 (LTS)


0

Setup a linux terminal server on your kvm machine (see http://www.ltsp.org/ on how to do it). Then create users on the machine and let your clients connect over your local network to your virtual terminal server. If you want to connect remotely from your clients to the server (e.g. corporate remote network, VPN) you'll have to forward the appropiate network ...


0

If your users are on the same network they can login into the kvm virtual machines, because machines are visible on local network. If it's outside of the network, they should have an access to a local network first, for example through a VPN service etc. Above are examples where your KVM machines don't have a public IP's. For public IP's it's self ...


0

Ok, so you can solve this in two ways: If you want to access your website through 192.168.0.100/mantis/admin/install.php then all you have to do is: mv /var/www/mantis /var/www/html/ If you want to access your website through a specific alias like 192.168.0.100/MantisPortal/install.php then you have to do: sudo nano ...


0

somewhere on the internet i found suggestion the issue is related to fused FS . so i reformatted the partition from NTFS to EXT4 then all the issues were gone and no more kernel panic



Top 50 recent answers are included