Tag Info

New answers tagged

3

In VLC, in Audio settings, I chose Reverse Stereo, and suddenly I got sound back! Following that: Left, Right, and even regular Stereo now work.


0

For the question you asked your comment (I think it is what you want to do), you can run these commands: sudo add-apt-repository ppa:videolan/stable-daily sudo apt-get update sudo apt-get install vlc


1

If you use opera or firefox, you will have this problem, use chrome or chromium, but if you want Opera of firefox make sure H.264 working, 15.04, enable it by typing in terminal: sudo apt-get install ffmpeg and on 14.10 or under use that: sudo apt-get remove ffmpeg-real sudo add-apt-repository ppa:kirillshkrogalev/ffmpeg-next sudo apt-get update sudo ...


1

As others have mention this is likely a restricted extras issue. The easiest way to install them is to open a terminal and type: sudo apt-get install ubuntu-restricted-extras You will need to select 'Ok' for the Microsoft EULA: just tab down until it's selected and press the Enter key.


0

Just use pitivi: It's simple clean easy to use. Install it: sudo apt-get install pitivi Here you can find a list of other software you can give a try.


0

Try Cinelerra, lightworks, flowblade, pitivi, avidemux, kino, LiVES or try Blender.


6

Ok, so you will need to do a few things for this: Detect when the headphones are unplugged; After the event in (1), send a "pause" command to VLC; Detect when the headphones are pluggd back in; After the event in (3), send a "play" command to VLC; For (1) and (3): You can use what is shown here. This answer contains a small procedure to find the ...


0

You have a 9 year old single-core mobile Celeron CPU. It's likely that it's just not powerful enough to support h.264 at 1080P 60fps. The symptoms you describe do imply this to be the case. If so, there is no easy way to play these in their current format without updating to a modern CPU. You could: Record at a lower frame rate or resolution Transcode ...


0

You should enable gpu decoding using this guide How do I enable hardware accelerated video in VLC with Intel HD 4000 GPU? and see if that helps it really helped with my netbook a dell mini 1012


1

Use the segment muxer: ffmpeg -i ~/Desktop/in.mp4 -codec copy -map 0 -f segment -segment_time 15 \ -segment_format_options movflags=+faststart out%03d.mp4 Be aware that Ubuntu may unfortunately attempt to force you to use a buggy, counterfeit "ffmpeg" from a fork: it's not worth your time. If you're using 15.04 or above you're using the real thing. ...


0

Hardware acceleration is the use of computer hardware to perform some functions faster than is possible in software running on a more general-purpose CPU. Examples of hardware acceleration include blitting acceleration functionality in graphics processing units (GPUs). The main difference between hardware and software is concurrency, allowing hardware to be ...


0

Mobile Media Converter by Miksoft can be an easier way to do transcoding tasks. In the above screenshot we can see a queue of videos (one in this example) to be processed with the same customised properties which includes transcoding for one or more of the next: For Audio Audio Bitrate Audio Frequency Audio Channels Audio Codec For Video Video ...


0

Make sure you have the right output selected in System Settings > Sound > input


1

According to help.ubuntu:: No sound If you don't hear any sound, try: (a) click System -> Preferences -> Sounds. Then click a sound in the bottom list, and make sure that it's not already selected. You should hear the sound you selected. If not, make sure your speakers are working and that your volume is up. Try clicking another sound in the list, ...


0

You can get information about Audio/Video Codec and additional information by installing mediainfo. Both GUI ( Graphical User Interface ) and Command-line utility is available. Use this command to install, $ sudo apt-get update $ sudo apt-get install mediainfo If you want to install GUI, $ sudo apt-get install mediainfo-gui for reference visit mediainfo ...


0

A straightforward way to extract video from the camera is to use the dvgrab tool. Install it with sudo apt-get install dvgrab. There is a tutorial on how to use it on Ubuntu Documentation. Give that a try, and if you get stuck, edit your question to describe what you have tried and what went wrong.


0

Your problem could be due to various reasons, including but not limited to: something running in the background which uses your CPU or RAM. For this, open a terminal and call top or launch system monitor. Then open gedit an monitor your CPU and memory consumption. If you see a jump try to find what is causing it. You may need to update your motherboard ...


0

Yes, there's software which can stream from network, it's VLC, but it can only stream from network and also can capture from devices. Go to "Media>Open Network Stream" or you can do by pressing Ctrl+N, write down host or IP, it works in LAN, but if you want to enable it out of LAN, you need port forwarding which you can enable in your router settings and ...


0

This solved the matter: http://stackoverflow.com/a/22324018/5014767 melt is a great command line utility for this. Here is the page


0

In addition to Maythux's answer, from : A few multimedia containers (MPEG-1, MPEG-2 PS, DV) allow one to concatenate video by merely concatenating the files containing them. I.e. the videos to be concatenated use one of the abovementioned video containers (to which I'll add MPEG-4 Part 14 for personal experience), you could simply: cat video1.ext ...


2

You can do it using ffmpeg: ffmpeg -i concat:"input1.mp4|input2.mp4" output.mp4 reference and more info


0

place your mouse anywhere in the video you want to play then right click on your mouse then select "show video" from here you have an option to choose full screen. Try it see if it works


0

Video driver is not installed. Proprietary driver from Ubuntu 14.04 repository does not support this adapter. I suggest upgrading kernel and installing the driver this way. Run in terminal sudo apt-get install linux-generic-lts-vivid Then reboot. Run in terminal sudo add-apt-repository ppa:xorg-edgers/ppa sudo apt-get update sudo apt-get install ...


1

Make sure this is installed sudo apt-get install chromium-codecs-ffmpeg-extra It should be by default, then you can try this, it is Google's flash plug in that is built into there release of Chrome built for chromium sudo apt-get install pepperflashplugin-nonfree Some users find that they need to tell Chromium about the plugin. To do this run: sudo ...


0

Although I don't have a resolution for the first 'video card' issue (I'm going to just imagine that this is why Linus gave Nvidia the finger), the second was resolved by updating the kernel, with sudo apt-get install linux-image-generic linux-headers-generic


-1

Try reinstalling and installing. The codecs could be a problem. I've had this problem. Convert one song (if you have time) using handbrake which can be downloaded from the ubuntu software center. If your computer has multiple sound cards try with each sound card. (Go to setting>>>sound). It could also be that the sound card is proprietary hardware which ...


2

It is also worth noting other pieces out of man youtube-dl (a online copy can be found here): FORMAT SELECTION By default youtube-dl tries to download the best quality, but sometimes you may want to download other format. The simplest case is requesting a specific format, for example -f 22. You can get the list of available formats using ...


3

From man youtube-dl -x, --extract-audio Convert video files to audio-only files (requires ffmpeg or avconv and ffprobe or avprobe) --audio-format FORMAT Specify audio format: "best", "aac", "vorbis", "mp3", "m4a", "opus", or "wav"; "best" by default --audio-quality QUALITY Specify ffmpeg/avconv audio quality, ...


0

Oh my. Saving as out.mp4 instead of out.mov worked. The second after I posted the question.


0

Ok, figured it out, had to do with IPv6 on the router, no clue why the windows machine didn't have the problem. Turned IPv6 off and everything's fine. Each router is different, so the best bet would be to consult the documentation or search the web to figure out how to turn ipv6 off on yours.


1

Chromium though also Chrome has a builtin flash player called Pepper. It is Adobe Flash bundled within Google Chrome. read this. So your problem may be there. So, either disable the default flash player and install another one such as adobe flash player, or try Firefox, but you still also need to install another player. If you just don't like to use Adobe ...



Top 50 recent answers are included