Tag Info

Hot answers tagged

3

From man youtube-dl -x, --extract-audio Convert video files to audio-only files (requires ffmpeg or avconv and ffprobe or avprobe) --audio-format FORMAT Specify audio format: "best", "aac", "vorbis", "mp3", "m4a", "opus", or "wav"; "best" by default --audio-quality QUALITY Specify ffmpeg/avconv audio quality, ...


3

In VLC, in Audio settings, I chose Reverse Stereo, and suddenly I got sound back! Following that: Left, Right, and even regular Stereo now work.


2

It is also worth noting other pieces out of man youtube-dl (a online copy can be found here): FORMAT SELECTION By default youtube-dl tries to download the best quality, but sometimes you may want to download other format. The simplest case is requesting a specific format, for example -f 22. You can get the list of available formats using ...


2

You can do it using ffmpeg: ffmpeg -i concat:"input1.mp4|input2.mp4" output.mp4 reference and more info


1

According to help.ubuntu:: No sound If you don't hear any sound, try: (a) click System -> Preferences -> Sounds. Then click a sound in the bottom list, and make sure that it's not already selected. You should hear the sound you selected. If not, make sure your speakers are working and that your volume is up. Try clicking another sound in the list, ...


1

As others have mention this is likely a restricted extras issue. The easiest way to install them is to open a terminal and type: sudo apt-get install ubuntu-restricted-extras You will need to select 'Ok' for the Microsoft EULA: just tab down until it's selected and press the Enter key.


1

Make sure this is installed sudo apt-get install chromium-codecs-ffmpeg-extra It should be by default, then you can try this, it is Google's flash plug in that is built into there release of Chrome built for chromium sudo apt-get install pepperflashplugin-nonfree Some users find that they need to tell Chromium about the plugin. To do this run: sudo ...


1

Use the segment muxer: ffmpeg -i ~/Desktop/in.mp4 -codec copy -map 0 -f segment -segment_time 15 \ -segment_format_options movflags=+faststart out%03d.mp4 Be aware that Ubuntu may unfortunately attempt to force you to use a buggy, counterfeit "ffmpeg" from a fork: it's not worth your time. If you're using 15.04 or above you're using the real thing. ...


1

If you use opera or firefox, you will have this problem, use chrome or chromium, but if you want Opera of firefox make sure H.264 working, 15.04, enable it by typing in terminal: sudo apt-get install ffmpeg and on 14.10 or under use that: sudo apt-get remove ffmpeg-real sudo add-apt-repository ppa:kirillshkrogalev/ffmpeg-next sudo apt-get update sudo ...


1

Chromium though also Chrome has a builtin flash player called Pepper. It is Adobe Flash bundled within Google Chrome. read this. So your problem may be there. So, either disable the default flash player and install another one such as adobe flash player, or try Firefox, but you still also need to install another player. If you just don't like to use Adobe ...



Only top voted, non community-wiki answers of a minimum length are eligible