Tag Info

New answers tagged

0

AskUbuntu user Velin knew how to fix this problem so I'm just reposting his answer: For anyone else having this problem, it seems like it might be caused by a display driver issue. This can be fixed by adding the 'nomodeset' parameter in the kernel settings on startup. This instructs the kernel to not load video settings during startup but leave it to the X ...


0

Ok just to let you know I found the mistake. In the sudo line I did not specify the exact name of the usb and for some reason it was asking me for password which was basically useless as I said above. I repeated the process with no mistakes and finally created the usb boot stick.


0

First Disable Secure Boot in your BIOS and disable Fast Startup.To disable Fast Startup follow these instructions I took from eightforums.com 7. To Turn Off "Fast Startup" for a "Full Shutdown" A) First go to your System Settings.In that under Shutdown settings, uncheck the Turn on fast startup box, and click/tap on the Save changes button. (see screenshot ...


0

Sir,It is mainly caused by bad installation or corrupt structure. SO I request you to wipe the flash drive and do the installation once again using universal usb installerand try again. It worked for me ;-) Download Link for UNIVERSAL USB INSTALLER: Refer this link for download and installation guide


0

@Fabby, I don't think cosmic rays had anything to do with @heemayl issue because I am having the exact same issue. I also have an Asus Z87 Pro Mobo and after I updated to Ubuntu 15.04 the top 4 USB ports stopped working. My first thought was to RMA the board, but I've been seeing reports of issues with kernel 3.19 and the ASMedia USB controller. More ...


1

Before I did anything else with it, I would highly recommend making an image of the drive, mark it read-only, and play with that. Spending more time than necessary with the physical drive attached increases the odds that something's going to go wrong -- either a physical defect is going to get worse, or you're going to accidentally do something stupid. The ...


1

As the D630 is an older model I don't believe UEFI has anything to do with it. Double check system requirements here I would avoid unetbootin as in my experience success is rare. I've had excellent results using dd to duplicate the iso to a USB flash drive. The process to do so can be found in here. Basically you just connect the flash drive you wish to ...


0

Do you get to the point where you can interact with a desktop environment (e.g., Gnome or KDE)? If so, open the dash (not sure what default keyboard shortcut is, either alt/option or command key), type in terminal, and select the terminal icon with arrows. In the terminal, check if touchpad is turned on with synclient -l | grep TouchpadOff. If this option ...


0

Have you tried partition scanner yet? Testdisk is a great tool. Also, if you have access to a Windows machine, I have had a lot of luck with "FileScavenger"


0

When lightening knocked out my external 3TB WD HDD, I removed it from its case. The PS in the case was toast, but the HDD worked, sort of. When I installed the drive in my computer, it displayed a very old partition table I had not used in years. I ran ddrescue (it took 7+ hours to run) to recover my data. I was able to recover a very few of my more ...


0

You can start from a USB device pressing the "c" key at boot time. Startup key combinations for Mac


0

Your USB drive is formatted as an NTFS (i.e. windows) volume. mount assumes the files are owned by some windows user. You don't have a user mapping file (see man ntfs-3g, man ntfs-3g.usermap), so mount figures there's no point in managing the ownership and permissions, so it just sets them to whatever you tell it to (or whatever the default is). If you pass ...


1

When you mount the USB drives you can specify the owner and the group with options uid and gid. For example: $ sudo mount -o uid=1000,gid=1000 /dev/sdX /path/to/mountpoint If you want to change permissions you can add the umask option too: $ sudo mount -o uid=1000,gid=1000,umask=022 /dev/sdX /path/to/mountpoint umask=022 will set the Owner to read, ...


1

This is an explanation of what I personally would do in your situation. What I am about to say will void your warranty. So first, if you have a warranty, look into that. If not, consider this. I would remove the hard-drive from the USB enclosure. I would guess that the device is most likely SATA. I would then install the SATA hard-drive into one of my ...


0

I think this is a duplicate of Unable to access 64gb volume - Ubuntu 14.04 ...I have the same problem & the answer there worked for me on 15.04, and didn't require gparted or any other card reader.


0

The md5sums checked out fine. It appears that I downloaded the incorrect ISO. The one I downloaded was for the i86 (intel). My machine has amd 64 bit. When I downloaded the correct iso everything worked fine.


1

Ubuntu doesn't kill your USB 3.0 Chipset. Maybe you had a voltage spike when reset or the proverbial cosmic ray, or more probably: a bug in the firmware caused the problem! ¯\_(ツ)_/¯ Anyway it is a problem that was not caused by Ubuntu.


0

Try re-copying what you have on the pen drive. Hopefully that will work. Now your question how can I tell if it's done? Assuming you have ubuntu go to the GNOME-System_Monitor and go to the Procceses tab, and when your copying the files the nautilis file manager might be on the top. When it goes down back then the files have probably been copied. Another way ...


0

If you're still having this issue, I figured out a solution. This was done on a Raspberry Pi, but it should work on Ubuntu as well (I don't know how to edit the command line on Ubuntu but I'm sure there's a way to do it easily). Copied from my post on reddit: https://www.reddit.com/r/RetroPie/comments/3drzqt/anyone_using_a_wii_u_pro_controller_adapter_with/ ...


0

I read something about drives not being detected. They said you need to switch your sata cable on your motherboard to a different spot. I know that you don't have a sata cable.So maybe try to move your hard drive in a different spot. Like if you plugged the hard drive in the front move it to the back. Switch it around.Try to have the hardrive in the back ...


0

Legacy boot can be turned off after the install is completed - it is only for the usb boot support. UEFI boot is the problem, I'm pretty sure changing that may corrupt the win bootloader. Can't really help you there - re-install? During the install I believe fast boot and secure boot is what you want to disable in the BIOS. I'm pretty sure I put both UEFI ...


0

While I admire you trying to do this through command line, and I wish I could, I can't. Instead I'd suggest: Download grub installation online sudo apt-get install usb-creator-kde && sudo usb-creator-kde Change Cd-Drive/Image to your grub installation, select your USB Drive below, select your other options, and hit 'Make Startup Disk' Now wait ...


0

I dont really have a lot of knowledge with NUC. But maybe this will work. Take the usb hard drive and unplug it. Leave the usb stick in. Turn on the NAC and then wait like 1 second then plug back in the hard drive. It sounds crazy but it might work. If you can plug it in the second it boots it could work. If your NAC displays something like the Intel logo ...


0

As of now, technology doesn't exist that can link two different motherboards hard drives. That cable that you bought was meant for file transfers, like .jars, .zips, etc. So with that cable, no you will not be able to link the hard drives, unless you tamper with it.


-2

Go into your motherboard settings and configure your USBs It is a simple as that. If that doesn't work, You have a loose cable, and you will have to solder it.


1

Booting Windows 7 in EFI mode on a Mac is tricky at best. (Note UEFI is EFI 2.x, but Macs' EFIs are all 1.x versions, so Macs technically don't have UEFIs.) There's a very long thread on MacRumors about this subject: http://forums.macrumors.com/threads/win7-x64-booting-natively-via-efi-no-bios-emulation.696523/ To boil this thread down, some people have ...


0

I recommend you to use this tool to create a bootable USB. Make sure to select GPT partition scheme for UEFI comuters on second field.


0

As Zilvador says, this could be a Secure Boot issue; however, Ubuntu should support Secure Boot, so I suspect that one of two other things is happening: Improperly-created USB drive -- Assuming no changes to a stock computer, you'll need a USB drive with an EFI boot loader installed on it (including Ubuntu's Secure Boot tool, which is called Shim). Some ...


-1

sudo with dd can cause errors. Use sudo -i you are now at root directory you should see root@yourname-devicename:~# Now you can type dd [your command line].


0

This sounds like a case of Secure Boot, which is a security mechanism added by hardware vendors in collaboration with Microsoft to only allowed the system to boot from approved ISO images. This mechanism can be a challenge when a user wants to install Ubuntu. Solutions depend on the UEFI in use, but it might entail disabling Secure Boot inside UEFI and then ...


0

I assume that you have set the boot order to first look at the USB drive. Another option might be to restore the normal boot order and then enter the menu for selecting the boot device. On most platforms there is a hotkey for doing this, but it varies a lot. It is usually something like F2, F12, DEL, holding down Ctrl or something similar. Try looking up ...


1

try to format the pen drive as FAT32 using disk utility in Ubuntu. search for disk in dash.


1

Try to use gigolo to mount the device. or You can try to use mtp type: fusermount -u /media/mtpdevice/ mount | grep mtpfs


1

For udisks2: If udisks2 is in use, following actions are needed to not automount a device. Fisrt, you need to get informations about the device to write a udev rule. Unmount the device, become root via sudo su then run this command: udevadm monitor --environment --udev After that, plug the device to the computer. Now, you can see relative ...


0

The following could provide a solution if your usb drive uses a Linux filesystem. You will need to use the terminal. First, make sure that you have unmounted your device. sudo umount /dev/sdc To check what kind of filesystem your device has, type in the following command: sudo fdisk /dev/sdc You will get a prompt that looks like this: Command (m for ...


1

Solution - automatic Thanks to Esamo and his work. On start add AUTO triggers for connecting mouse. For example create file in: /etc/udev/rules.d/10-local.rules Fill up with this content: (replace %USER% with your user name) ACTION=="add", SUBSYSTEM=="input", KERNEL=="mouse[1-9]", ENV{DISPLAY}=":0",ENV{XAUTHORITY}="/home/%USER%/.Xauthority", ...


0

I installed k3b , that installed some more drivers I guess and it gets recognized. sudo apt-get install k3b I did install these as well : sudo apt-get install cdftools cdtool


1

By reading my own question I got a new search term were I found my answer. I'm still posting this so people in my situation don't give up on their drives. You can download GParted iso file from Sourceforge (230MB) and use Rufus to "burn" it to you're USB. Follow directions here. Boot from the USB and resize the partitions with right file system.


0

Quoted from the OP's edit to his/her own question: By reading my own question I got a new search term were I found my answer. I'm still posting this so people in my situation don't give up on their drives. You can download GParted iso file from Sourceforge (230MB) and use Rufus to "burn" it to you're USB. Follow directions here. Boot from the USB and ...


0

Sounds like your BIOS is hawing trouble booting from USB. Check if a new version of BIOS is available and upgrade it. Or get somewhere a USB-SATA/ATA adapter and then: a) connect to the laptop a DVD drive and try booting from it. b) pull the hard drive from the laptop, connect it to some other PC and install Ubuntu there.


0

You have a UEFI capable machine, and is sounds like you did a full install to the USB stick. You select whether you are running in UEFI mode in the UEFI Settings/BIOS (not the legacy or compatiblity setting). You did not have the USB present when you ran boot report, so we can't tell how it was created, but for UEFI, at a minimum it should have an EFI ...


0

Try this: Boot your Laptop with USB plugged. Remove the USB while Lubuntu is running. Open a terminal,Press Ctrl+Alt+T Run it: sudo -i apt-get update apt-get dist-upgrade apt-get install --reinstall grub-pc grub-pc-bin grub-common grub2-common grub-mkconfig -o /boot/grub/grub.cfg grub-install /dev/sda grub-install --recheck /dev/sda update-grub reboot ...


1

You don't need special software for cloning SD. Just use dd command. For example, dd if=/dev/sdcard1 of=/dev/sdcard2 Here if is the source SD where you clone from, of is the destination SD, where you clone to. Originally answered in http://superuser.com/questions/517856/how-to-clone-micro-sd-card.


1

I've installed UbuntuGNOME 15.04 just recently and v608 of Unetbootin for windows consistently failed to write a bootable image.I solved the problem by using imageusb to burn the iso on to the drive. You should also see the checksum of the .iso that could tell you if it's a corrupted download. To do that in windows if you have 8 or 8.1 is to open powershell ...


0

Good news! I've have just purchased one of these and plugged it into my Ubuntu 15.04 box, and was somewhat surprised and relieved to see it appear in the device lists - 2 inputs, 2 outputs and midi in/out! I only just got it yesterday, so I've tested the inputs, but not the outputs yet, or the midi (though the midi ports are there in alsa), since I'll need ...


0

Couple quick searches tell me that the VIA chipset and the Killer (Qualcomm cihpset) should both be supported on newer kernels. Your LTS version should get backports, but that depends how old your images are(just checked, current LTS is 14.04.2 and 12.04.5). I'd be curious to see if it's fixed in a newer kernel. From here ...


0

This might be of some help to you if you have a floppy drive.


0

Fast boot option will be there in BIOS. You have to turn off that feature. Then select USB as boot device. Try any of these steps to get in to the BIOS. Either of these might work. To reach the BIOS when fast-boot is turned on, you should hold down the F2 key and then power-on the computer. OR Power on and press escape key for 3 seconds, A BIOS key ...


0

grml-rescueboot This package provides a script for update-grub which looks for Grml ISO images in /boot/grml and automatically adds an entry for each image. The purpose is to use one of those images to boot a Grml rescue system without using a CD or USB stick. Download the ISO. Ubuntu CD/DVDs can be downloaded from the official Ubuntu site: Ubuntu Download ...


0

If you have an sd slot or a dvd, both of those can be made bootable pretty easily. Assuming you don't have either of these the best way would be to ssh into your computer from another and install it on a system that does have a mouse. While I'm sure what you are asking does have a solution, installing from another computer is probably easier.



Top 50 recent answers are included