Tag Info

New answers tagged

0

You can SMS through vodafone-mobile-broadband package: sudo add-apt-repository ppa:crass/v-mobile-broadband sudo apt-get update sudo apt-get install v-mobile-broadband


0

If you are Indonesian, just go to http://modemlinux.wordpress.com and look for a tutorial there. You can try global tutorial. And as thrvers[1] said always, try to trace your modem with tailf /var/log/syslog to know what actually happens. [1] Indonesia Ubuntu Forum USB modem hacker. He is also known broadly as Reza He.


2

Here are the relevant lines from my rules file: # Huawei E173 (Viettel 3G) ATTR{idVendor}=="Huawei", ATTR{idProduct}=="14b5", RUN+="usb_modeswitch '%b/%k'" # Vodafone (Huawei) K4511 ATTR{idVendor}=="Huawei", ATTR{idProduct}=="14b7", RUN+="usb_modeswitch '%b/%k'" # Huawei E173u-2, E177 ATTR{idVendor}=="Huawei", ATTR{idProduct}=="14ba", RUN+="usb_modeswitch ...


0

Below post helps to steup MTSMblaze modem in ubuntu..... http://emilgeorgejames.wordpress.com/2014/07/11/how-to-install-mtsmblazeultra-modem-in-deepin-linux-2014/


0

With some perseverance, the solutions suggested by Jorge in his earlier post How to successfully restart a network without reboot? solved my problem. Using 'sudo service network-manager restart' followed by 'sudo ifdown -a' and then 'sudo ifup -a' works on my Ubuntu 12.04 netbook. It always takes time. Once the network has restarted, it may take several ...


0

A workaround: In the software center, copy the name of the app you want to install without the version number - in this case plotdrop. See the screenshot below: Note: My install button is disabled too. Then open up your terminal and type sudo apt-get install plotdrop and it will install just fine. In your case you will type 'Y'. See screenshot below:


0

Add it to the code in Launcher.. When you click connect launcher that will too execute and stop network manager.. Thats how i use..


0

I've found a solution for this.First plug the modem into any Windows device.(I used my friends.)Then copy the 'Linux_dialer' folder into a usb or some other place.Copy the folder into the usr folder in Linux using gksudo.Open a terminal and run sudo su.Change directory to the '/usr/Linux_dialer'.Run the command 'install' or 'dialup' after ...


0

I'm using a Tata Photon card myself. It was installed in 13.10 and is still working when i upgraded to 14.04. Try starting the Photon connection manager from terminal and paste the output here. That would help in tracking the problem.


0

If you don't want to go through the installation process specified in the other answer, just connect your dongle to a windows machine first and change the setting from "Photon+ mode" to "Hybrid mode". This will allow ubuntu to access the modem. Once you do that, login to ubuntu and your modem will be detected by the NetworkManager. Proceed with creating a ...


0

I can actually answer my own question now: it is possible to switch the stick into a "modem mode" where it presents 3 serial devices. Connecting via those modem devices doesn't currently work, however. In any case, here's the magic incantation - put the following into a file "/etc/usb_modeswitch.d/12d1:1f01": # Huawei E3531s-2 - switch to modem mode instead ...


1

Does it show connected in the status bar as well? Sometimes, mobile broadband shows connection established but takes a little time to start working. Try ifconfig and ping in a command line to check if things are working fine. A little hint in this thread Enable mobile broadband not working I hope your data package is not expired ;-)


0

FOR OTHER MODEMS (JUST TRY IT,I HAVEN'T TRIED IT): you must have usb switch mode installed(installed defaultly in every ubuntu's). replace the words default vendor id's, default product id's, target vendor id's, target product id's with id's of your device 1)type in terminal, sudo gedit /etc/usb_modeswitch.d/default vendor id : default product id ...


0

only to gsm modems with default id 2001:a706 & target id 2001:7d01 You must have usb switch mode installed (installed defaultly in every ubuntu) 1) type in terminal: sudo gedit /etc/usb_modeswitch.d/2001:a706 2) copy following lines to newly opened gedit/text editor & save it, D-Link DWM-156 HSUPA 3.75G USB Modem TargetVendor=0x2001 ...


0

you said lsusb output as, 2001:a706 (before ejecting), 2001:7d01 (after ejecting), device: D-link dwm 3.75G usb adapter. YOU ARE WRONG TO SAY THAT USB MODE SWITCH IS NOT WORKING. Your device is a newer one to market for not to be recognised by usb mode switch of ubuntu 13.10 (version 1.2.3), But in ubuntu 14.04 it comes loaded with later updated version ...



Top 50 recent answers are included