New answers tagged

0

I also faced this problem two times. Asking for password not only during mount-umnount usb but also during other task like launching any application. I solved it by restarting system. It always worked for me.


0

There is no need for all the above. Simply open a terminal window when the transfer is showing 0% left and type sync From the man pages, the sync command flushes the file system buffers, but of course it will only flush those to which you have the rights. If you want to flush them all type sudo sync


1

It turned out that I need to install a special driver for NTFS filesystem. After apt-get install ntfs-3g the mount /dev/sda /media/kingston-pendrive worked properly and I was able to write to the pendrive. More info here: https://linuxconfig.org/how-to-mount-partition-with-ntfs-file-system-and-read-write-access


4

The reason that you see the copying happening the way you do is that writes to the USB drive are asynchronous. When you copy a file it actually copies it in to the usb drive's buffer, which is in the RAM of your computer. The first part of the copy is very fast because it is just going in to the buffer. The data is flushed from the buffer to the USB drive ...


0

on windows download the ubuntu iso image you want to try,, download win 32 disk imager, use win 32 disk imager to write the iso image to the usb stick you wish to use, this usb will be overwritten of any info you have on it turn off computer plug in usb and turn back on, press f2 f12 or during bios load to choose boot from usb if you computer does not ...


0

dd if=INPUT_FILE_PATH of=OUTPUT_FILE_PATH bs=$(( 64 * 1024 * 1024 )) oflag=sync This will read from your if file and write to of file in 64MiB chunks and wait until each chunk is written out before starting the next one. The utility you are using is most likely just reading the file into memory and then sending it to the disk (and there is no telling how ...


-1

NTFS can only be properly handled by Windows. It would be best to use a Windows machine to encrypt it.


4

The problem is likely that the file is read and stored in memory completely before it's completely written to the target drive. This doesn't mean to answer the question exactly, but a workaround could be using pv from the command line in case of big files: sudo add-apt-repository universe && sudo apt-get update && sudo apt-get install pv ...


1

There are a number of alternatives. You could use the command line approach: cp *source* *target* where source is the file you want to copy and target is the file or folder you wish to copy to. Further options might be found at http://softwarerecs.stackexchange.com/


11

You should not worry about this too much. Maybe your USB pendrive is of "lower quality". The dialog output regarding the time is misleading. Other copy tools may have a different output behavior, but they do not improve the writing speed of the USB drive. Most important of all is that finally the copy action succeeds. What you can do is optimizing the ...


0

I figured out how to do this: Install GParted and plug on your USB drive. Once you opened GParted click the button on the upper-right corner, and select /dev/sdb. Right click on the bar that says /dev/sdb1 and click "unmount". Hover over "format to", then click ntfs. Open the terminal and write sudo mkdir /media/flash. Open GParted and repeat ...


0

have you tried installing a "live-cd"? It boots a whole OS off a single DVD or USB drive. You have to install it from an already working computer but they're handy to keep around for situations where your booting options aren't working correctly. Also check the options for your particular BIOS model, for example some computers require AHCI support for SSD ...


0

After plugging in your USB drive, type: lsblk This will show you the device node of your encrypted drive e.g. /dev/sdc. Then, decrypt the drive: cryptsetup luksOpen /dev/sdc my_encrypted_drive Type your passphrase. Now the drive can be mounted: mount /dev/mapper/my_encrypted_drive /mnt Once you've finished using it, unmount and encrypt it again: ...


1

Try clearing the whole drive(please triple check that the sdb is really the USB stick first): sudo dd if=/dev/zero of=/dev/sdb bs=1M Then use Gparted to create a new partition table, and add one primary partition of FAT32 type to it. Don't forget to apply the operations. Remove and re-insert the stick, and see if you can mount it and it's the expected ...


10

The current iso image is ddable and the images have been ddable for quite some time now as far as I know. sudo dd if=./ubuntu.iso of=/dev/sdx bs=16M Where ./ubuntu.iso is the path to the actual file and /dev/sdx is the target USB drive. Alternatively, you can use cat instead of dd which is arguably faster like so: sudo -i cat ./ubuntu.iso > /dev/sdx ...


1

Try with this: sudo apt-get install ntfs-3g


1

Just download the .iso of Ubuntu version you want and create a bootable USB. After that you go to your BIOS and select the option to boot from the USB device, then Ubuntu will load. Thereafter simply follow the tutorials you'll ever see, selecting the option to install or test without installing because you might want to see how the system and everything, ...


1

Yes this is completely normal as you are not the owner root is (root ran the application that you used to format the drive.) You can gain permissions again by opening a terminal and running sudo chmod 666 /dev/sdx (where sdx = the location of the drive.)


0

I just found the solution: safely unmount the device - Do not remove your drive directly from Windows, # sfdisk -l Disk /dev/sda: 1022 cylinders, 121 heads, 62 sectors/track Warning: The first partition looks like it was made for C/H/S=*/255/63 (instead of 1022/121/62). For this listing I'll assume that geometry. Units = cylinders of 8225280 bytes, ...


0

This is an answer to my own question, based on user496978 answer. I just tried Rufus [https://rufus.akeo.ie/] (on Windows), to create a bootable USB-Drive of an ISO-File. With Rufus, all tested ISO's are working/booting fine with/on my USB-SSD! Example: UltimateBootCD_535.iso is booting fine (from USB-SSD), when created using Rufus.But not when created ...


0

Does your system has UEFI mode? Try booting by switching off the secure boot in the bios setup of your computer. If it doesn't works you can try the next method. Load the system default settings in the bios setup. If you are using windows to create bootable usb-ssd, try Rufus [ https://rufus.akeo.ie/ ] and create the bootable ssd by selecting "GPT ...


4

First mount your flash drive with read/write/execute privileges. How to auto mount a flash drive with root and read/write/execute privileges Then create an empty folder on your flash drive. Open Steam settings, click on Steam and then click on Settings. Steam -> Settings -> Downloads Click on Steam Library Folders 3.Click on Add Library Folder ...


0

I don't know anything about this Crouton business, but I store my steam games on a separate drive off my OS SSD. Have Steam installed. Go your games Library. You have no games installed. Mount your external drive. Select a game and Install game. In the drop down list, choose Install under /media/username/your-external-drive/Steam This will create a Steam ...


1

as far as I now, by default everything related to steam is installed in /home/USER/.steam. If your USB drive is mounted with execute permission, you can go to steam's settings menu -> downloads -> content libraries and add a new content library on your USB drive. But I don't see the benefit since the USB drives are slow...for simple arcade games ...


-3

use with this command and change the Id for hsdpa modem sudo usb_modeswitch -v 0x12d1 -p 0x1446 -V 0x12d1 -P 0x1436 -M 55534243123456780000000000000011062000000100000000000000000000 work for me ..


0

The file-system is owned by the root, as indicated by ls -ld for your mount WDPassport2T and the permission string drwxr-xr-x shows the owner root has the RW permissions while, the members of group root along with the world/others will only have R-permission.


0

Are you trying to install games with root access account? Also it depends on how you have formated the USB drive.. often they are FAT32 and if so, it may cause this problem. If you format your USB to extX then you and simply use chmod and chown to set permission and owner for you USB.



Top 50 recent answers are included