Hot answers tagged

7

The instructions @andrew-beerman posted are on the right track, though they aren't quite clear to me and seem to recommend more than is necessary. I pieced together the answer from the above and a helpful post in the bug thread. These are the steps I took to correct this: Back up your my.cnf file in /etc/mysql and remove it Remove the folder ...


7

Open Software & Updates -> Ubuntu Software and change Download from: to Main Server. Click on Close and then on Reload to update the cache - now you should be able to download.


5

I think its network manager issue. I had same problem with Intel Wireless-AC 7260. I executed iwconfig - and the card was there but it was down (iwlist scan failed) - so I run these commands to bring it up manually: sudo ifconfig wlp4s0 up service network-manager restart and it appeared in gnome just like a charm.


3

The php command is provided by php7.0-cli package on Ubuntu 16.04. Running the CLI is orthogonal to the web server configuration. You need to install and configure one of the web SAPIs - apache2, fpm or cgi. The most easy is to install apache2 SAPI. To install apache2 SAPI, run apt-get install libapache2-mod-php (this will pull the default PHP version, ...


2

Today I got the same problem, after trying many solutions i found that the problem was the command sudo systemctl disable mysql.service that i used to disable MySQL auto starting, so to get it working i re-enabled again MySQL server using the command sudo systemctl enable mysql.service and run again the upgrade process and it terminated perfectly.


2

modprobe: ERROR: could not insert 'wl': Required key not available You need to turn off the secure boot. 1) Turn off the secure boot 2) Remove bcmwl-kernel-source sudo apt-get purge bcmwl-kernel-source 3) Re-install bcmwl-kernel-source . First you need to install some packages: dkms ; build-essential and linux-headers sudo apt-get install ...


2

No you can not upgrade from 15.04 directly to 16.04. You have to update from 15.04 over 15.10 to 16.04. Just as additional information: Upgrading from LTS to LTS works (example: 14.04 to 16.04 would be possible)


1

Restart your computer, when your BIOS is through quickly press shift (might need a few tries to get the timing right) to open the GRUB menu. There choose other options for ubuntu and select to boot with the older kernel, then you safely can uninstall everything what belongs to the newer kernel and be done with it: sudo apt-get remove linux-headers-4.4.8* ...


1

If you're using grub as your boot loader, you can use the update utility in Ubuntu 14.04 to migrate. That's all pretty straight forward, as Ubuntu 16.04 will reinstall grub 2 anyways.


1

Look at the error more closely. You need to use sudo apt-get install -f to resolve any unmet dependencies. So try this then upgrade to 16.04.


1

Finally I have managed to set up virtualbox 5.0 up and running with all my virtual machines. I uninstalled virtualbox 4.0 using apt-get remove instead of apt-get purge, and apt-get install virtualbox-5.0 kept all virtual machines registered. The only problem was that RPD connections weren't available in my headless installation because I didn't upgrade the ...


1

I had the same problem after upgrading from 15.10 What was the problem? For me, the problem was that UEFI Secure Boot was enabled. The NVIDIA drivers are compiled locally and are therefore not signed. Ubuntu 16.04 does not allow unsigned kernel modules when Secure Boot is enabled. I disabled Secure boot, but still, I ended up in a login loop. Well, that ...


1

I ran into this after updating from 15.10 Wily Werewolf. I use Nvidia's prime-select command to enable and disable the dedicated graphics card. (After using Ctrl+Alt+F1 and logging into the console) I disabled my GT 540M graphics card with sudo prime-select intel followed by sudo reboot. Upon reboot I was able to log into Unity. Obviously this is more of ...


1

Update: I was wrong below. My system is still 15.04 after ubuntu upgrade. Ubuntu 16.04 expected release date for touch (OTA-11) is currently 1 May 2016: https://launchpad.net/ubuntu-calendar-app/+milestone/0.6 Some time after that I expect we'll be given the option to upgrade. To check your current version enter lsb_release -a into the terminal ...


1

Option 1: Use boot repair. Ubuntu was unable to boot and there is this fancy tool for such problems: boot repair. This should allow you to boot into Ubuntu again. Option 2: Reinstall Ubuntu (you are likely to keep your personal files in the Home folder! You can try writing either a new disk image or live USB with the version of Ubuntu you like, or use the ...


1

Update: Note that while some indicate that VMWare version 12.1.1-3770994 fixes the issue - excellent for you! - unfortunately, this is not the case for me. I am running 12.1.1-3770994 and still having the problem as per my answer. I suspect this is a Secure Boot issue. 16.04 now enforces module signatures and the the VMWare modules built by the ...


1

It is very difficult to type in a constantly switching console, but not impossible. I found out that the constant switching was caused by gdm3, so I stopped stopped it: sudo /etc/init.d/gdm3 stop I could probably have done it by ssh-ing to my desktop as well, which would probably have spared me the difficulty of having to type in a constantly switching ...


1

Upgrade your system First you have to check if there is a new version of Ubuntu sudo do-release-upgrade -d Wait for the system to finish installing , it takes time patience is needed :-) .. When it finishes reboot Ubuntu Verify all packages are up to date sudo apt update sudo apt full-upgrade Clear the cache You don't want to keep that 1 or 2 Go ...


1

Go to "Ubuntu Software Center->Edit->Software Source" select from "Download From" and choose "Other..." and click "Select Best Server". It will take some time... And it comes up with best server for you. Then chose that server and type command below again, sudo apt-get update


1

I had the exact problem after upgrading to 16.04, first showed many errors as yours, something like: dpkg: error processing package samba (--configure) After I changed software sources to ubuntu main server, I can reinstall samba and the following commands without error: sudo /etc/init.d/smbd status sudo apt-get install libnss-winbind* libpam-winbind* ...


1

I had this exact same problem after the 16.04 upgrade. The thing is that I had emacs built from source, so I solved it by: re-downloading the source package, compiling & re-installing. See https://www.gnu.org/software/emacs/manual/html_node/efaq/Installing-Emacs.html for specific instructions. Hope it helps.


1

do-release-upgrade -d is your friend :) LTS releases do not offer themselves for update until the first point release, usually around june or july. At least I assume that's the problem. I just upgraded a couple of trusty machines to xenial that way. I don't see why it should be any different under docker, but if it is, please let us know.



Only top voted, non community-wiki answers of a minimum length are eligible