Tag Info

New answers tagged

0

This is not Ubuntu only problem, cause the same message appears in FF on Mageia and openSUSE, The solution is simple install a plugin for Pepper Flash for Firefox, SUSE team delivered a plugin last week, as soon as problem arised, so that on openSUSES flash is 16.0 like in Chrome I hope there is a PPA for Ubuntu ...


0

Try with the below to disbale the automatic update by adding the below in /etc/apt/apt.conf.d/10periodic, sudo -e /etc/apt/apt.conf.d/10periodic APT::Periodic::Unattended-Upgrade "0"; Hope this helps.


0

I just went to the website http://archive.ubuntu.com/ubuntu/dists and there is no directory called quantal, probably for the reason cited above by @florian Diesch In any case the fact that the directory on the server does not exist has a lot to do with it. Now having said all of that, I would like to add that there is some hope. You see, I have an old ...


0

Your issue is that something between your VM and the 'outside' (that is, outside your computer) is blocking connections to the internet. You said you're using a Windows 7 host, and VirtualBox. Some steps to check: Make absolutely certain that your VM is set to either Bridged Mode (and linked to an actively-connected network adapter) or NAT. Check your ...


0

It seems that you can`t able to access Ubuntu archives (in.archive.ubuntu.com). May be you are not connected to the Internet. Change the VirtualBox network adapter to NAT mode. Then try again. NAT enables the Guest OS to access the Internet.


0

Apache 2.4.11 has yet to be released as a full package, as of today it's still in the development tree. That means you should check out and compile the source by yourself. As a trade-off solution you could step up a few versions and get as much updated an Apache2 package as the Debian Apache2 team have released by adding these PPAs to your list of ...


0

Download the free firmware e.g."Update3202.upd" ("2.Datei") including the file "update.upd" (1.Datei) from the Ravensburger homepage to your hard drive. Connect the Tiptoi with the USB cable, turn it on. It will appear as new drive "tiptoi" in your file browser (e.g. Nautilus, Nemo, Thunar). Transfer both update files from your harddrive to your tiptoi ...


0

The following procedure will deactivate the warnings for all plugins, since this error is because of a numbering problem of the flash-plugin as stated by DJCrashdummy you should follow it carefully, maybe reverting the change one month later or so once the flash-plugin get the correct numbering. In your address bar type: about:config Agree to void your ...


1

I had the same problem and did the following: Boot in recovery mode, kernel 3.13.0-40 sudo apt-get clean; sudo apt-get update sudo apt-get install fglrx (I'm using AMD graphics, so you might not have to do this) and then I was able to boot again (now in .43) :) Hope this works for you


0

Discovered the trick: run Eclipse as root. In Terminal, run gksudo and tell it to run /opt/eclipse-luna/eclipse [or whatever] as root. Then proceed with the update. This worked updating Luna from 4.4.0 to 4.4.1 Never ran into this when using Eclipse on a Mac.


1

By disabling your PPAs, you will no longer be able to get updates through those PPAs. For example, if you were using the NGINX Stable PPAs on your system, and I issue an update to update a security fix and it ONLY exists in that PPA (since those versions are newer than Ubuntu), you would not get those updates. ONLY disable all your PPAs and items in "Other ...


1

you'll not get update notifications from those PPAs.


0

Access https://get.adobe.com/flashplayer/ Choose "Apt for Ubuntu 10.04+" in 'Your system:' Open with Software update application Install.. Forget the steps above ... It will update with an old version of the flash plugin. So it doesn't work. New working steps bellow :) Access https://get.adobe.com/flashplayer/ Choose ".tar.gz for other linux" Wait ...


2

i've done some research at mozilla and adobe and tests with both recent LTS-versions (14.04 and 12.04) and i'm pretty sure it is just a numbering problem of the flash-plugin! to make a long story short: if you open in firefox "tools" - "add-ons" - "plugins" respectively look at the mozilla check and you've got version 11,2,202,425 (notice the commas!), you ...


0

Thanks @ Eliah Kagan, running $ sudo apt-get update did turn up one error related to a missing public key from an update of QGIS [qgis.org] e.g. W: GPG error: http://qgis.org precise Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY BBA6491F47765B75 The solution was to run $ sudo apt-key adv ...


0

No more problem, after some update I think.


3

After 9 months, Canonical expects you will have upgraded to 15.04 and they will not be making new patches or security updates. For the long term support (for those who don't want to upgrade every 6 months) try Ubuntu 14.04.


1

Each time you upgrade the kernel, the older versions are kept, just in case something goes wrong with the new one, and these accumulate over time, that's why you eventually ran out of space. You can check out which versions are installed by running: dpkg -l linux-image-\* | grep ^ii. And then remove them using: sudo apt-get remove --purge .... Just remember ...


0

I had this problem on my laptop today, which I had upgraded at some point from Ubuntu 13.10. It turns out the problem was that the adobe-flashplugin package had no updates, but this was due to the file /etc/apt/sources.list having a reference to saucy still for the partner repository. Editing this file and changing these instances of saucy in the file to ...


-1

As announced by Adobe Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform.


-1

You try to type in this in the terminal: sudo apt-get install --reinstall freshplayerplugin sudo apt-get install --reinstall pepper sudo dpkg-reconfigure -a and it might work fine this way.


-1

Quantal is at end of life; meaning there are no more upgrades available and support for it has stopped. You'll need to upgrade to 14.04 LTS.


1

i currently can't reproduce your error, but this should solve your problem: open a terminal and insert sudo apt-get update && sudo apt-get install adobe-flashplugin, type your root-password (no characters will be displayed), confirm the dialog and thats it! well... maybe you have to restart your browser!


0

Else you can also use Y PPA Manager to off that PPA Open your terminal and type/paste as sudo add-apt-repository ppa:webupd8team/y-ppa-manager sudo apt-get update sudo apt-get install y-ppa-manager Then open that tool and you will see all your PPA's.


3

Although you have removed the scitools package, you haven't removed the PPA. To remove the scitools PPA - sudo add-apt-repository --remove ppa:scitools/ppa


0

Changed the server from the 'main server' to a local server and the problem is now solved.


0

You can still upgrade, but you will miss any upgrades that come from the http://archive.ubuntu.com/ubuntu/dists/utopic/Release repository. This question has been asked a few times before - the best answer I have found is this one: What is the easiest way to resolve apt-get BADSIG GPG errors?


1

TL;DR: sudo apt-get remove --purge nvidia* sudo reboot Then enable Unity Plugin in CompizConfig Settings Manager (must be installed of course). ======== Managed to bring back desktop. Followed tips from here (for nvidia users) with little modification: http://itsfoss.com/fix-unity-freezes-after-login-ubuntu-14-04/ sudo apt-get update sudo apt-get ...


1

Temporary fix at https://wiki.debian.org/Nautilus/FAQ/SlowNautilus Cause of the issue: Somehow "gvfsd-metadata" store got corrupted, as a result "gvfsd-metadata" get stuck on an infinite loop. Which in turn significantly affect the performance of nautilus. If you're not familiar with "gvfsd-metadata", it's is a process that collects file metadata when you ...


-1

Please see the link: How to fix Duplicate sources.list entry? In general you have the same software source twice and should remove one of them. Open Software manager, go to Other software and uncheck duplicates.


3

You'll probably need to find out what the latest packages available are with: sudo apt-get update before installing the latest firefox: sudo apt-get install firefox or installing the latest "everything": sudo apt-get upgrade But Ubuntu should have an updater (don't remember exact name) that checks for & asks you about installing (or just ...


0

Assuming you're not using UEFI, and I see no reason as to why you should be. Also assuming you didn't set it up in some fancy pancy way originally, then yes, the first option is the correct one. By selecting /dev/sda it will be installed to the MBR of /dev/sda, which a BIOS should be able to boot.


0

I have had the same problem you should not remove or reinstall game terminal, and you should clean or autoremove or remove clean whit apt-get, and for this to work you should type in this in the terminal: sudo apt-get autoclean sudo apt-get clean sudo apt-get autoremove sudo apt-get remove and then you could try to ...


0

You seem to have at least one Trusty (14.04) source in your /etc/apt/sources.list , or you previously had a partial-upgrade from 14.04 to 14.10. Since you don't seem to have a long list of updates, we can assume the former. Unpacking gnome-terminal-data (3.12.3-0ubuntu1~utopic2) over (3.12.3-0ubuntu1~trusty1) ... Unpacking gnome-terminal ...


0

ok the answer came by mistake , i just removed the gnome-terminal sudo apt-get remove gnome-terminal then the update was successful for gnome-terminal-data sudo apt-get update then reinstalled the gnome-terminal sudo apt-get install gnome-terminal


0

This typically happens when you have added a non-ubuntu repository to your apt sources, but you have not imported the public key that matches the signing key that was used to sign the packages in that repository. You can run the following command in order to import the missing key: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys ...


2

I suggest you to remove/disable that source (http://dl.google.com/linux/chrome/deb/dists/stable/Release) on your APT configuration. You can do that at graphical interface of Program Update on Configurations > Another Programs tab, unchecking the respective line. Or you can do that editing the file /etc/apt/sources.list using your preferred editor (gedit, ...


0

I'd start by removing clamav - sudo apt-get purge clamav* - then try again. It appears there's an error in the clamav setup at present. You could try re-installing it again after - I'd recommend purge over remove here as the error could be in config files which remove may leave behind.


0

I didn't mean updating packages on the system, or the kernel, but upgrading the OS, like moving from 14.04 to 14.10, for example.


0

If the system decides to hold back a kernel upgrade, it has its reasons... (Like you have Oracle's VirtualBox with drivers compiled for your kernel or similar low-level software installed) That being said, if you do want to upgrade your kernel: Do a full system backup (I use CloneZilla) just install the latest version by: sudo apt-get install ...


0

If you've already installed Ubuntu with UEFI enabled and it works fine, then just use any method you prefer to update Ubuntu, apt or Synaptic or Software Center or an update manager (Software Updater?). I think once Ubuntu's installed it shouldn't change from just updating software packages, UEFI or not. Changing the kernel, that may be a little different, ...


0

Graphically, you can run the program Software Updater from the dash inside Ubuntu. If you are comfortable running commands in the terminal, open a terminal and enter sudo apt-get update sudo apt-get upgrade This will accomplish the same thing: Update the lists of software with the current versions, and upgrade those which can be upgraded without ...


0

My guess is that you did not rebooted your system. Currently you are running 3.13.0-32. The latest kernel version is 3.13.0-40. After reboot the system will boot in the latest. So all intermediate versions will never be used and can be removed. I suggest to use autoremove (sudo apt-get autoremove), then reboot the system and watch if the it has booted to ...


0

As you have one user that works in the GUI and an admin that works in console mode, you have all you need to recover your system without re-installing it. Log into the Admin account using Ctrl+Alt+F1 and type: sudo adduser admin-new Enter all info and then type: sudo adduser admin-new adm sudo adduser admin-new cdrom sudo adduser admin-new sudo sudo ...


1

Test this procedure: First: You need to update the system. Open a terminal,Press Ctrl+Alt+T Run it: sudo -i apt-get update apt-get dist-upgrade Reboot your system to finish installing updates, and to upgrade to new available version: Open a terminal,Press Ctrl+Alt+T Run it: sudo -i nano /etc/apt/sources.list In the open file, delete the content ...


-1

Try the below command sudo do-release-upgrade The problem may have been because you aren't root.


0

To fix this issue, just do a backup of your existing "sources.list" available in the location : /etc/apt/ Steps to backup source.list, 1. Open the terminal with Ctrl-Alt-T 2. cd /etc/apt/ 3. sudo cp source.list /etc/apt/source.list.bak 4. sudo sed -i -e '64d' /etc/apt/sources.list (this deletes the problematic line) 5. sudo apt-get update (this ...


1

Edit file /etc/apt/sources.list $ sudo gedit /etc/apt/sources.list Got to line 64 and fix the error. If you can not find the error, comment the line. A commented line starts with #. The deb lines should look like deb http://archive.canonical.com/ <dist> <section>` Where dist : precise, utopic, ... section : universe, main, partner, ... ...


1

You mistakenly added the software source for precise (Ubuntu 12.04), but you are using Ubuntu 14.10 utopic. The correct commands to install Adobe Acrobat Reader in Ubuntu 14.10 are as follows: sudo add-apt-repository -r "deb http://archive.canonical.com/ precise partner" # remove precise repo sudo add-apt-repository "deb http://archive.canonical.com/ utopic ...


0

The file which you have downloaded has some error with HTML code, this might be the reason for the error " The list of sources could not be read". So remove the file or folder and try it with Trusted one.



Top 50 recent answers are included