Tag Info

New answers tagged

2

You appear to be using an outdated End Of Life (EOL) version of Ubuntu, Ubuntu 12.10 Quantal Quetzal. Upgrade to a newer version. Latest Long Term Support release is 14.04. Also, please consider using pastebin next time rather than One Drive. Not sure about on a PC, but annoying on mobile. Edit: If this was a fresh install, rather than update process ...


-1

Either your apt-get can't access Internet or your package mirror is down. In second case, edit the /etc/apt/sources.list file and replace your country code in.archieve.. to us.archieve. Don't forget to change back later.


-1

sudo apt-get update; sudo apt-get dist-upgrade (assuming here that you have your sources configured properly)


1

It looks like I had some 14.10 and 15.04 repos in my repo list. I removed them and the update process is working properly now. Thanks!


0

Nevermind, I fixed the issue. I deleted the contents of the libpcap0.8 folder located at /usr/share/doc/libpcap0.8 Then I ran the code apt-get -f install and the package installed correctly. I hope this helps other people having the same issue.


0

Test this: Open a terminal,Press Ctrl+Alt+T Run it: sudo -i rm /usr/share/man/man7/pcap-filter.7.gz rm /var/cache/apt/archives/libpcap0.8_1.5.3-2_i386.deb apt-get update apt-get dist-upgrade apt-get autoremove apt-get clean


0

An ubuntu install disk will do the trick. See the link below. It should work. https://help.ubuntu.com/community/UbuntuReinstallation


0

Hm... You can try this from terminal: sudo apt-get clean sudo do apt-get update sudo apt-get dist-upgrade sudo do-release-upgrade or sudo apt-get clean sudo apt-get update sudo apt-get dist-upgrade sudo do-release-upgrade -d I hope this helps.


1

You seem to be using http://cran.stat.unipd.it - seemingly related to R - as a source. Perhaps their repository URL has changed. However, I looked through http://cran.stat.unipd.it/bin/linux/ubuntu/ and it seems to be fine. Perhaps it's a temporary issue with that mirror, and you could try another mirror, or wait for some time and re-enable that one.


0

I had the same problem. I still don't know to solve this grayed out check box problem but if you want to have update version of this software, here is the solution:- Open Synaptic Package Manager(or any package manager you prefer) Search hostapd and uninstall it. Then re-install the package and newly installed package will be the latest version.


0

The 404 not found errors mean that these package sources are not available anymore, so you could delete or replace these minecraft ppas, but this does not prevent it from updating its indexes. But about the lock error 11 (which causes the update to fail), it says that some other process is currently in charge of these update files. Doing a reboot is ...


0

(1) Check if you have any package manager (like synoptics) opened while you attempt to update. If so try closing those and attempt apt-get again. (2) See if you have any other installation in progress (via apt) in other terminals. If above doesn't help. You can have a look at this thread, if it helps: Unable to lock the administration directory ...


0

I had this same problem of error dialogs appearing at launch of the desktop. I used krunner to show system activity (ctrl+esc on my Kubuntu). Then I found the "system-crash-notification" process and worked my way up the process tree using "jump to parent" from the right-click menu. For me it was lightdm at the top of the tree. So I tried re-installing ...


0

Whether you will see the splash screen or not is determined by the parameter GRUB_CMDLINE_LINUX in /etc/default/grub. If the word "splash" occurs in the command line, then you will see a splash screen, otherwise you won't. But in neither case does it indicate a problem.


0

Yes, you can. You can even install lUbuntu, xUbuntu or any other operating system (not excluded to Ubuntu flavors) if you want. You can even create a multi-boot with more than 1 operating system. For that matter you can even insert a new harddisk with another pre-install of Ubuntu and use that. There are NO restrictions. The only restriction you have is ...


1

You have both linux-image-generic and linux-image-generic-pae installed. Thus, whenever a new kernel is released, you're getting both the PAE and non-PAE version. PAE stands for physical address extension, and is a way for 32-bit computers to access all 4GB (in some cases more) of RAM. If you have 2GB RAM or less, there is no benefit to using PAE. If you ...


0

The red sign notes update problems. Second log shows the problems getting repository updates ("Some index files failed to download" and especially "Could not resolve"). Possible causes and solutions (From most to less probable.) Name lookup problems Current DNS server failing Solution: Use another server (eg. Google's DNS servers: IPs 8.8.4.4 and ...


1

I would suggest deleting the file /etc/apt/sources.list.d/playonlinux.list - it's not a valid apt sources.list formatted file.


1

You have incorrect repositories listed in your sources.list. The error is being caused by the string main/binary-i38/Packages. Most likely, it should read: main/binary-i386/Packages but improperly adding the repossitories for 14.04 is not the root cause of your problem: Follow these steps in order: To back-up your existing sources.list file: sudo cp ...


0

I suspect the fault you are experiencing is not solvable via Ubuntu tweaks but the fault of the Brother Driver programmers themselves. I'm still new to this site, and I understand this site offers the ability to post personal views and advice. Someday I hope to take advantage of these features to help new users to avoid these issues such as those you are ...


1

Although I have not received an update for 3 days, you should be sure to run both sudo apt-get update and sudo apt-get upgrade together, as one gets new package versions, and one actually installs the updates. I generally get updates at least every week, if you don't, try switching your mirror back to the main ubuntu repository in your software and sources. ...


1

I'm not sure if you've just copied the error over incorrectly but utopicbackports is not a valid name. It should be utopic-backports. This could well be the issue so check /etc/apt/sources.list and fix it if it's incorrect. Otherwise this seems to be working as designed. The file it downloaded didn't match the hash it has for that exact file so it doesn't ...


0

Are you using apt / apt-get to update? Did an apt-get update first? Or an apt-get clean then update, then try the install? And if still no luck, try a different Ubuntu mirror, maybe in.archive.ubuntu.com is unusual, maybe archive.ubuntu.com or us.archive.ubuntu.com... see https://help.ubuntu.com/community/Repositories/Personal for info on changing Repos


0

Similar issue here on Ubuntu 14.10 (upgraded from an original install of 14.04). Looking at the history logs for apt, the last time any official package was upgraded was december 22nd 2014, when I manually ran an apt-get upgrade. On december 30th, I ran an apt-get upgrade before installing bumblebee, and the only package that got updated was ...


0

Check which package is having conflict while installing by using the below command, apt-mark showhold After doing so unhold by using the below command, sudo apt-mark unhold <package name> Once you are done with the above remove the conflict package and install it again. Hope this will help.


0

You are most possibly behind a physical / network firewall or some other network security device on which http/https proxy or few website categories are blocked or a rare chance but port 80/443/8080 are booked



Top 50 recent answers are included