Hot answers tagged

5

You obviously did a system upgrade without having removed the external repositories before. The easiest way to solve the problem would be to remove all external repositories and delete all related public keys. After having done this, update the repositories (sudo apt-get update) and check whether everything is fixed now ... and when no error occurs anymore, ...


3

According to this Fedoraforum.org post, you could try disabling GNOME Software's automatic downloading of updates: gsettings set org.gnome.software download-updates false The description of that key reads: If enabled, GNOME Software automatically downloads updates in the background and prompts the user to install them when ready. I don't have any ...


3

How to intercept (kill) only specific notifications, using dbus-monitor You can automatically kill specific messages if you have a specific identifying string, which occurres in the notification's text. In this case, "update" will probably do. How to setup Copy the script below into an empty file: #!/bin/bash string=$1 match="update" if [[ $string ...


3

This is because the gnome-software application can only handle app upgrades, not core system upgrades such as kernel upgrades, so the update-manager is needed for that. Though this is likely to be a work in progress as on Fedora they have already managed to get the gnome-software application to handle core system upgrades, but they have a different backend ...


2

You can try sudo update-manager -d That should get you to where you want You may have to run sudo do-release-upgrade too As the other post mentioned ... you may have to go into the sources and change it. If you change it to any new version then run the above commands it should show the update. If you choose long term support it may not show. His way may ...


2

IF you are on 3.13 right now, you will stay on that kernel (possible with minor updates) the only reason you would get a newer kernel, is if you downloaded 14.04.4 or something else. You CAN upgrade it though, see here: https://wiki.ubuntu.com/Kernel/LTSEnablementStack .. But if you don't do anything, you will be fine :)


2

Can you open a terminal: CTRL+ALT+T then type: sudo apt-get update any errors will show up there, and it tries to give you ideas as to how you might fix them as well. Chris


1

You can also use Grub Customizer to select the default boot kernel (without having to manually press SHIFT and load GRUB list). http://ubuntuhandbook.org/index.php/2014/04/install-grub-customizer-ubuntu-1404/ General settings --> Default boot .


1

This page has several methods for sticking to a specific kernel version https://help.ubuntu.com/community/PinningHowto The simplest option being to hold it sudo apt-get hold linux-image-3.13


1

There is no uninstaller for MATLAB on UNIX or Linux. To remove MATLAB you simply need to delete the MATLAB installation following the instructions below: If you are running a license manager for MATLAB, shut down the license manager using the lmdown script located in MATLAB's etc directory. If this folder does not exist, you are not running the FlexNet ...


1

You are using an extremely old release. Ubuntu 10.04 is out of LTS support and has been deprecated. You should be using a newer version. You can get the latest one here: Ubuntu 16.04 LTS You can reference the releases and support status of each here: List of Releases


1

This seems to be a bug, run and update via terminal (ctrl+alt+t) to fix this, you can do this with the following commands: sudo apt-get update sudo apt-get dist-upgrade


1

I found the file /etc/xdg/autostart/update-notifier.desktop , which autostarts the update-notifier service. As you may or may not know, any .desktop file in /etc/xdg/autostart directory will start whatever command is given by Exec= parameter. All you have to do to disable it, is to do mv /etc/xdg/autostart/update-notifier.desktop ...


1

You want to ensure that in the update manager settings, on the updates tab, where it says Notify me of a new Ubuntu version: That you have For long-term support versions selected. With that setting active run sudo update-manager -c to check if a new distribution release is available


1

I was finally able to get the letter p back by updating Gnome to 3.20 using these instructions. For reference, here is the bug report I filed. It was determined to be a duplicate of this bug, where they recommended to just upgrade to 3.20.


1

So I was able to fix it myself in the end. Update manager popped up asking to do a partial upgrade and I went through with it and everything seems to work now.


1

I had the same kind of problem. I go in /etc/sources.list then I open the files concerned by the error. I saw that a line was repeated and I just removed one of the duplicated lines. Now I don't have the error anymore.


1

your issue is related with custom PPA sources you most likely added before the update to 16.04. Usually ppa's get disabled while the update process and the user has to take care about them afterwards. A possible solution is disabling those ppa's manually in the first place via "Software & Updates" aka "software-properties-gtk" in the "Other Software" ...



Only top voted, non community-wiki answers of a minimum length are eligible