Tag Info

New answers tagged

0

The actual command you want is something like wmctrl -r :ACTIVE: -b add,maximized_vert && wmctrl -r :ACTIVE: -e 0,0,0,$HALF,-1 That will make the current window take up half the screen (change $HALF to the dimensions of your screen) and snap to the left hand side. To snap to the right, use wmctrl -r :ACTIVE: -b add,maximized_vert && ...


2

You can do it using xdotool. To install xdotool: sudo apt-get install xdotool Then from the command line you can run: xdotool key Ctrl+Alt+<keypad_number>


0

This is how I fixed things for me. I dropped to tty1 using ctrl+alt+F1 and typed DISPLAY=:0 ccsm ctrl+alt+F7 I switched back and using CCSM I was able to enable to the Unity plugin for compiz and disable Framebuffer Object in the OpenGL plugin. Then back to tty1 and sudo apt-get install --reinstall ubuntu-desktop I rebooted and everything is working ...


2

Evolution isn't particularly light-weight, HOWEVER imho it's the best email program out there and you should be using it anyway. Evolution synchronizes your Google Calendar and you can see your next 5 appointments (or at least I currently see 5 appointments there, I don't know whether it only shows a maximum of 5 appointments but also with a time limit past ...


1

I am using a pretty smooth 14.04 on my samsung nc10 plus. maybe it will help you out on 12.04 too: First of all i deactivated the effects in unity using unity tweak tool and compiz config: sudo apt-get install unity-tweak-tool compizconfig-settings-manager I also set the swap usage to a more reasonable level: open sysctl.conf gksudo gedit ...


3

From Dash icon, it seems it's Ubuntu 12.04. Kindly follow these instructions: Install compizconfig-settings-manager if you haven't already. Run CompizConfig Settings Manager and navigate to the Unity plugin. In the Experimental Tab, change the Show Devices combobox to Never. Source: http://askubuntu.com/a/62015/163331


1

Try using the Indicator Systemtray Unity (for Ubuntu 14.04 - 15.04): Indicator, when clicked, shows the tray. Also there is a display mode "separately from the indicator" - on top of the panel like a dock. To change the mode position: press the middle mouse button on the indicator. The horizontal position can be changed: scrolling over the indicator. ...


0

Normally it shouldn't affect your current desktop. But since it is unstable, if you are not an expert and if your computer is the one you use on a daily basis, I would highly recommend you not to install it. If you still install it, you can switch between your desktops on the login screen, clicking on the «Ubuntu» icon that is in the login field, next to ...


0

Click on the netbeans/intellij launcher icon to get it focused then click on it once more. It will show all the opened windows for you to choose one.


0

I suspect the problem could be a quirk in your video card. I have a older Dell (approximately 9 years old) that I bought used, and on which I have run Ubuntu exclusively for quite a few years. Starting with Ubuntu 12.04 I found the Unity Dash was unusable. (When I clicked the Dash button, the screen would flicker but none of the Dash overlay would appear on ...


0

I actually just installed the MATE Desktop Environment, and it works fine if Unity is already installed. You onviously can't use them at the same time, but they can both be installed.


0

Try reconfiguring the gdm by typing the following command in the terminal: sudo dpkg-reconfigure gdm You will see a number of display managers. Try selecting one of them and see if it helps. Don't worry, you can change this anytime using the same command.


0

Reseat the memory (ie take it out and put it in again while wearing an anti-static strap). This is common where the memory connectors begin to tarnish with age. While you are at it, it's worth reseating anything pluggable, eg power connectors, at the same time.


2

When the problem persists, even after completely un-installing / re-installing, I am pretty sure you'll have one or more left-over local .desktop file(s) in ~/.local/share/applications, referring to Chrome. Local .desktop files are not removed when you re-install an application. Chrome is "famous" for creating user-specific .desktop files in ...


3

While I can't provide a solution to fully quit Skype & Spotify from the dock, I can show you how to fully quite them both. Once you close the window, as you've seen, the program minimizes to the top bar. From there, you can quit them both. Spotify: Skype: If you have no Skype icon, run this command: sudo apt-get install sni-qt:i386 and then ...


0

If you got the HDD version of the laptop this could be a IO thing, as im aware the HDD only has 5400rpm. You might as well check the autostart applications and remove unnecessary software. Since unity is probably demanding to your hardware, you could try the slim XCFE , LXDE or any other performance oriented desktop environment. There are also ubuntu ...


0

I dont know what exactly is going on in PC while it is booting but you can reduce boot time with program called e4rat. It worked for me. But last time I used it I were using Ubuntu 12.10. So I don't know that does e4rat work with Ubuntu 14.04.


0

Well, the best way it's to find out yourself, so I downloaded the last release and run it as a live cd... I didn't actually tried very thoroughly, but well, definitively I was expecting more. Clicking, dragging and double tap was working good (better than Fedora), scrolling was available only for very limited things (dock, sidepanes, but not on Firefox and ...


0

This was apparently a design decision ("we've decided against a glow and it is not coming back") and is discussed on github. The icons that needs to be changes for the glow are /usr/share/themes/Numix/unity/launcher_icon_glow*


0

Click/hold the SUPER Key (windows key) and then entering terminal in the search bar. This should bring up the terminal icon which you can click to launch it.


0

OK, I figured it out and now post the solution here in case someone else has the same problem. From the guest account I couldn't create a new account using the terminal but, surprisingly, it works from the GUI (System Setting -> User Accounts). I created a new administrator account. Then opened a terminal from there and typed su <username> Here ...


0

This looks like a bug in gnome-terminal (well, actually vte). I don't have a fix for it right away, but I've forwarded the report upstream to keep track of it: https://bugzilla.gnome.org/show_bug.cgi?id=748144


2

Assuming your title has the correct wording, here's how to get Unity back: Press Ctrl + Alt + F2 to enter TTY. From here, login with your username and password. Once the prompt appears, run sudo apt-get install unity. If you only somehow disabled Unity, this should get it working again: Press Ctrl + Alt + F2 to enter TTY. From here, login with your ...


1

I assume that you are using Nautilus, you have nothing else mention. Install the archive manager file-roller: sudo apt-get install --reinstall file-roller Press Alt+F2 enter unity and Return.


2

The script below can be used to either add or remove items to the launcher, depending on the argument(s): #!/usr/bin/env python3 import subprocess import sys desktopfile = sys.argv[1] def current_launcher(): get_current = subprocess.check_output(["gsettings", "get", "com.canonical.Unity.Launcher", "favorites"]).decode("utf-8") return ...


0

You may install this https://apps.ubuntu.com/cat/applications/precise/thunar/ and reboot... It will create "extract here" kind of options


0

That's light-locker's lockscreen. You can either disable light-locker by opening Light Locker Settings and turning it off, or uninstall it if you do not need it: sudo apt-get remove light-locker light-locker-settings


0

I would suggest starting with opening a terminal and checking the output of: /usr/lib/nux/unity_support_test -p If everything shows yes, your graphic card shouldn't have a problem with unity. If not, you'll have to switch something your graphic card supports, gnome is an alternative to unity. Given that the problem isn't your graphic card and you havn't ...


2

Simply: No The name in both the Unity Launcher and Dash is determined by the line in the corresponding .desktop file, e.g.: Name=Bluefish Editor This line is in the categorie: "Required" as you can read here , which means you cannot have a "nameless" .desktop file which is considered to be a correct one. Unity also simply does not allow a "nameless" ...


0

Perhaps try this method of reinstalling unity: How do I reinstall Unity? I've had similar issues in the past when exploring additional desktop environments and this is the procedure I used to get Unity back up and running.


1

Here are a few tips gathered from other similar questions on this site: install preload (1): it seems to help, at least in my case, but some users noticed a higher RAM usage disable a few scopes you don't need from the "Applications" scope in your dash clear your Zeitgeist cache: I think this can be done from System Settings > Privacy > Files & ...


0

Start at boot into GRUB menu Select the Recovery Mode for your kernel Activate the network Open the root shell Now you have a network and can do what you need.


0

it's not clear really on where you want it. from playing with changing my logo on the login screen, it seems that if you go higher than about 90 pixels for height then it will drop it below the screen..this may vary based on resolution and then to make it move side to side you would need to change your canvas size to something wider and move the image to the ...


1

Fixed: https://bugs.launchpad.net/ubuntu/+source/indicator-datetime/+bug/793450 - thanks to aibara-iduas for the link.


1

For 14.10 there will never be the ability to have locally integrated menus always visible - at least, not without you hacking Unity code yourself. 15.04 included this ability to always switch on. 14.04 (since this being the LTS version), had this ability backported. Thus you have three choices: stick to 14.10 for the period of its support. Move on up ...


1

Whilst this question is very specific about always displaying the menu in LibreOffice, you now have the ability in 14.04 (as long as you are fully up-to-date) to switch on the global & local window menus permanently on a Unity wide basis. This ability was back-ported from 15.04 which has this ability (and is set permanently on) To switch on ...


2

15.04 now has the ability to toggle the global menu as well as the local integrated menus (Via System Settings - Appearance - Behaviour tab) to be permanently on or off. If you are running a fully up-to-date version of 14.04, this same ability has been backported. To switch on permanently: gsettings set com.canonical.Unity always-show-menus true To ...


0

Don't worry about the lspci part. It's just because your /usr/share/misc/pci.ids* files are not up to date. Just run "update-pciids" as root. Before running update-pciids: $ lspci | grep GeForce $ Running update-pciids: $ sudo update-pciids Downloaded daily snapshot dated 2015-04-14 03:15:01 $ sudo lspci | grep GeForce 01:00.0 VGA compatible controller: ...


5

You can, but you have to realise that Ubuntu is very different from Windows. Therefore you cannot run applications designed for Windows directly on Ubuntu. Wine is a Windows emulator in Linux which can help you run some Windows applications on Ubuntu. Download software designed for Linux and follow the install instructions. Look especially for .deb-files, ...


2

Pycharm offers you to create a .desktop file on first run When you start PyCharm for the first time, you will be offered the opportunity to set up desktop integration: As you can see, you can tick: Create desktop entry (integrate in sytem menu) This will (or would :)) create a .desktop file, jetbrains-pycharm-ce.desktop, in either /usr/share/applictions ...


0

You can make a .desktop file in /usr/share/applications. Run sudo gedit /usr/share/applications/python.desktop Enter this code and edit it to match your program: [Desktop Entry] Version=1.0 Name=[choose a name] Type=Application Comment=[description] Exec=[/path/to/executable] Icon=[path/to/icon] Terminal=false Navigate to /usr/share/applications and drag ...


0

If I understand correctly, 3 finger drag does not equal to 3 finger gestures. When you do a 3 finger drag the pointer moves with your fingers, but when you do a 3 finger gesture the pointer remains in the same place. I have done some modifications to the Synaptics Xorg driver to add support for 3-finger drag in Xubuntu: ...


0

In the system settings, just change the keyboard shortcut for "Key to show the HUD" (under 'Launchers'). As a suggestion, set it to activate when both the alt keys are pressed at the same time, instead of just one. It makes using VMs much less annoying.


0

I just had that exact problem. I solved it by reinstalling unity at the command line. Hit Ctrl+Alt+F2, this will open a terminal on TTY2. Log in with your user name and password Then enter the command: sudo apt-get install unity After the install finished all was well for me


0

Same problem here, last night installed kubuntu-desktop on my Ubuntu 14.04 and the language icon dissapeared and menuitems style was changed. Things that I tried: System config theme setted again to Ambiance, improved some things. Resetting unity: unity-tweak-tool --reset-unity (No visible change). Edit the file located at: ...


0

I ran into the same issue on 14.04. It seems this can happen with the four-finger slide gesture. If this is the case, simply do a four-finger slide to the left to slide the bar back into place.


0

Going off of @Aron's answer, simply perform the following steps: Go to about:config in the URL bar Search for accelKey Change the value to 17 for CTRL or 18 for ALT Restart Firefox


1

Maybe this has been solved for you already, but I just ran into the same problem (Ubuntu 14.04, yEd & Unity). I have no idea what causes the problem, but the following workaround worked for me: Select the running yEd using the icon in Unity's sidebar. Hit Alt+Space. This should show the window menu, but for me it came up empty. Hit the up or down arrow ...


1

If everything works fine in the guest session, you can use the following very simple system to get a performant system again: Go to System Settings User Accounts + and add a user with the same name as your current user but with a 2 attached to the end. In below procedure "User" and "User2" will be used. Now, Log in as User2 Open the file manager ...


0

Unfortunately Unity will not load when running a VNC Virtual Mode session due to the requirement of 3D Graphics, you can run an alternative desktop window manager to get a graphical session however. To do this you will need to change the ~/.vnc/xstartup file (or /etc/vnc/xstartup if you do not have one) There are instructions on the RealVNC website for ...



Top 50 recent answers are included